Camelia, the Perl 6 bug

IRC log for #bioclipse, 2008-07-10

| Channels | #bioclipse index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:09 zarah joined #bioclipse
05:29 egonw joined #bioclipse
05:29 egonw hi CutMeOwnThroat
05:37 rojasm joined #bioclipse
06:42 rojasm joined #bioclipse
07:15 Gpox joined #bioclipse
07:31 jonalv joined #bioclipse
07:32 jonalv hi all
08:08 olas joined #bioclipse
08:08 olas hi all
08:08 olas zarah: hi
08:09 olas hmm, zarah seems down
08:09 olas zarah: boo
08:09 olas @tell masak zarah needs a restart
08:09 olas haha
08:10 olas jonalv: we need a backup bot so that we can inform you and masak when zarah needs restarting
08:22 EskilA joined #bioclipse
08:32 egonw joined #bioclipse
08:34 egonw moin
08:35 zarah joined #bioclipse
08:35 egonw @msg
08:35 zarah egonw: You have no new messages.
08:49 jonalv zarah: hi
08:49 zarah hello jonalv :)
08:56 CIA-13 bioclipse: biocoder * r6139 /bioclipse2/trunk/plugins/​net.bioclipse.chart/jars/ (10 files): Uploading chart jars, removing old version of JFreeChart (jfreechart-1.0.6)
09:03 CIA-13 bioclipse: biocoder * r6140 /bioclipse2/trunk/plugins/net​.bioclipse.chart/.classpath: classpath with newest version jars
09:04 EskilA joined #bioclipse
09:04 CIA-13 bioclipse: biocoder * r6141 /bioclipse2/trunk/plugins/net.bi​oclipse.chart/build.properties:
09:25 EskilA I'm getting a lot of messages when I start bioclipse about bundles not being resolved since i updated my projects. Anyone know why?
10:22 de_maas joined #bioclipse
11:05 olas joined #bioclipse
11:05 olas @msg
11:05 zarah olas: You have no new messages.
11:23 de_maas left #bioclipse
11:56 EskilA joined #bioclipse
12:08 ilogger2 joined #bioclipse
12:16 EskilA CutMeOwnThroat: Dibbler?
14:16 shk3 joined #bioclipse
14:31 CIA-13 bioclipse: shk3 * r6142 /bioclipse2/trunk/plugins/net.bioclipse.cml/src/ne​t/bioclipse/cml/managers/ValidateCMLManager.java: corrected dictionary handling
15:29 egonw joined #bioclipse
15:34 shk3 just trying to create a new plugin
15:35 shk3 "The plug-in is targeted to run with:"
15:35 shk3 eclipse version 3.4 or an OSGi framework
15:35 shk3 which one do we use?
15:48 * egonw has no idea
15:51 shk3 hm, will try
15:52 egonw @tell jonalv "OSGi framework" or "Eclipse3.4" plugins, when creating a new one? please tell Stefan
15:52 zarah Consider it noted.
17:15 jonalv zarah: tell shk3 Go for the eclipse version 3.4 alternative when creating new plugin. Also consider using the example plugin if you are doing a plugin that will contribute a manager
17:15 zarah Consider it noted.
17:15 zarah jonalv: You have new messages. Write '@messages' to read them.
17:15 jonalv zarah: tell me...
17:15 zarah Consider it noted.
17:15 jonalv lol
17:15 jonalv zarah: tell me
17:15 zarah jonalv: egonw said "OSGi framework" or "Eclipse3.4" plugins, when creating a new one? please tell Stefan
18:29 rojasm joined #bioclipse
18:30 egonw joined #bioclipse

| Channels | #bioclipse index | Today | | Search | Google Search | Plain-Text | summary