Camelia, the Perl 6 bug

IRC log for #bioclipse, 2013-07-12

| Channels | #bioclipse index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
01:42 looper joined #bioclipse
05:22 egonw joined #bioclipse
06:29 konditorn joined #bioclipse
06:35 egonw joined #bioclipse
07:34 jonalv joined #bioclipse
07:35 vscholz joined #bioclipse
08:02 vscholz joined #bioclipse
11:21 samuell joined #bioclipse
13:44 samuell Ouch, my label provider is not respected ...
13:45 samuell the "getColumnText" in my label provider (implementing ITableLabelProvider) is never executed ...
13:46 samuell :(
13:46 samuell Don't really know how to debug this ...
13:52 samuell My content provider works fine, that's what's so strange ...
13:53 samuell But I just see the toString() - output of my objects, in the view.
14:33 samuell Ah, somebody on #eclipse pointed out that I should check if I really set up any columns ... makes a lot of sense ... because I can not find that I did set up any :)
15:07 samuell Fixed now! :)
15:07 samuell (Also, note to self: Always create the columns BEFORE setting the label provider!!)
15:40 samuell It WORKS! :)
19:13 samuell joined #bioclipse
20:06 ChanServ joined #bioclipse
22:41 _ilbot joined #bioclipse
22:41 Topic for #bioclipse is now #bioclipse An open source workbench for chem- and bioinformatics - http://www.bioclipse.net/ | BioclipseWiki => http://wiki.bioclipse.net/ !! | logs => http://colabti.org/irclogge​r/irclogger_logs/bioclipse & http://moritz.faui2k3.org/irc​log/out.pl?channel=bioclipse

| Channels | #bioclipse index | Today | | Search | Google Search | Plain-Text | summary