Camelia, the Perl 6 bug

IRC log for #bioclipse, 2013-09-30

| Channels | #bioclipse index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
06:32 konditorn joined #bioclipse
06:41 egonw__ joined #bioclipse
07:11 commitbot joined #bioclipse
07:11 commitbot [bioclipse.ds.models01] olas created nm (+1 new commit): http://git.io/36rxqg
07:11 commitbot bioclipse.ds.models/nm aa201ad Ola Spjuth: Updated for refactored runWarningTest taking IBioObject as input as implemented in bioclipse.ds branch 'nm'.
07:11 commitbot left #bioclipse
07:12 olass joined #bioclipse
07:26 zaetnick joined #bioclipse
07:29 cruttkie joined #bioclipse
07:41 egonw__ joined #bioclipse
07:47 samuell joined #bioclipse
07:58 egonw__ joined #bioclipse
08:09 jonalv joined #bioclipse
08:17 Gpox joined #bioclipse
08:29 samuell joined #bioclipse
08:42 zaetnick_ joined #bioclipse
08:42 samuell_ joined #bioclipse
09:06 sneumann joined #bioclipse
09:34 olass joined #bioclipse
09:35 egonw__ joined #bioclipse
09:52 egonw__ moin
09:52 zarah ni hao egonw__
09:52 egonw__ I found a but
09:52 egonw__ I found a bug
09:52 egonw the new usermanager broke this functionality:
09:52 egonw opentox.login("guest", "guest")
09:53 egonw konditorn: do you think you can look at that?
09:53 konditorn yes...
09:53 egonw that command should not require to be logged into Bioclipse itself, because I am passing the login details via the command in the first place
09:58 konditorn true...
10:25 olass joined #bioclipse
10:38 jonalv joined #bioclipse
10:42 egonw konditorn: http://pele.farmbio.uu.se/bu​gzilla/show_bug.cgi?id=3576
10:49 egonw oh, it's worse...
10:49 egonw 1. there was no GUI element to create an usermanager account
10:49 egonw I had to go via Preferences to create an account
10:50 egonw only when that was done, I got the icon in main Bioclipse window status bar
10:50 egonw 2. even then opentox.login("guest", "guest") does not work yet :(
10:50 egonw > opentox.login("guest", "guest")
10:50 egonw java.lang.RuntimeException: Failed to run method (Message was: No account with accountid:OpenTox)
10:51 olass egonw: New > General > Account
10:51 egonw oh... OK
10:51 egonw that's new to me
10:51 olass yes
10:51 egonw yeah, prob that does it
10:51 olass see word doc I sent to Barry
10:51 olass you were CC
10:52 egonw yeah, silly me for not reading all the email I get :)
11:01 konditorn egonw: I know what the problem is… to get the authorization service the userManager is called...
11:02 konditorn …and to get information from it you need to be logged in.
11:03 egonw yes
11:03 konditorn a quick fix is to use the is command:
11:03 konditorn opentox.login("guest", "guest", "http://opensso.in-silico.ch/opensso/identity")
11:04 egonw lovely
11:04 egonw thanx
11:04 egonw that will work excellent for today!
11:04 konditorn du you think that it's some thing that should be fixed?
11:07 konditorn I think that a fast and simple solution is to use that service if the userManager can't give it...
11:10 egonw agreed
11:11 egonw I'll think about it, but that service is the default in most cases... so I think the other command should work too...
11:11 egonw ok, lunch time here
11:11 egonw ttl
11:11 konditorn oki, I'll write a comment about it in the bug then.
11:11 egonw and thanks for pointing me to the three param method
11:18 sneumann joined #bioclipse
11:57 olass joined #bioclipse
11:57 egonw joined #bioclipse
11:58 sneumann_ joined #bioclipse
12:39 olass joined #bioclipse
12:47 olass joined #bioclipse
12:53 olass joined #bioclipse
14:01 egonw_ joined #bioclipse
14:56 egonw_ joined #bioclipse
15:39 sneumann_ joined #bioclipse
17:20 zaetnick joined #bioclipse
17:42 zaetnick joined #bioclipse
18:36 sneumann_ joined #bioclipse
19:14 egonw joined #bioclipse
19:22 olass joined #bioclipse
19:42 olass joined #bioclipse
20:16 zaetnick joined #bioclipse
20:31 olass_ joined #bioclipse
21:24 zaetnick joined #bioclipse

| Channels | #bioclipse index | Today | | Search | Google Search | Plain-Text | summary