Perl 6 - the future is here, just unevenly distributed

IRC log for #bioclipse, 2014-04-01

| Channels | #bioclipse index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
01:46 ilbot3 joined #bioclipse
01:46 Topic for #bioclipse is now #bioclipse An open source workbench for chem- and bioinformatics - http://www.bioclipse.net/ | BioclipseWiki => http://wiki.bioclipse.net/ !! | logs => http://colabti.org/irclogger/irclogger_logs/bioclipse & http://moritz.faui2k3.org/irclog/out.pl?channel=bioclipse
04:51 egonw joined #bioclipse
05:02 zaetnick joined #bioclipse
06:46 egonw joined #bioclipse
06:47 egonw_ joined #bioclipse
06:51 zaetnick joined #bioclipse
07:11 konditorn joined #bioclipse
07:30 jonalv joined #bioclipse
07:34 egonw_ joined #bioclipse
08:00 Gpox joined #bioclipse
08:48 21WAANBRG joined #bioclipse
09:43 egonw_ joined #bioclipse
10:44 jonalv joined #bioclipse
11:36 zaetnick joined #bioclipse
11:53 konditorn joined #bioclipse
13:27 olass joined #bioclipse
13:42 konditorn joined #bioclipse
13:52 snouto_ joined #bioclipse
13:52 snouto_ hello everybody
13:52 snouto_ I have cloned bioclipse as found in Developer Wiki
13:52 snouto_ and i have set it as target in net.bioclipse.target
13:53 snouto_ and when i go to net.bioclipse.target_feature to actually hit "Run as eclipse application" it gives me this error
13:53 snouto_ java.lang.RuntimeException: No application id has been found.
13:53 snouto_ anybody please knows how can i fix such a problem
13:54 snouto_ ok guys i solved it
13:54 snouto_ i just clicked "Add Required" button in the target feature project and now the application successfully runs
13:56 samuell joined #bioclipse
14:28 egonw snouto_++
14:29 snouto_ egonw , now i have an additional problem opening the rich browser
14:29 snouto_ java.lang.UnsupportedClassVersionError: net/bioclipse/browser/handlers/openRichBrowser : Unsupported major.minor version 51.0
14:29 snouto_ it gave me this error , when i click on open rich browser shock icon in the toolbar of the application
14:30 snouto_ i have JDK 1.7 activated and the java compiler settings in eclipse is used to generate code compliant with 1.7 jdk
14:30 snouto_ what is the problem then ?
14:30 snouto_ any help will be greatly appreciated ?
14:32 egonw yeah, sounds like a too old Java version
14:32 egonw you can try starting Eclipse like this:
14:32 egonw eclipse -vm /point/to/your/Java7/install/bin/java
14:32 egonw (or the equivalent for your platform)
14:33 snouto_ which eclipse "bioclipse" or eclipse IDE itself
14:40 egonw either should work
15:09 samuell joined #bioclipse
16:02 egonw joined #bioclipse
16:30 samuell joined #bioclipse
17:03 zaetnick joined #bioclipse
17:34 egonw joined #bioclipse
17:54 konditorn_ joined #bioclipse
19:23 zaetnick joined #bioclipse
21:06 zaetnick joined #bioclipse
22:08 sneumann_ joined #bioclipse
22:19 sneumann joined #bioclipse

| Channels | #bioclipse index | Today | | Search | Google Search | Plain-Text | summary