Camelia, the Perl 6 bug

IRC log for #bioperl, 2009-05-05

| Channels | #bioperl index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
03:25 rbuels joined #bioperl
14:29 deafferret perl_splut: yay! ya, in my experience "this is slow" is almost never Perl's fault  :)
14:52 rbuels joined #bioperl
15:21 perl_splut I figured it had to be something I did
15:22 perl_splut but couldn't figure it out for quite a few days, then noticed that call... and it got me thinking
15:24 perl_splut I haven't reprofiled the code, but pretty sure that is what was causing all those objects to be created and destroyed, heheh
15:33 deafferret :)
15:33 deafferret is MySQL permissioning a PITA or am I just stupid?
15:34 perl_splut not sure what you mean
15:34 perl_splut I've never had trouble with it
15:36 perl_splut but I have had issues with system level security messing with mysql... the SE-Linux extensions
15:39 deafferret I keep issuing GRANT ALL PRIVILEGES ON *.* TO ... statments and it keeps saying OK, yet it won't let me connect and show grants; still only has 1 thing it in.
15:39 deafferret in it.
15:39 perl_splut sounds like what I had which was SE-linux stuff
16:21 deafferret Yup, I'm an idiot.
16:22 perl_splut heheh
16:56 rbuels joined #bioperl
18:27 perl_splut hmm... seems that when I attach a seq to a Bio::SeqFeature::Generic object that all the subfeatures lose their display_names... that's annoying
18:40 deafferret did the seq you attached have a display_name set?
20:09 perl_splut nope... found the issue though. was calling the wrong method

| Channels | #bioperl index | Today | | Search | Google Search | Plain-Text | summary