Perl 6 - the future is here, just unevenly distributed

IRC log for #darcs, 2017-12-19

| Channels | #darcs index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
03:01 ilbot3 joined #darcs
03:01 Topic for #darcs is now http://darcs.net/ | logs: http://irclog.perlgeek.de/darcs/ | darcs 2.12.5 is out http://darcs.net/Releases/2.12
03:29 mizu_no_oto joined #darcs
06:38 ThomasLocke joined #darcs
10:52 mal`` joined #darcs
11:27 masse joined #darcs
13:33 gh_ joined #darcs
13:33 gh_ hi
15:02 byorgey joined #darcs
15:02 byorgey joined #darcs
17:53 kmicu ( ^_^)/
17:59 gh_ Heffalump, is it sensible to bump some dependencies lower bounds and minimal GHC version to 8, according to what is provided by debian stretch? this would save us several CPP conditionals in the code.
18:06 Heffalump I think requiring GHC 8.0 is reasonable
19:13 gh_ alright

| Channels | #darcs index | Today | | Search | Google Search | Plain-Text | summary