Perl 6 - the future is here, just unevenly distributed

IRC log for #fuel-dev, 2016-06-28

| Channels | #fuel-dev index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:04 xarses joined #fuel-dev
00:06 xarses joined #fuel-dev
00:06 xarses joined #fuel-dev
00:07 xarses joined #fuel-dev
00:09 xarses joined #fuel-dev
00:48 xarses joined #fuel-dev
00:48 xarses joined #fuel-dev
01:48 ilbot3 joined #fuel-dev
01:48 Topic for #fuel-dev is now !!!!! THIS CHANNEL IS DEPRECATED !!!!! PLEASE USE #fuel CHANNEL INSTEAD !!!!! http://lists.openstack.org/pipermail/openstack-dev/2016-June/098115.html
05:08 _nadya_ joined #fuel-dev
06:15 _nadya_ joined #fuel-dev
07:58 salmon_ joined #fuel-dev
08:16 tatyana joined #fuel-dev
08:31 _nadya_ joined #fuel-dev
08:34 noshankus joined #fuel-dev
08:43 noshankus joined #fuel-dev
08:44 yassine joined #fuel-dev
09:28 ekosareva_ joined #fuel-dev
09:28 ekosareva joined #fuel-dev
09:30 ekosareva left #fuel-dev
09:30 ekosareva_ joined #fuel-dev
09:48 xarses_ joined #fuel-dev
09:50 xarses_ joined #fuel-dev
09:51 tatyana joined #fuel-dev
09:54 xarses_ joined #fuel-dev
10:24 _nadya_ joined #fuel-dev
10:33 _nadya__ joined #fuel-dev
11:28 tatyana joined #fuel-dev
11:55 yassine joined #fuel-dev
14:37 xarses_ joined #fuel-dev
14:40 sfilatov joined #fuel-dev
14:40 sfilatov left #fuel-dev
14:49 bookwar_ left #fuel-dev
14:58 noshankus joined #fuel-dev
15:34 mirrorbox joined #fuel-dev
15:35 mirrorbox left #fuel-dev
15:53 salmon_ joined #fuel-dev
16:04 nokes joined #fuel-dev
16:29 Jabadia joined #fuel-dev
16:40 _nadya_ joined #fuel-dev
16:54 peyton_ joined #fuel-dev
16:54 peyton_ hey everyone, does anyone know what the most upgraded kernel version you can use on the master node with any of the newer fuel versions like 7-9?
16:55 peyton_ we are needing to use kernel 3.16 on ubuntu
16:55 peyton_ just want to verify that it is ok to use that version
17:02 mwhahaha probably depends on your configuration. in 9 i think you can specify the xenial kernel for the image but you'll probably be on your own for issues around it
17:06 peyton_ well the reason we need it is for thunderbolt support. do you think we will run into issues using 3.16 on 9?
17:47 AlexAvadanii1 apart from one small obsolete mount param in ceph, we used 4.2 with fuel 8.0 and fuel9.0 (and fuel 7.0, but my memory is a little fuzzy about that one); so I think kernels <4.0 are supported without any changes, and 4.0+ only require 1-2 small edits
17:50 AlexAvadanii1 I have to run; if anyone wants to run 4.0+ kernels on fuel8/9, here's a patch for ceph obsolete mount param https://git.opnfv.org/cgit/armband/tree/patches/fuel-library/0011-ceph-Fix-obsolete-XFS-mount-param-delaylog.patch
17:55 SKipp joined #fuel-dev
17:56 SKipp left #fuel-dev
18:08 _nadya_ joined #fuel-dev
18:41 peyton_ so the specific error were running into is that openvswitch dkms package fails to build on a 4.x kernel. We noticed it had a mos keyword indicating that the package does not work with 4.x. Is there a newer repository for open vswitch that does properlly compile with 4.x?
19:03 tatyana joined #fuel-dev
19:51 HeOS joined #fuel-dev
20:39 blah joined #fuel-dev
20:39 blah anyone still on here? Still have some questions about the kernels in fuel 9
21:58 xarses AlexAvadanii1: please use #fuel
21:59 AlexAvadanii1 I'm there too, I was trying to answer a question here
22:58 xarses joined #fuel-dev

| Channels | #fuel-dev index | Today | | Search | Google Search | Plain-Text | summary