Perl 6 - the future is here, just unevenly distributed

IRC log for #fuel, 2014-01-18

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
23:04 xarses joined #fuel
23:58 jhurlbert joined #fuel
00:04 jhurlbert we are running openstack with fuel in the multi node HA setup. if we need to take the controller down that is hosting neutron/mysql/rabbit, what is the best way to move theses services to one of the other controller nodes?
00:10 richardkiene joined #fuel
01:39 richardkiene_ joined #fuel
02:53 IlyaE joined #fuel
03:46 teran joined #fuel
03:47 xarses joined #fuel
04:05 teran_ joined #fuel
05:30 vkozhukalov joined #fuel
05:47 mrasskazov joined #fuel
08:14 IlyaE joined #fuel
10:00 rmoe joined #fuel
10:03 Bomfunk joined #fuel
10:03 Bomfunk joined #fuel
10:10 e0ne_ joined #fuel
10:13 mrasskazov joined #fuel
10:27 mihgen joined #fuel
10:28 mrasskazov1 joined #fuel
10:43 mrasskazov joined #fuel
10:43 mrasskazov1 joined #fuel
10:51 mrasskazov joined #fuel
11:13 mrasskazov joined #fuel
11:14 mrasskazov joined #fuel
11:25 mrasskazov joined #fuel
11:27 mrasskazov1 joined #fuel
11:29 mrasskazov joined #fuel
11:31 mrasskazov2 joined #fuel
12:37 teran joined #fuel
12:43 teran_ joined #fuel
12:55 mihgen joined #fuel
12:59 teran joined #fuel
13:04 teran_ joined #fuel
13:04 e0ne joined #fuel
13:16 teran joined #fuel
13:18 teran__ joined #fuel
13:24 teran joined #fuel
13:30 teran joined #fuel
13:46 richardkiene joined #fuel
14:09 e0ne joined #fuel
14:19 richardkiene Is anyone aware of a bug with Neutron GRE deployments, where GRO is not turned off by default on the networking interface(s)?
14:21 richardkiene According to the OpenStack documentation (and by experiencing the problem first hand) GRO causes serious performance issues if it is enabled on the underlying interface for bridging (i.e. br-ex). http://docs.openstack.org/havana/install-guide/install/apt/content/install-neutron.install-plug-in.ovs.html
14:22 e0ne joined #fuel
14:22 richardkiene We deployed using HA with Centos and until I disabled GRO on each of the controllers, networks speeds between VMs were painfully slow.
15:00 richardkiene I've created the following bug for this issue: https://bugs.launchpad.net/fuel/+bug/1270439
15:02 e0ne joined #fuel
15:43 vkozhukalov joined #fuel
15:52 jouston joined #fuel
15:58 jouston joined #fuel
19:51 teran joined #fuel
21:20 Bomfunk joined #fuel
21:20 jhurlbert joined #fuel
21:20 dan_a joined #fuel
21:20 jkirnosova joined #fuel
21:20 book` joined #fuel
21:20 _ruhe joined #fuel
22:29 xarses joined #fuel
22:43 IlyaE joined #fuel

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary