Perl 6 - the future is here, just unevenly distributed

IRC log for #fuel, 2014-04-04

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:16 e0ne joined #fuel
00:18 IlyaE joined #fuel
00:53 rmoe joined #fuel
00:55 e0ne joined #fuel
01:08 xarses joined #fuel
01:14 e0ne joined #fuel
02:14 e0ne joined #fuel
02:33 xarses joined #fuel
02:40 crandquist joined #fuel
03:14 e0ne joined #fuel
04:13 optassist joined #fuel
04:14 e0ne joined #fuel
04:32 Ch00k joined #fuel
04:52 crandquist joined #fuel
04:52 Akshik joined #fuel
05:14 e0ne joined #fuel
05:41 dteselkin_ joined #fuel
06:14 e0ne joined #fuel
06:14 dburmistrov joined #fuel
06:16 e0ne_ joined #fuel
06:18 IlyaE joined #fuel
06:31 neophy joined #fuel
06:41 Ch00k joined #fuel
06:52 al_ex joined #fuel
07:12 saju_m joined #fuel
07:24 IlyaE joined #fuel
07:41 neophy I am installing Fuel Master from ISO. I have configured IP/Netmask/Gateway at the time of boot prompt and changed from fuelmenu=no to fuelmenu=yes. It is completed installation. It is showing fuelmenu after first boot.
07:41 neophy both Network and PXE setup using same ip and interface
07:42 neophy I am leaving it default eth0 for PXE setup which takes the initial ip address
07:44 neophy Can I change Network Setup tab to use different interface say eth1 and different Ip address at this stage
07:44 neophy ?
07:52 Ch00k joined #fuel
07:54 neophy I am not able to change IP in PXE setup tab. Is it going to be interface for Fuel Admin network right? any help
07:54 neophy ?
07:57 topochan joined #fuel
08:02 e0ne joined #fuel
08:04 Akshik joined #fuel
08:16 evg joined #fuel
09:04 warpig xarses: that's *exactly* my issue....  :oD
09:07 Akshik joined #fuel
09:08 e0ne joined #fuel
09:14 warpig xarses: As I said to MiroslavAnashkin, I did compile the hpsa kernel module for 3.2.0, but I got the same results.
09:14 warpig xarses: I've tested 12.04.4 and that installs fine
09:15 warpig (but that has a more recent boot kernel)
09:22 MiroslavAnashkin neophy: You may set PXE IP address and interface during master node setup only. It configures too many services to use this NIC/IP/network range.
09:34 mihgen joined #fuel
09:41 e0ne_ joined #fuel
09:43 evg warpig: hi, have you tried exactly 12.04?
09:43 xdeller joined #fuel
09:44 evg warpig: you can check status for your hp stuff here http://h18004.www1.hp.com/products/servers/linux/supportmatrix/ubuntu/exceptions/ubuntu-exceptions.html
09:47 warpig evg: no, I haven't tried the initial release of 12.04
09:48 warpig According to the exception list, BL465c Gen8 supported minimum is 12.04
09:48 warpig I'll boot it up now with that ISO and see how it goes...
10:09 saju_m joined #fuel
10:12 e0ne joined #fuel
10:17 warpig joined #fuel
10:22 geogdog joined #fuel
10:29 warpig evg: strange...  when I boot from ISO on the blades with 12.04, I get a red screen of death (Illegal Op code)
10:29 warpig 12.04.1 works
10:29 geogdog joined #fuel
10:30 saju_m joined #fuel
10:35 e0ne joined #fuel
10:35 saju_m joined #fuel
10:37 e0ne_ joined #fuel
10:41 saju_m joined #fuel
10:45 Akshik joined #fuel
10:46 Ch00k joined #fuel
10:52 evg warpig: hmm, bad fortune...
10:55 anotchenko joined #fuel
11:03 mihgen joined #fuel
11:05 geogdog joined #fuel
11:05 e0ne joined #fuel
11:52 anotchenko joined #fuel
11:52 e0ne joined #fuel
11:53 Dr_Drache joined #fuel
11:54 e0ne_ joined #fuel
11:54 Dr_Drache good morning/evening #fuel
12:10 saju_m joined #fuel
12:15 saju_m joined #fuel
12:24 justif joined #fuel
12:35 e0ne joined #fuel
12:37 Akshik joined #fuel
13:16 dburmistrov joined #fuel
13:17 Dr_Drache MiroslavAnashkin, reverted back to unpatched 4.1
13:17 Dr_Drache deploys perfect again
13:19 DarKnesS_WolF joined #fuel
13:19 MiroslavAnashkin MiroslavAnashkin: Sighs
13:26 e0ne_ joined #fuel
13:41 anotchenko joined #fuel
13:42 aglarendil|nb joined #fuel
13:50 al_ex joined #fuel
13:57 e0ne joined #fuel
14:31 saju_m joined #fuel
14:35 saju_m joined #fuel
14:57 IlyaE joined #fuel
15:27 alexz joined #fuel
15:40 angdraug joined #fuel
15:58 angdraug joined #fuel
15:58 rmoe joined #fuel
16:06 topochan joined #fuel
16:12 e0ne joined #fuel
16:41 xarses joined #fuel
16:43 thehybridtech joined #fuel
17:00 dburmistrov joined #fuel
17:03 mihgen joined #fuel
17:07 jobewan joined #fuel
17:08 Ch00k joined #fuel
17:16 xarses joined #fuel
17:18 angdraug joined #fuel
17:30 Ch00k joined #fuel
17:34 IlyaE joined #fuel
17:52 xarses joined #fuel
17:55 Connor_ joined #fuel
17:57 Connor_ Hi folks need help I am enabling Lbaas and in logs it suggests No Scheduler for the service I am using Neutron for Networking
17:58 Connor_ anyone else see the issue with no supported plugin for ?
18:01 the_hybrid_tech joined #fuel
18:02 Dr_Drache xarses, just FYI
18:02 Dr_Drache backed down to 4.1 release, manually patched my grub config, and perfect deployment
18:08 xarses sweet
18:10 Dr_Drache so, the error is where we suspected it, no idea why it does it.
18:28 IlyaE joined #fuel
18:42 e0ne joined #fuel
19:06 e0ne joined #fuel
19:57 xarses Dr_Drache: I was able to look over the supposed patch in https://bugs.launchpad.net/fuel/+bug/1297792 and while I don't see how you got a working install at all, I can more firmly blame it.
19:59 e0ne joined #fuel
20:00 Dr_Drache ok.. so the fluke was more that it even got installed at all
20:08 e0ne joined #fuel
20:22 e0ne joined #fuel
20:29 neophy joined #fuel
20:42 neophy I am installing Fuel on Remote Machine using Virtualbox script
20:42 neophy I am getting this error
20:43 neophy Waiting for VM "fuel-master" to power on... VBoxManage: error: The virtual machine 'fuel-master' has terminated unexpectedly during startup with exit code 1 VBoxManage: error: Details: code NS_ERROR_FAILURE (0x80004005), component Machine, interface IMachine Waiting for product VM to install. Please do NOT abort the script...
20:44 mihgen joined #fuel
20:47 neophy any one faced similar issue? any help or pointer to fix this issue
20:47 neophy ?
20:49 neophy Here is VBoxManage version : # VBoxManage --version 4.3.10r93012
20:49 xarses neophy: it seems like thats is an error from virtualbox, Never seen that error code before though
20:50 xarses probably this https://www.virtualbox.org/ticket/7367 since you say you are running vbox on remote host
20:53 neophy xarses:  there was some discussion about same error: http://irclog.perlgeek.de/fuel/2013-10-30
21:03 neophy xarses: Actually fuel-master VM is created but it's stopped. I just manually started it from another terminal.  fuel installation is started in fuel-master vm.
21:05 neophy still ./launch.sh script waiting with same error
21:06 xarses do you have a $DISPLAY attached to the terminal?
21:08 e0ne joined #fuel
21:13 neophy @xarses: because of this bug https://www.virtualbox.org/ticket/7367. fuel-master vm not starts properly. I just installed "phpvirtualbox" and manually started fuel-master without interrupting ./launch.sh  console. Now it is completed installation of fule-master and all node without any issue.
21:14 xarses cool, good to hear
21:51 e0ne joined #fuel
23:05 e0ne joined #fuel
23:51 rmoe joined #fuel
23:52 e0ne joined #fuel

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary