Perl 6 - the future is here, just unevenly distributed

IRC log for #fuel, 2015-05-14

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:03 rongze joined #fuel
00:08 teran joined #fuel
00:45 teran_ joined #fuel
01:03 rongze joined #fuel
01:55 xarses joined #fuel
01:56 teran joined #fuel
02:28 Longgeek joined #fuel
02:41 Longgeek_ joined #fuel
02:41 rongze joined #fuel
03:06 Longgeek joined #fuel
03:55 Longgeek joined #fuel
04:55 ddmitriev1 joined #fuel
04:57 Longgeek joined #fuel
06:03 teran joined #fuel
06:05 Longgeek joined #fuel
06:56 baboune joined #fuel
07:03 hyperbaba joined #fuel
07:03 alecv joined #fuel
07:16 e0ne joined #fuel
07:19 homegrow_ joined #fuel
07:35 stamak joined #fuel
07:49 Longgeek joined #fuel
08:18 teran joined #fuel
08:19 HeOS joined #fuel
08:20 ppal joined #fuel
08:24 rongze joined #fuel
08:32 kevinbenton joined #fuel
08:32 aliemieshko_ joined #fuel
08:35 teran joined #fuel
08:41 pbrzozowski joined #fuel
09:29 rongze joined #fuel
09:36 Longgeek joined #fuel
09:44 e0ne joined #fuel
09:47 TomekG joined #fuel
09:49 TomekG Hello, regarding VENOM vulnerability, do you plan to release qemu-kvm packages for older Fuel release, i.e. 5.0 ?
09:51 TomekG There is no qemu-kvm-1.2 in Ubuntu repositories. Qemu-kvm-2.0.0 package from newer Fuel/Ubuntu releases has many incompatible dependecies.
10:05 kaliya hi TomekG, yes of course we are aware. We plan to release the security update for versions >= 4.0
10:13 kutija joined #fuel
10:21 tzn joined #fuel
10:25 rongze joined #fuel
10:26 kevinbenton joined #fuel
10:37 teran joined #fuel
10:40 teran_ joined #fuel
10:57 kutija joined #fuel
11:24 ddmitriev joined #fuel
11:29 Longgeek joined #fuel
11:41 rongze joined #fuel
12:43 MaverickHunter joined #fuel
12:47 krogon joined #fuel
13:15 Longgeek joined #fuel
13:27 krogon joined #fuel
13:38 kutija joined #fuel
13:48 rongze joined #fuel
13:54 sadorc_ joined #fuel
13:54 sadorc_ Hi
13:54 sadorc_ How to patch VENOM exploit on Mirantis OpenStack 5 ?
14:17 dklepikov joined #fuel
14:43 championofcyrodi joined #fuel
14:45 Longgeek joined #fuel
14:50 jobewan joined #fuel
14:54 rmoe joined #fuel
14:54 holser_ joined #fuel
14:58 kaliya joined #fuel
15:05 Longgeek_ joined #fuel
15:05 Longgeek joined #fuel
15:13 jobewan joined #fuel
15:15 DaveJ__ joined #fuel
15:21 jobewan joined #fuel
15:22 jobewan joined #fuel
15:22 jobewan joined #fuel
15:33 jobewan joined #fuel
15:40 blahRus joined #fuel
15:50 kozhukalov joined #fuel
15:50 angdraug joined #fuel
15:55 dklepikov joined #fuel
15:55 sadorc joined #fuel
16:02 ibumarskov joined #fuel
16:04 holser_ joined #fuel
16:16 xarses joined #fuel
16:20 jobewan joined #fuel
16:20 mihgen sadorc_: check out https://software.mirantis.com/mirantis-openstack-technical-bulletins/
16:48 daniel3_ joined #fuel
16:48 baboune if the restore.llrz file can not be lrunziped or lrzuntar, is there a way to recover the file? It says "not an lrzip file"
17:03 jobewan joined #fuel
17:09 jobewan joined #fuel
17:15 kutija joined #fuel
17:16 jobewan joined #fuel
17:21 ub joined #fuel
17:23 ub2 joined #fuel
17:29 homegrow_ joined #fuel
17:34 jobewan joined #fuel
17:35 clauded joined #fuel
17:36 clauded Hi, I'm testing the plugin builder version 2. When I build, I get Unexpected error 'ascii' codec can't decode byte 0xc3 in position 55: ordinal not in range(128). Any ideas?
17:38 jobewan joined #fuel
17:39 clauded I simply run 'fpb --create fuel_plugin' then 'fpb --build fuel_plugin' and I get the error
17:42 mwhahaha usually thats a utf8 error
17:43 clauded mwhahaha: I know but I did not even modified a single file!!
17:43 mwhahaha might be in a package name or something
17:44 clauded the package name is fuel_plugin
17:47 mwhahaha is it providing like a file line or anything in the error?
17:49 clauded no, only position 55
17:52 mwhahaha hmm
17:53 e0ne joined #fuel
17:54 clauded If i strace it, the last file opened is plugin_rpm.spec but the generated file looks fine
17:55 teran joined #fuel
18:01 clauded BTW I'm using fuel-plugin-builder-2.0.1 on Ubuntu 14.04
18:04 homegrown joined #fuel
18:05 clauded HA! I found the problem: the directory containing the plugin subdir has a french character in it! Now it works.
18:05 mwhahaha ah
18:06 mwhahaha if you could be so kind as to create a bug for that, that would help others https://wiki.openstack.org/wiki/Fuel/How_to_contribute#Test_and_report_bugs
18:12 clauded I will.
18:13 clauded One more question: the new plugin builder don't seem to bundle rpm and debs files in the generated rpm. Is it normal?
18:28 clauded forget my last question: they are in the rpm indeed
18:29 clauded left #fuel
19:29 HeOS joined #fuel
21:14 martineg_
21:30 teran joined #fuel
21:40 e0ne joined #fuel
21:57 tzn joined #fuel
22:00 tzn joined #fuel
22:01 teran_ joined #fuel
22:07 angdraug joined #fuel
22:14 kutija joined #fuel
22:38 teran joined #fuel
22:40 rsFF joined #fuel
23:05 youellet joined #fuel
23:09 youellet On Fuel 6, any router doesn't work after reboot. If a create a new one, i have log of rabbitmq error
23:09 youellet openstack on ubuntu
23:14 teran_ joined #fuel
23:26 bby joined #fuel
23:28 bbyx123 Hey guys, is there a way to force stop a deployment? During deploy, one of the nodes went bad, and the deployment process got stuck. So I cancel it, and now it is stuck "Stopping...". How can push past this without losing the already deployed nodes...?
23:28 rmoe joined #fuel
23:29 daniel3 joined #fuel
23:30 Longgeek joined #fuel

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary