Perl 6 - the future is here, just unevenly distributed

IRC log for #fuel, 2015-06-10

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:43 LiJiansheng joined #fuel
00:47 claflico joined #fuel
00:50 claflico1 joined #fuel
01:07 claflico joined #fuel
01:26 jaycee joined #fuel
01:56 CheKoLyN joined #fuel
02:08 rmoe joined #fuel
02:19 rongze joined #fuel
04:08 xarses joined #fuel
05:07 Akshik joined #fuel
05:07 Akshik Hi Team, would like to know if there is a development release available for kilo
07:04 Akshik joined #fuel
07:21 dancn joined #fuel
07:24 monester_laptop joined #fuel
07:29 samuelBartel joined #fuel
07:50 hyperbaba_ joined #fuel
08:19 Akshik left #fuel
08:28 aarefiev joined #fuel
08:48 samuelBartel joined #fuel
09:00 HeOS joined #fuel
09:42 xek joined #fuel
09:55 e0ne joined #fuel
10:06 DaveJ__ joined #fuel
10:17 danwest joined #fuel
10:35 e0ne joined #fuel
10:38 akurenyshev left #fuel
10:41 subscope joined #fuel
11:01 teran joined #fuel
11:06 teran_ joined #fuel
11:10 goukos joined #fuel
11:22 Longgeek joined #fuel
11:25 Longgeek_ joined #fuel
11:49 dpyzhov joined #fuel
12:20 subscope joined #fuel
12:53 HeOS joined #fuel
12:56 dklepikov joined #fuel
12:58 hyperbaba joined #fuel
13:09 NoisyNoise joined #fuel
13:20 NoisyNoise hello all, I got a problem with my opentack environment deployed with fuel 6.0 on ubuntu 12.04 in multimode HA
13:21 NoisyNoise I had to shutdown my fuel master node server for a few moments yesterday, and since that I got problem with creating keypairs
13:21 NoisyNoise it ends with error 500 and when I look in logs, it seems related to an access problem to /dev/null
13:22 NoisyNoise when I look into /dev/null , i can see some logs like if they were not forwarded to the fuel master node and ended in /dev/null
13:22 NoisyNoise Is somebody aware about that kind of behavior ?
13:24 NoisyNoise Or is it a normal /dev/null behavior ? it each new log replace each other quickly
13:25 dancn NoisyNoise: at what stage did you reboot the master node?
13:25 NoisyNoise hi, hmm no special stage
13:25 NoisyNoise you mean installation stage ?
13:26 dancn NoisyNoise: yes
13:26 NoisyNoise it was not in installation stage, environment is deployed since a few months
13:28 kaliya NoisyNoise: `dockerctl check` ? Especially rsyslog
13:28 NoisyNoise ok, on fuel node I presume
13:29 NoisyNoise checking container rsyslog
13:29 NoisyNoise checking with command "shell_container rsyslog netstat -nl | grep -q 514"
13:29 NoisyNoise rsyslog is ready.
13:29 dancn NoisyNoise: sorry no idea.  Yesterday I was hit by a problem if you reboot the master while you are in fuelmenu.  Reboot after a complete master install went fine
13:29 NoisyNoise dancn : ok thank you anyway :)
13:31 NoisyNoise it seems like it is only service dumping logs in /dev/null , logs lines looks like the ns_IPaddr2 logs
13:31 NoisyNoise only *one* service
13:33 NoisyNoise so the keypair creation works only 1/10 times, i guess it is when /dev/null is available
13:33 NoisyNoise but 9/10 keypair creation fails
13:38 NoisyNoise Can it be related to ha_logd ?
14:24 pbeskow joined #fuel
14:34 rylie joined #fuel
14:45 claflico joined #fuel
14:48 rylie I have a Fuel 6.0 deployed OpenStack environment that has been running for quite awhile, suddenly I am unable to ping the network controller from any compute or the fuel node.
14:49 tuvenen joined #fuel
14:49 rylie Does anyone know where I can start to troubleshoot this problem?
14:58 ClaudeD rylie: check pacemaker on you controller nodes (crm status)
15:00 rylie looks ok.
15:00 rylie crm status
15:00 rylie Last updated: Wed Jun 10 10:59:49 2015
15:00 rylie Last change: Tue Jun  9 11:02:23 2015 via cibadmin on node-3
15:00 rylie Stack: classic openais (with plugin)
15:00 rylie Current DC: node-3 - partition WITHOUT quorum
15:02 rylie joined #fuel
15:02 rylie sorry for the flood
15:08 claflico not sure if this is fuel or mirantis appropriate but I deleted and re-added some controller nodes yesterday and after some ceph nightmares I got everything back up…however when I do nova service-list all of the deleted nodes still show up with their services down.
15:08 claflico Can anybody tell me what table in what mysql database those are listed inso that I can go in and remove them?
15:09 NoisyNoise claflico : nova database, tables : compute_nodes and compute
15:11 rmoe joined #fuel
15:11 NoisyNoise claflico : sorry, I mean tables "compute_nodes" and "services"
15:12 claflico NoisyNoise:  it's my controller nodes, not compute nodes that are duplicated…..but I think that I might have just found a url….will check those tables as well
15:12 NoisyNoise so only the "services" tables
15:12 NoisyNoise sorry for missreading :s
15:12 claflico NoisyNoise:  ok, thanks
15:15 claflico think that worked, re-running healthcheck to see if everything passes
15:16 claflico hopefully 6.1 resolves some of the ceph issues…..yesterday sucked
15:30 fedexo joined #fuel
15:39 ErickCharles joined #fuel
15:40 blahRus joined #fuel
15:48 ClaudeD rylie: try restarting some parts : crm resource restart clone_p_neutron-plugin-openvswitch-agent
15:55 rylie ClaudeD: That didn't help. Trying to ping the the compute node to the controller public VIP (or public IP) I get...
15:55 rylie PING 192.168.14.3 (192.168.14.3) 56(84) bytes of data.
15:55 rylie From 192.168.12.9: icmp_seq=2 Redirect Host(New nexthop: 192.168.12.1)
15:56 rylie 192.168.12.9 is the fuel node.... not sure why things are being routed through it...
16:01 ClaudeD rylie: try restarting all neutron related services?
16:02 ClaudeD rylie: are you using neutron or nova network?
16:04 rylie I've tried restarting all nova and neutron services. I have also completely rebooted the whole environment. Fuel node, controller and compute nodes.
16:04 rylie using neutron
16:06 ClaudeD rylie: https://docs.mirantis.com/openstack/fuel/fuel-6.1/operations.html#starting-up-cluster
16:10 rylie ClaudeD: quick question... what commands to use for step 4: Ensure that RabbitMQ cluster is OK and fix it if there are failed nodes.
16:11 ClaudeD rylie: good question :)
16:12 ClaudeD rylie: have a look at the logs
16:41 nurla joined #fuel
16:46 Akshik joined #fuel
16:51 rylie ClaudeD: Restarted all nodes according to the link you sent, still no go. Unable to do simple pings. eg: Ping the public interface (192.168.14.3) on the controller from the fuel node. However, I can ping the gateway (14.1)
16:52 rylie ClaudeD: I can ping 14.3 from my desktop though
17:01 teran joined #fuel
17:02 teran_ joined #fuel
17:15 teran joined #fuel
17:23 teran joined #fuel
17:31 Akshik left #fuel
17:47 ErickCharles joined #fuel
17:59 monester_laptop joined #fuel
18:01 ClaudeD rylie: http://docs.openstack.org/openstack-ops/content/network_troubleshooting.html
18:11 teran joined #fuel
18:13 teran_ joined #fuel
18:28 ClaudeD In Fuel 6.1 with Ceph RBD for volumes (Cinder), images (Glance), ephemeral volumes (Nova) and RadosGW for objects (Swift API), I can't create a new instance by selecting an existing volume or a snapshot (boot from volume or snapshot has empty list selection). Is this normal?
18:47 e0ne joined #fuel
18:52 e0ne joined #fuel
19:00 HeOS joined #fuel
19:00 e0ne joined #fuel
19:41 monester_laptop joined #fuel
19:59 e0ne joined #fuel
20:12 championofcyrodi left #fuel
20:57 jaycee joined #fuel
21:11 angdraug joined #fuel
21:11 angdraug joined #fuel
21:29 ClaudeD left #fuel
22:36 danwest joined #fuel
22:56 bookwar joined #fuel
23:21 rmoe joined #fuel
23:28 angdraug joined #fuel

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary