Perl 6 - the future is here, just unevenly distributed

IRC log for #fuel, 2015-06-19

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:51 sbfox joined #fuel
00:55 lee__ joined #fuel
01:02 sbfox joined #fuel
01:05 jaycee joined #fuel
01:17 sbfox joined #fuel
01:30 rmoe joined #fuel
01:31 Longgeek joined #fuel
01:59 jaycee on a new install the fuel command on the fuel server is failing authentication. The error is "Unauthorized: need authentication!
01:59 jaycee Please provide user and password via client
01:59 jaycee fuel "
02:00 jaycee fails also using the command line arguments
02:47 Longgeek joined #fuel
04:00 Longgeek joined #fuel
04:08 Longgeek joined #fuel
04:12 Longgeek_ joined #fuel
04:12 fedexo joined #fuel
05:56 monester_laptop joined #fuel
05:57 ub joined #fuel
05:59 LiJiansheng joined #fuel
06:24 magicboiz joined #fuel
06:24 e0ne joined #fuel
06:27 LiJiansheng joined #fuel
06:54 saibarspeis joined #fuel
07:39 dancn joined #fuel
07:45 dklepikov joined #fuel
08:05 ub joined #fuel
08:18 e0ne joined #fuel
08:40 monester_laptop joined #fuel
08:50 hyperbaba joined #fuel
08:51 Longgeek joined #fuel
09:06 aarefiev joined #fuel
09:28 e0ne joined #fuel
09:34 dklepikov joined #fuel
10:31 hyperbaba Hi guys, i have a strange problem on my deployed HA cloud with ceph for all using fuel 5.1.1. Sometimes when issuing a command over horizon the command is not applied. Repeating it does the job as it should. Can anyone help me where to look for the error?
11:11 aarefiev joined #fuel
11:21 ub joined #fuel
12:08 e0ne joined #fuel
12:42 Longgeek joined #fuel
12:59 Longgeek joined #fuel
13:08 pbrooko joined #fuel
13:14 ClaudeD joined #fuel
13:26 jaypipes joined #fuel
13:43 nasser joined #fuel
13:50 nasser left #fuel
14:05 f13o joined #fuel
14:13 pbrooko joined #fuel
14:27 xarses joined #fuel
14:32 rmoe joined #fuel
14:44 claflico joined #fuel
14:46 ClaudeD I'm testing the latest build of Fuel 6.1 and I do get this error on some nodes : WrongPartitionSchemeError: /boot partition has not been created for some reasons
14:50 ClaudeD during initial deployment
14:50 mwhahaha is this efi hardware?
14:53 rmoe ClaudeD: looks like you're missing this fix: https://bugs.launchpad.net/fuel/+bug/1465971
14:54 f13o joined #fuel
14:54 Longgeek joined #fuel
14:55 rmoe which build are you using?
14:56 ClaudeD rmoe: you're right. Do you think it's in today's ISO? I'm using the one from june 17th...
14:56 rmoe the change was merged on the 18th
14:56 rmoe so it should be fixed in the latest build
14:56 ClaudeD rmoe: ok thanks. I'll try that.
15:42 championofcyrodi joined #fuel
15:50 championofcyrodi joined #fuel
16:27 kat_pimenova joined #fuel
16:32 fedexo joined #fuel
17:05 Samos123 the build of 13th was working quite well for me on baremetal
17:06 Samos123 I had less issues with Fuel 6.1 nightly of 13th than 6.0, the 6.0 had driver issues for both RAID and network cards. The environment is working fine untill now also
17:38 e0ne joined #fuel
17:52 jaycee joined #fuel
18:05 ClaudeD With version 6.1 of june 19, I have a warning after fuel install (WARNING: There are issues connecting to Fuel update repository) asking for to run dockerctl destroy all and bootstrap_admin_node.sh : when I run bootstrap_admin_node.sh, I have this error : {"failed_urls": ["http://mirror.fuel-infra.org/mos/centos-6/mos6.1/updates/"]}
18:05 ClaudeD Connectivity on the fuel node with internet is ok
18:07 xarses joined #fuel
18:07 mwhahaha is it a warning or is it an error that prevents deployment?
18:08 mwhahaha if it's just a warning, ignore it
18:08 ClaudeD no, I think it's a false alarm as the repos does not contain packages
18:08 * mwhahaha throws things at mattymo
18:09 ClaudeD but it's annoying
18:09 mwhahaha i could see that
18:13 Guest41327 joined #fuel
18:20 neophy joined #fuel
18:42 saibarspeis joined #fuel
18:46 Longgeek joined #fuel
18:50 championofcyrodi left #fuel
19:19 ClaudeD I have a general question about plugins: if I update a plugin after deployment of an environment, can I push the updates to deployed nodes? If so, how?
19:23 angdraug joined #fuel
19:30 ClaudeD joined #fuel
19:33 championofcyrodi joined #fuel
21:10 DrSlump joined #fuel
22:17 ClaudeD left #fuel
23:26 dpyzhov joined #fuel
23:32 fedexo joined #fuel

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary