Perl 6 - the future is here, just unevenly distributed

IRC log for #fuel, 2015-10-28

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:00 xarses joined #fuel
00:03 aleksandr_null joined #fuel
00:03 xarses joined #fuel
00:06 xarses_ joined #fuel
00:12 xarses joined #fuel
00:13 xarses joined #fuel
00:42 xarses joined #fuel
00:47 xarses_ joined #fuel
00:48 xarses joined #fuel
00:56 jerrygb joined #fuel
01:01 serg_melikyan joined #fuel
01:16 xarses joined #fuel
01:20 severion joined #fuel
01:27 zhangjn joined #fuel
01:56 xarses joined #fuel
02:04 xarses_ joined #fuel
02:04 xarses_ joined #fuel
02:09 sergmelikyan joined #fuel
02:15 zhangjn joined #fuel
02:17 e0ne joined #fuel
02:21 zhangjn joined #fuel
03:00 e0ne joined #fuel
03:05 jerrygb joined #fuel
03:10 sergmelikyan joined #fuel
03:18 sergmelikyan joined #fuel
03:21 sergmelikyan joined #fuel
03:23 claflico joined #fuel
03:28 claflico joined #fuel
03:42 jerrygb joined #fuel
03:43 jerrygb joined #fuel
03:50 jerrygb joined #fuel
04:08 rich_ joined #fuel
04:10 rich_ Has anyone here tried using NVMe 2.5" ssds for ceph journaling?
04:19 rmoe joined #fuel
04:54 xarses_ joined #fuel
04:57 sergmelikyan joined #fuel
04:58 xarses_ joined #fuel
05:00 sergmelikyan joined #fuel
05:06 pradiprwt joined #fuel
05:07 Sesso rich_: I am using samsung 128GB SSD for journals.
05:09 jerrygb joined #fuel
05:11 Sesso no
05:14 rich_ ok thanks, I was curious if anyone tried NVMe type drives specifically. I know they're supported by ubuntu so I doubt there would be a deployment issue
05:21 e0ne joined #fuel
05:22 Sesso probably no issue if the hardware and OS support it
05:25 sergmelikyan joined #fuel
05:28 mfisch joined #fuel
05:29 cartik joined #fuel
05:31 vsedelnik joined #fuel
05:34 sergmelikyan joined #fuel
05:36 pradiprw_ joined #fuel
05:38 nihilifer joined #fuel
05:48 vsedelnik joined #fuel
05:59 e0ne joined #fuel
06:15 sergmelikyan joined #fuel
06:23 fedexo joined #fuel
06:34 zhangjn joined #fuel
06:39 xarses_ joined #fuel
06:42 sergmelikyan joined #fuel
06:45 sergmelikyan joined #fuel
06:46 xarses_ joined #fuel
06:50 e0ne joined #fuel
06:54 sergmelikyan joined #fuel
06:57 zhangjn joined #fuel
07:02 e0ne joined #fuel
07:04 pradiprwt joined #fuel
07:07 sergmelikyan joined #fuel
07:11 az joined #fuel
07:15 zhangjn joined #fuel
07:16 zhangjn joined #fuel
07:16 zhangjn joined #fuel
07:18 zhangjn joined #fuel
07:19 zhangjn joined #fuel
07:26 rlu joined #fuel
07:32 sergmelikyan joined #fuel
07:38 xarses_ joined #fuel
07:38 rlu joined #fuel
07:39 subscope joined #fuel
07:40 JoeStack joined #fuel
07:42 mfisch left #fuel
07:42 xarses_ joined #fuel
07:54 HeOS joined #fuel
07:59 mkwiek1 joined #fuel
08:10 pradiprwt joined #fuel
08:12 pradiprwt joined #fuel
08:20 e0ne joined #fuel
08:24 zhangjn joined #fuel
08:29 sergmelikyan joined #fuel
08:30 zhangjn joined #fuel
08:31 vsedelnik joined #fuel
08:36 pradiprwt joined #fuel
08:37 xarses_ joined #fuel
08:52 pradiprwt joined #fuel
09:06 alrick joined #fuel
09:08 xarses_ joined #fuel
09:22 cartik joined #fuel
09:22 adanin joined #fuel
09:28 DevStok joined #fuel
09:28 DevStok hi
09:28 DevStok I'm getting connection refused
09:28 DevStok nova list
09:40 higster joined #fuel
09:40 higster I'm looking for help setting up a VirtualBox OpenStack deployemnt using Fuel
09:53 tkhno joined #fuel
10:16 higster Can anyone help with a VirtualBox Fuel deployment
10:18 mkwiek1 joined #fuel
10:19 ogelbukh joined #fuel
10:22 Damjanek higster: What's the problem?
10:24 vsedelni_ joined #fuel
10:26 higster Hi Damjanek - When I deploy the controller node, it loses all interent connectivity so fails to deploy
10:28 higster default gw on compute nodes get set to 10.20.0.2 which is an interface on the fuel-master
10:28 hyperbaba joined #fuel
10:28 higster but gw on the controller node gets set to 172.16.0.1 which does not exist anywhere
10:33 Wida joined #fuel
10:33 vsedelnik joined #fuel
10:36 Damjanek higster: Are you using vbox scripts from Mirantis website?
10:36 DevStok i dont understand why i get connection refused on the vip
10:36 Damjanek higster: Or you're doing it manually?
10:49 higster Using the scripts
10:51 jerrygb joined #fuel
10:57 weihan_ joined #fuel
11:03 omartsyniuk joined #fuel
11:07 alrick joined #fuel
11:16 vsedelnik joined #fuel
11:37 subscope joined #fuel
11:58 asaprykin joined #fuel
12:03 pradiprwt joined #fuel
12:05 pradiprw_ joined #fuel
12:18 vsedelnik joined #fuel
12:40 neilus joined #fuel
12:56 rlu joined #fuel
12:57 pradiprwt joined #fuel
13:13 jerrygb joined #fuel
13:30 sergmelikyan joined #fuel
13:46 zhangjn joined #fuel
13:49 zhangjn joined #fuel
13:55 ppradhan joined #fuel
14:02 mohmultihouse joined #fuel
14:27 jobewan joined #fuel
14:45 claflico joined #fuel
14:45 neilus1 joined #fuel
14:55 jerrygb joined #fuel
15:00 e0ne joined #fuel
15:04 intr1nsic joined #fuel
15:05 vsedelnik joined #fuel
15:08 adanin joined #fuel
15:24 blahRus joined #fuel
15:31 hezhiqiang joined #fuel
15:42 RageLtMan im trying to run a fuel instance in my openstack, and with the image attachment the way it works its kind of a PITA. i booted from the CD, attached a volume, and installed to it
15:42 RageLtMan now i detached the volume, and booted from it, but i cant get the initial fuel setup to run properly. whats the CLI way of essentially doing a first-boot?
15:42 RageLtMan fuelmenu doesnt build the containers and when imanualy try to it uses the default FUEL ip settings to search for postgres even though i changed them in fuelmenu
15:49 mwhahaha there's a way to specify ip via kernel options on boot
15:50 Wida joined #fuel
15:52 jerrygb joined #fuel
16:27 JoeStack left #fuel
16:29 mudblur joined #fuel
16:44 lanakars joined #fuel
17:05 vsedelnik joined #fuel
17:19 vsedelnik joined #fuel
17:44 holser joined #fuel
17:44 jaranovich joined #fuel
17:46 mkwiek joined #fuel
17:49 jerrygb joined #fuel
18:05 az joined #fuel
19:12 hezhiqiang joined #fuel
19:16 sigurdga joined #fuel
19:34 sergmelikyan joined #fuel
19:39 sergmelikyan joined #fuel
19:40 jerrygb joined #fuel
19:43 jerrygb_ joined #fuel
19:49 sergmelikyan joined #fuel
19:53 Nepoc joined #fuel
19:55 Nepoc Hello, was hoping someone could help me. In the environment_config.yaml for Fuel plugins. Are there conditions to hide variables based on checkbox variables being true or false within the same environment_config.yaml?
19:56 Nepoc I have tried: condition: "settings:pluginname.checkboxname == false"
19:57 Nepoc pluginname being the current plugin
20:10 magicboiz joined #fuel
20:11 vsedelnik joined #fuel
20:14 hezhiqiang joined #fuel
20:50 adanin joined #fuel
20:53 HeOS joined #fuel
20:58 [HeOS] joined #fuel
21:08 jerrygb joined #fuel
21:27 adanin joined #fuel
21:34 jerrygb joined #fuel
21:34 FlowRidda joined #fuel
21:37 FlowRidda left #fuel
21:43 jerrygb joined #fuel
22:14 sergmelikyan joined #fuel
22:15 serg_melikyan joined #fuel
22:24 sergmelikyan joined #fuel
23:04 jerrygb joined #fuel
23:09 jerrygb_ joined #fuel
23:17 vsedelnik joined #fuel
23:34 sergmelikyan joined #fuel
23:35 serg_melikyan joined #fuel
23:51 sergmelikyan joined #fuel

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary