Perl 6 - the future is here, just unevenly distributed

IRC log for #fuel, 2016-01-12

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:10 zhangjn joined #fuel
00:17 xarses joined #fuel
00:58 zhangjn joined #fuel
01:08 CheKoLyN joined #fuel
02:49 ilbot3 joined #fuel
02:49 Topic for #fuel is now Fuel 7.0 (Kilo) https://www.fuel-infra.org/ | Paste here http://paste.openstack.org/ | IRC logs http://irclog.perlgeek.de/fuel/
03:00 kevinbenton_ joined #fuel
03:05 zhangjn joined #fuel
03:19 zhangjn joined #fuel
04:04 dhblaz joined #fuel
04:07 kevinbenton_ joined #fuel
05:20 vsedelnik joined #fuel
05:25 zerda joined #fuel
05:25 vsedelnik joined #fuel
05:26 javeriak joined #fuel
05:31 javeriak joined #fuel
05:35 zhangjn joined #fuel
05:44 vsedelnik joined #fuel
05:47 javeriak_ joined #fuel
05:50 vsedelnik joined #fuel
05:50 zhangjn joined #fuel
05:58 vsedelnik joined #fuel
06:01 HeOS joined #fuel
06:02 javeriak joined #fuel
06:35 zhangjn joined #fuel
06:38 zhangjn_ joined #fuel
07:00 venkat__ joined #fuel
07:04 vsedelnik joined #fuel
07:20 vsedelnik joined #fuel
07:30 zhangjn joined #fuel
07:42 e0ne joined #fuel
07:42 vsedelnik joined #fuel
08:03 zinovik joined #fuel
08:09 HeOS joined #fuel
08:16 zhangjn joined #fuel
08:21 zinovik__ joined #fuel
08:25 javeriak joined #fuel
08:28 samuelBartel joined #fuel
08:58 zhangjn joined #fuel
09:03 vsedelnik joined #fuel
09:13 xarses joined #fuel
09:14 xarses joined #fuel
09:15 xarses joined #fuel
09:16 kaliya joined #fuel
09:21 vsedelnik joined #fuel
09:25 javeriak joined #fuel
09:38 krypto joined #fuel
09:40 kaliya joined #fuel
09:41 krypto i am facing issue with fuel deployment sometimes it gives "ProgrammingError: (ProgrammingError) (1146, "Table 'neutron.router_extra_attributes' doesn't exist" and "OperationalError: (OperationalError) (1054, "Unknown column 'subnets_1.ipv6_ra_mode' in 'field list'")" and deployment fails.Sometimes it creates all the tables and deployment completes.Any idea why its failing to sync db properly
09:42 krypto out of 4 deployments in same environment this is the second time i am getting the same error
09:48 e0ne joined #fuel
09:49 tzn joined #fuel
09:51 fzhadaev1 joined #fuel
09:55 vsedelnik joined #fuel
09:55 wayneseguin joined #fuel
10:06 bhaskarduvvuri joined #fuel
10:11 bhaskarduvvuri joined #fuel
10:17 krypto joined #fuel
10:19 Verilium_ joined #fuel
10:32 zinovik joined #fuel
10:34 bhaskarduvvuri joined #fuel
10:35 keyz182 joined #fuel
10:35 neouf joined #fuel
10:42 pal_bth joined #fuel
11:00 zhangjn joined #fuel
11:02 kaliya joined #fuel
11:12 vsedelnik joined #fuel
11:20 vsedelnik joined #fuel
11:28 Philipp__ joined #fuel
11:28 Philipp__ is it possible to use nova without vmware in fuel7?
11:31 krypto joined #fuel
11:33 kaliya joined #fuel
11:57 bpiotrowski sure, why not? vmware never was a requirement
12:14 zhangjn joined #fuel
12:18 vsedelnik joined #fuel
12:53 Philipp__ bpiotrowski in 8.0 I can not use nova without vmware
12:53 Philipp__ sorrry in 7.0
12:54 DevStok joined #fuel
12:54 DevStok hi I solved the problem about the "bonding interfaces"
12:55 DevStok I deployed the compute into the cluster without any conf about interfaces
12:55 DevStok then I deleted the compute
12:55 DevStok add again the compute to cluster and it works . I can bond the interfaces
12:55 DevStok Hell yeah
13:17 javeriak joined #fuel
13:18 kaliya joined #fuel
13:18 avgoor joined #fuel
13:18 vsedelnik joined #fuel
13:26 cgoncalves Hi guys. Could some Fuel packaging member look at https://bugs.launchpad.net/fuel/+bug/1508328 please? it's preventing me from updating Fuel 7 with the latest released fixes
13:27 omartsyniuk_ joined #fuel
13:29 avgoor1 joined #fuel
13:39 zhangjn joined #fuel
13:39 zhangjn joined #fuel
13:48 ppetit joined #fuel
13:52 bhaskarduvvuri joined #fuel
14:00 fzhadaev1 joined #fuel
14:19 w_verdugo joined #fuel
14:20 fzhadaev1 joined #fuel
14:27 kaliya joined #fuel
14:28 dhblaz joined #fuel
14:29 ppetit joined #fuel
14:42 javeriak joined #fuel
15:02 deckardkain joined #fuel
15:04 javeriak_ joined #fuel
15:05 deckardkain hi guys i'm running fuel 6.1. When i'm trying to deploy my environment my physicals are failing on apt-get update. From what i can tell cobbler is setting the wrong GW address. I know it should be setting the gateway to the fuel-master node. I'm not sure where the incorrect GW is being set. I've ran the bootstrap_admin_node.sh and everything looks to be in place. I found the configuration spot in cobbler but it won't let me edit the metadata section
15:09 v1k0d3n joined #fuel
15:11 HeOS joined #fuel
15:14 vsedelnik joined #fuel
15:15 zinovik joined #fuel
15:22 CheKoLyN joined #fuel
15:25 javeriak joined #fuel
15:37 xarses joined #fuel
15:57 JiYu somehow I am missing the cobbler profile ubuntu_1404_x86_64 in my fuel. any way to recreate or import it?
16:00 ppetit joined #fuel
16:02 claflico joined #fuel
16:07 tzn joined #fuel
16:14 rmoe_ joined #fuel
16:16 vsedelnik joined #fuel
16:39 kaliya joined #fuel
16:40 dhblaz joined #fuel
16:40 xarses deckardkain: the gateway is set from the fuelmenu and then rebuilding the cobbler container
16:44 bhaskarduvvuri joined #fuel
16:45 deckardkain @xarses so i am going to assume it's under the PXE section of fuelmenu with the field dhcp gateway?
16:45 xarses deckardkain: sounds correct
16:46 deckardkain @xarses seems like my cobbler container isn't being rebuilt correctly i'll try it again
16:46 xarses afterwards do a dockerctl destroy cobbler
16:46 deckardkain got it
16:46 xarses and then dockerctl start cobbler
16:46 deckardkain ill do that now
16:46 xarses it will rebuild it
16:47 deckardkain @xarses it's the weirdest thing. Because when my physicals are up and running and apt-get fails. I check the default gateway it's something to the effect of 192.168.1.200 where the PXE section is defining the DHCP Gateway as 192.168.1.204
16:48 xarses you do need to get new leases / reboot the slave nodes
17:23 dhblaz joined #fuel
18:16 angdraug joined #fuel
18:35 e0ne joined #fuel
18:56 dhblaz joined #fuel
18:59 tzn joined #fuel
19:24 javeriak joined #fuel
19:31 cartik joined #fuel
19:31 javeriak_ joined #fuel
19:32 cartik what is the recommended way yo migrate Fuel 5.0 based environment to Fuel 7?
19:38 xarses cartik: I don't do upgrades so I can't help that much
19:38 xarses there is a new project fuel-octane that may help
19:39 xarses https://github.com/openstack/fuel-octane
19:41 xarses joined #fuel
19:41 cartik thanks xaeses let me take a look
19:49 HeOS joined #fuel
20:13 cartik joined #fuel
20:25 cartik joined #fuel
20:31 _tzn joined #fuel
20:32 cartik joined #fuel
20:33 w_verdugo joined #fuel
20:38 cartik joined #fuel
20:42 cartik joined #fuel
20:45 cartik joined #fuel
20:47 vsedelnik joined #fuel
21:06 kanzhe joined #fuel
21:10 kanzhe Hello, I have a question on fuel plugin. Is there a way to define a task in the plugin to copy files from fuel master node to compute nodes? Thanks!
21:19 richoid joined #fuel
21:23 mwhahaha kanzhe: what types of files?
21:43 Sesso joined #fuel
22:29 kanzhe mwhahaha: tarball
22:33 kanzhe mwhahaha: there are vendor specific packages, which are packaged into a tarball. I need to install the package onto the compute node. The packages are not available publicly.
22:46 mwhahaha with plugins you can put a deb or rpm in the plugin to be distrubuted
22:47 mwhahaha so if you make a package and bundle it with the plugin you can then just do a normal package installation
22:47 mwhahaha alternatively put it on the fuel master and just wget the tarball
22:47 mwhahaha but the better way would be to package it
23:17 tzn joined #fuel
23:28 dhblaz joined #fuel

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary