Perl 6 - the future is here, just unevenly distributed

IRC log for #fuel, 2016-03-14

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
01:03 rongze joined #fuel
01:08 v1k0d3n joined #fuel
02:07 n3m8tz joined #fuel
02:48 ilbot3 joined #fuel
02:48 Topic for #fuel is now Fuel 8.0 (Liberty) https://www.fuel-infra.org/ | Paste here http://paste.openstack.org/ | IRC logs http://irclog.perlgeek.de/fuel/
03:38 n3m8tz joined #fuel
03:44 rongze joined #fuel
04:12 [HeOS] joined #fuel
04:24 skamithi13 joined #fuel
04:27 v1k0d3n joined #fuel
04:32 treaki__ joined #fuel
05:01 [HeOS] joined #fuel
05:22 vsedelnik joined #fuel
05:43 javeriak joined #fuel
05:59 javeriak_ joined #fuel
06:28 skamithi14 joined #fuel
06:30 skamithi15 joined #fuel
06:34 akaszuba joined #fuel
07:05 richoid joined #fuel
07:06 homegrown_ joined #fuel
07:11 javeriak joined #fuel
07:14 dmitryme2 joined #fuel
07:16 jcook_ joined #fuel
07:16 mwik joined #fuel
07:16 tuvenen joined #fuel
07:16 fBigBro joined #fuel
07:16 elemoine joined #fuel
07:22 cartik joined #fuel
07:36 maniram477 joined #fuel
07:43 Miouge joined #fuel
07:52 fzhadaev joined #fuel
08:00 javeriak_ joined #fuel
08:09 criss2016 joined #fuel
08:10 javeriak joined #fuel
08:27 pbelamge joined #fuel
08:32 zubchick joined #fuel
08:50 permalac joined #fuel
09:02 rlu joined #fuel
09:04 cartik joined #fuel
09:15 magicboiz joined #fuel
09:23 javeriak joined #fuel
09:52 e0ne joined #fuel
09:53 javeriak joined #fuel
09:56 maniram477 xarses: Hi .. I'm trying to deploy AIO Node using Fuel 7.0. I found some information related to that on https://bugs.launchpad.net/fuel/+bug/1375965 but the info was not complete. I modified openstack.yaml to eliminate the coflicts. Then ran "manage.py dropdb" which is running continuously for  an hour... Can you help me?
10:05 omolchanov joined #fuel
10:09 rongze_ joined #fuel
10:15 rongze joined #fuel
10:21 rongze joined #fuel
10:25 rongze_ joined #fuel
10:46 zubchick joined #fuel
10:56 tzn joined #fuel
10:56 e0ne joined #fuel
11:07 zubchick joined #fuel
11:15 rlu joined #fuel
11:23 cartik joined #fuel
11:26 e0ne joined #fuel
11:57 skamithi13 joined #fuel
11:57 Miouge joined #fuel
12:23 javeriak joined #fuel
12:39 javeriak_ joined #fuel
13:01 kaliya joined #fuel
13:31 skamithi13 joined #fuel
13:44 skamithi13 joined #fuel
13:46 javeriak joined #fuel
13:52 javeriak_ joined #fuel
13:52 pbrooko joined #fuel
13:52 pbrooko joined #fuel
13:53 cartik joined #fuel
14:01 tzn joined #fuel
14:18 rongze joined #fuel
14:20 rlu joined #fuel
14:23 javeriak joined #fuel
14:30 zubchick joined #fuel
14:37 xarses joined #fuel
14:37 pbrooko joined #fuel
14:39 magicboiz joined #fuel
14:44 rlu joined #fuel
14:54 Miouge joined #fuel
14:56 rongze joined #fuel
14:57 blahRus joined #fuel
14:58 javeriak joined #fuel
15:09 n3m8tz joined #fuel
15:49 pbrooko joined #fuel
15:49 tzn joined #fuel
15:51 tzn joined #fuel
16:10 gariveradlt joined #fuel
16:19 rongze joined #fuel
16:23 cartik joined #fuel
16:30 kaliya joined #fuel
16:58 cartik Hi in Fuel 8.0 for EXTRA_ADMIN_NETWORKS, do we need to update the astute.yaml file
16:59 cartik or adding nodegroup info from ui will do
17:06 n3m8tz joined #fuel
17:09 rongze joined #fuel
17:10 rongze_ joined #fuel
17:15 xarses cartik: adding the node group and configuring the fuel admin network in the UI is all that is supposed to be needed for 8.0
17:15 xarses the directions for 7 are based on the older interface
17:17 cartik EXTRA_ADMIN_NETWORKS  configuration in 8.0 is it by updating the astute fine
17:18 cartik same as 7.0?
17:25 krypto joined #fuel
17:30 tzn joined #fuel
17:30 tzn joined #fuel
17:32 xarses AFAIU you should not need to edit any of the files in 8.0
17:33 xarses everything is expected to work from the UI for using multiple node groups
17:34 xarses @alex_didenko: can you help cartik here?
17:35 alex_didenko cartik, you don't need to do anything in 8.0, adding node-groups is enough, fuel will create DHCP ranges automatically
17:35 cartik alex_didenko, thanks
17:36 cartik but where do we specify the nic mapping
17:36 alex_didenko what nic mapping?
17:36 cartik meaning in fuel 7.0 it will be like /usr/sbin/dnsmasq -s chn.tclosbc.com -i eth3
17:37 cartik for the remote pxe
17:38 alex_didenko configuration of dhcp relay should be the same as in 7.0 - you just need to forward packets to fuel via dhcrelay (or similar)
17:39 cartik ok thankyou
17:39 alex_didenko for instance, here's how I forward dhcp from 3 interfaces on my router to the Fuel node: `dhcrelay -i eth0 -i eth10 -i eth5 10.145.0.2`
17:40 zubchick joined #fuel
17:41 zubchick joined #fuel
17:41 cartik ok
17:47 cartik Failed to issue method call: Unit docker-cobbler.service failed to load: No such file or directory.
17:47 cartik whil trying to restart cobbler
17:51 whoayeah ive seen that too.
17:56 Miouge_ joined #fuel
18:07 cartik whoayeah, how did you fix that
18:08 whoayeah destroyed and rebuilt
18:08 cartik :(
18:09 cartik how do we handle suchthings in prod env, this is not a prod but im just trying to understand
18:11 whoayeah i know
18:11 e0ne joined #fuel
18:16 zubchick joined #fuel
18:20 angdraug joined #fuel
18:22 n3m8tz joined #fuel
18:25 martineg_ joined #fuel
18:32 tzn joined #fuel
18:38 krobzaur joined #fuel
18:41 krobzaur Hello all! When attempting to run a specific subset of health checks on my environment, the fuel web UI never reports the tests as started and they just sit there with the little clock next to them forever. When I attempt to stop the tests the tests never actually stop either and the web UI prevents me from doing anything in the testing panel
18:41 krobzaur I "unlocked" things by restarting the ostf container, but I can't get the tests to run properly through the web UI. Anyone have any idea what the problem might be?
18:45 whoayeah dont know what the problem is but i have the same issue
18:46 whoayeah thanks for the tip regarding the restart of the ostf container
18:47 whoayeah its not the subset of tests btw, i selected everything and tried running the healthcheck, and its been wedged since.
18:47 krobzaur Huh, odd. What version of fuel are you running?
18:47 krobzaur whoayeah:
18:47 whoayeah 8.0
18:48 krobzaur whoayeah: I'm still on 6.1 so that might mean we are experiencing the same symptom from two different underlying issues but who knows
18:48 krobzaur I'm going to try completely destroying and rebuilding the container and see if that fixes things
18:50 krobzaur I might try running the tests via the cli too and see if the problem is with the communication between the ostf server and nginx and not ostf itself
19:03 angdraug joined #fuel
19:05 krobzaur whoayeah: Not sure if this will be useful to you, but I just had the same problem when running things from the cli
19:05 whoayeah hrm.
19:06 whoayeah how do you run from the cli?
19:06 HeOS joined #fuel
19:08 krobzaur things might have changed in 8.0, but for me its "fuel --env $your_env_id health --check $your_test_subset"
19:08 krobzaur you can get your env id with "fuel env" and list all possible test subsets with "fuel health --list"
19:12 krobzaur you can also add a debug flag to all your cli commands by inserting "--debug" immediately after "fuel"
19:33 vsedelnik joined #fuel
20:03 skamithi14 joined #fuel
20:05 HeOS joined #fuel
20:33 skamithi13 joined #fuel
20:42 n3m8tz joined #fuel
20:58 bapalm joined #fuel
20:59 krobzaur joined #fuel
21:54 bookwar left #fuel
21:55 bookwar joined #fuel
21:59 neilus joined #fuel
22:10 zubchick joined #fuel
22:33 akaszuba joined #fuel
22:33 e0ne joined #fuel
22:34 n3m8tz joined #fuel
22:42 Rodrigo_BR joined #fuel
22:58 DevStok joined #fuel
22:59 DevStok hi
22:59 DevStok http://paste.openstack.org/show/490442/
22:59 DevStok anyone can help me?
23:05 dr joined #fuel
23:22 Rodrigo__ joined #fuel
23:27 DevStok anyone
23:31 skamithi13 joined #fuel
23:34 whoayeah whats question devstock
23:55 n3m8tz joined #fuel

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary