Perl 6 - the future is here, just unevenly distributed

IRC log for #fuel, 2016-03-20

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:04 vsedelnik joined #fuel
01:05 vsedelnik joined #fuel
02:06 vsedelnik joined #fuel
02:56 xarses joined #fuel
03:07 vsedelnik joined #fuel
03:42 xarses kur1j:  keyz128, We added a new api for that, I'm not sure it works in the `fuel network` yaml
03:42 xarses it was added in 8 I think
04:09 vsedelnik joined #fuel
04:10 kur1j .
04:10 kur1j .
04:15 kur1j .
04:26 treaki__ joined #fuel
04:39 kur1j I'm having trouble getting the network settings correct for a CentOS7 box that I want to host a controller node and a storage node on. I setup CentOS 7 on the machine, disabled selinux on it, configured KVM and created a VM with 3 network cards attached to the KVM as 3 bridges of eth0, eth1, and eth2. eth0 is my Fuel network, eth1 is my Public network, and eth2 with Management/Storage/Private
04:39 kur1j networks (I'll be splitting the Storage network on 10GigE ports when they come in). I start the KVM up, fuel recognizes it and bootstraps it. I deploy a new cluster and configure it as a controller. It installs Ubuntu sucessfully, but about 5 min or so into configuring the system it will lose connection to everything. This is right when Fuel is switching up the networks on the node (adding the
04:39 kur1j HA, VIP, VIP management, VIP public). I can login to the node from Fuel but can't ping the gateway or anything.  I do believe that the configuration changes Fuel is making stops the node from getting to the public/private/management/storage networks because right after the bootstrap (before fuel starts loading openstack on the node) I can login to the node, start a ping and it will stop pinging
04:39 kur1j after fuel makes its network configuration changes. Any suggestions?
04:56 l4ng1t joined #fuel
05:06 xarses is your KVM host a VM also, or is that a physical node?
05:06 xarses kur1j:
05:07 xarses are you hanging on the netconfig task? or further down? there are 'MODULAR <taskname>' entries in /var/log/puppet.log
05:09 vsedelnik joined #fuel
05:29 xarses joined #fuel
05:29 fedexo joined #fuel
05:44 [HeOS] joined #fuel
06:10 vsedelnik joined #fuel
09:31 vsedelnik joined #fuel
12:06 Jeffrey4l_ joined #fuel
12:36 Liuqing joined #fuel
12:51 e0ne joined #fuel
13:33 neilus joined #fuel
13:42 Jeffrey4l_ joined #fuel
13:45 e0ne joined #fuel
15:14 l4ng1t joined #fuel
15:43 l4ng1t joined #fuel
16:09 kur1j xarses: No, the host is not a KVM. It is a physical machine. The physical machine hosts 2 KVMs (1x controller, 1x fuel node)
16:12 l4ng1t joined #fuel
16:23 kelepirci_ joined #fuel
16:29 fedexo joined #fuel
17:59 magicboiz joined #fuel
18:41 neilus joined #fuel
19:19 fedexo joined #fuel
19:20 vsedelnik joined #fuel
19:31 Jeffrey4l__ joined #fuel
21:46 vsedelnik joined #fuel
22:48 vsedelnik joined #fuel
23:23 xarses joined #fuel
23:28 asilenkov joined #fuel

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary