Perl 6 - the future is here, just unevenly distributed

IRC log for #fuel, 2016-08-27

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:26 xarses joined #fuel
00:36 code-R joined #fuel
00:46 xarses_ joined #fuel
00:58 code-R_ joined #fuel
01:21 code-R joined #fuel
01:24 serverascode joined #fuel
01:24 justif joined #fuel
01:25 skath joined #fuel
01:33 maximov joined #fuel
01:33 aglarendil joined #fuel
01:33 ashtokolov joined #fuel
01:34 kate_pimenova joined #fuel
01:34 pasquier-s joined #fuel
01:39 code-R joined #fuel
03:40 code-R joined #fuel
03:49 raunak joined #fuel
04:09 code-R joined #fuel
04:35 code-R joined #fuel
04:47 raunak joined #fuel
05:24 raunak joined #fuel
05:30 HeOS joined #fuel
05:47 failart joined #fuel
06:02 Miouge joined #fuel
06:04 failart joined #fuel
06:19 failart joined #fuel
06:20 raunak joined #fuel
06:36 code-R joined #fuel
06:44 failart joined #fuel
06:59 failart joined #fuel
07:10 natarej_ joined #fuel
07:11 aglarendil__ joined #fuel
07:12 dmitryme2 joined #fuel
07:15 failart joined #fuel
07:17 Researcher- joined #fuel
07:30 failart joined #fuel
07:46 failart joined #fuel
08:01 failart joined #fuel
08:17 failart joined #fuel
08:32 failart joined #fuel
08:47 failart joined #fuel
08:59 Miouge joined #fuel
09:03 failart joined #fuel
09:07 foutatoro joined #fuel
09:18 failart joined #fuel
09:30 failart joined #fuel
09:40 foutatoro joined #fuel
09:42 Miouge joined #fuel
09:45 foutatoro Hi all, I've installed fuel 8.0 on 2 openstack nodes (controller and compute) everything work well after the install. I've restarted  the nodes, I got an error when booting openstack instances, I can no longer do ssh connection to openstack's instances
09:46 failart joined #fuel
09:46 foutatoro I seems that there is an metadata server that is not running correctly
09:48 foutatoro You can see the instance's log: http://paste.openstack.org/show/564185/
09:53 foutatoro http://paste.openstack.org/show/564186/
10:01 failart joined #fuel
10:17 failart joined #fuel
10:32 failart joined #fuel
10:41 Miouge joined #fuel
10:47 failart joined #fuel
11:03 failart joined #fuel
11:18 failart joined #fuel
11:34 failart joined #fuel
11:49 failart joined #fuel
12:05 failart joined #fuel
12:20 failart joined #fuel
12:36 failart joined #fuel
12:51 failart joined #fuel
13:07 failart joined #fuel
13:22 failart joined #fuel
13:38 failart joined #fuel
13:53 failart joined #fuel
14:08 failart joined #fuel
14:24 failart joined #fuel
14:39 failart joined #fuel
14:55 failart joined #fuel
15:02 Miouge joined #fuel
15:10 failart joined #fuel
15:22 mwik joined #fuel
15:23 raunak joined #fuel
15:26 failart joined #fuel
15:35 javeriak joined #fuel
15:40 Miouge joined #fuel
15:41 failart joined #fuel
15:51 raunak joined #fuel
15:55 failart joined #fuel
16:01 Egyptian[Home] joined #fuel
16:10 failart joined #fuel
16:19 Miouge joined #fuel
16:21 Miouge joined #fuel
16:26 failart joined #fuel
16:41 failart joined #fuel
16:50 raunak joined #fuel
16:57 failart joined #fuel
17:05 Egyptian[Home] joined #fuel
17:12 failart joined #fuel
17:18 krypto joined #fuel
17:22 dguryanov2 joined #fuel
17:23 Egyptian[Home] joined #fuel
17:26 Miouge joined #fuel
17:28 failart joined #fuel
17:31 Egyptian[Home] joined #fuel
17:43 failart joined #fuel
17:59 failart joined #fuel
18:01 Miouge joined #fuel
18:07 code-R joined #fuel
18:14 failart joined #fuel
18:29 failart joined #fuel
18:42 code-R joined #fuel
18:44 raunak joined #fuel
19:16 Egyptian[Home] joined #fuel
20:31 mwik Hi! One of our compute nodes that were deployed with fuel 8.0 now shows up as "discovered" instead of "ready" in fuel. We have not touched the compute node and its working normally. Now I'm worried that fuel might try to deploy openstack on it again when we deploy a new compute node. Any ideas what might be wrong?
20:32 Miouge joined #fuel
20:33 mwik What is fuel expecting from a node to show up as ready?
20:35 mwik I don't see anything relevant in the logs, apart from "2016-08-27 20:33:29WARNING[7f1312795880] (manager) PXE interface info is not consistent for node "os-comp2 (id=49, mac=1c:8e:99:fe:b0:b4)"
20:37 mwik We use four bonded nics for all vlans.
21:07 Miouge joined #fuel
21:20 Miouge joined #fuel
22:07 Julien-zte joined #fuel
22:16 Egyptian[Home] joined #fuel
23:07 Egyptian[Home] joined #fuel
23:23 Egyptian[Home] joined #fuel
23:34 Egyptian[Home]1 joined #fuel
23:40 raunak joined #fuel

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary