Perl 6 - the future is here, just unevenly distributed

IRC log for #fuel, 2016-10-17

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:10 raunak joined #fuel
01:00 fatdragon joined #fuel
01:27 raunak joined #fuel
01:48 ilbot3 joined #fuel
01:48 Topic for #fuel is now Fuel 9.0 (Mitaka) https://www.fuel-infra.org/ | Paste here http://paste.openstack.org/ | IRC logs http://irclog.perlgeek.de/fuel/
01:59 failart_ joined #fuel
02:00 fatdragon joined #fuel
03:01 fatdragon joined #fuel
03:06 code-R joined #fuel
03:17 code-R_ joined #fuel
03:18 code-R joined #fuel
04:04 code-R joined #fuel
05:03 fatdragon joined #fuel
05:29 cartik joined #fuel
05:29 qwertyco joined #fuel
05:33 Vijayendra joined #fuel
05:59 raunak joined #fuel
06:04 fatdragon joined #fuel
06:17 failart_ joined #fuel
06:31 kelepirci joined #fuel
06:56 bgaifullin joined #fuel
07:00 bgaifullin fuel-web-core please review https://review.openstack.org/#/c/387090/
07:05 Zer0Byte joined #fuel
07:05 fatdragon joined #fuel
07:14 failart_ joined #fuel
07:16 vvlyavskiy joined #fuel
07:20 vvlyavskiy bgaifullin: hi, fixed your concerns in https://review.openstack.org/#/c/371220/ and https://review.openstack.org/#/c/341678/ . You're welcome again :)
07:25 bgaifullin vvalyavskiy, hi. I replied.
07:28 obondarev joined #fuel
07:29 vvlyavskiy bgaifullin: thank you!
07:49 arhided joined #fuel
07:50 arhided Fuel 10.0
07:50 arhided Error Provision has failed. Mcollective problem with nodes [{"uid"=>"1", "error"=>"Node not answered by RPC.", "boot_time"=>nil}, {"uid"=>"2", "error"=>"Node not answered by RPC.", "boot_time"=>nil}], please check log for details
07:50 arhided [14858] Error running provisioning: Mcollective problem with nodes [{"uid"=>"1", "error"=>"Node not answered by RPC.", "boot_time"=>nil}, {"uid"=>"2", "error"=>"Node not answered by RPC.", "boot_time"=>nil}], please check log for details, trace:  ["/usr/share/gems/gems/astute-10.0.0/lib/astute/provision.rb:195:in `remove_nodes'",  "/usr/share/gems/gems/astute-10.0.0/lib/astute/provision.rb:475:in `prepare_nodes'",  "/usr/share/gems/ge
07:53 vkulanov joined #fuel
07:54 arhided how to fix it?
07:54 arhided Provisioning hang @80%
07:55 arhided *hangs
07:55 bgaifullin joined #fuel
07:56 bgaifullin joined #fuel
07:57 bgaifullin joined #fuel
07:58 bgaifullin joined #fuel
07:58 bgaifullin joined #fuel
07:59 bgaifullin joined #fuel
08:00 bgaifullin joined #fuel
08:06 fatdragon joined #fuel
08:09 bgaifullin joined #fuel
08:10 mskalski arhided: first check if mcollective agent on this node us up, run 'mc ping' on fuel master
08:11 mskalski arhided: are you able to ssh to this node?
08:32 HeOS joined #fuel
08:33 arhided ping of both nodes are fine
08:34 arhided ssh also fine without password promt
08:37 ekosareva joined #fuel
08:37 mskalski I made mistake above I meant 'mco ping', is that command return your nodes ?
08:40 arhided no, just master
08:40 arhided time=65ms
08:41 mskalski ok, so for some reason mcollective agent did not start on those 2 nodes
08:42 arhided it start manually on one node
08:43 arhided and it say "unit mcolelctive.service is masked"
08:50 mskalski do you see any errors in /var/log/mcollective.log on these nodes ?
08:51 arhided there is no such file on one node
08:52 arhided and no error on second one, where i start mcollective manually
08:57 mskalski arhided: please create bug on https://bugs.launchpad.net/fuel/+filebug  and attach snapshot of your env there
09:07 fatdragon joined #fuel
09:12 pradiprwt joined #fuel
09:21 zephcom joined #fuel
09:28 arhided reboot makes magic - i manually start mcollective on second node
09:29 arhided after deploy start - mco ping - shows just master node
09:29 arhided node 1 nor 2
09:29 arhided no node 1 nor node 2
09:34 ekosareva joined #fuel
09:43 arhided you need to try to deploy 2node cluster @ mos 10
09:44 arhided there is a bug in there for sure, and i guess that it's in boostrap image
09:45 code-R joined #fuel
09:46 code-R_ joined #fuel
09:54 vkulanov joined #fuel
10:08 fatdragon joined #fuel
10:35 obondarev joined #fuel
10:57 peter-wang joined #fuel
11:09 fatdragon joined #fuel
11:16 krogon joined #fuel
11:22 ekosareva joined #fuel
11:42 obondarev joined #fuel
11:45 GMAzrael joined #fuel
12:21 failart_ joined #fuel
12:29 ekosareva joined #fuel
12:31 failart_ joined #fuel
13:11 fatdragon joined #fuel
13:16 byrdog55 joined #fuel
13:21 bgaifullin joined #fuel
13:22 bgaifullin joined #fuel
13:22 bgaifullin joined #fuel
13:23 bgaifullin joined #fuel
13:24 bgaifullin joined #fuel
13:25 bgaifullin joined #fuel
13:26 bgaifullin joined #fuel
13:26 bgaifullin joined #fuel
13:27 bgaifullin joined #fuel
13:28 bgaifullin joined #fuel
13:29 bgaifullin joined #fuel
13:31 johnavp19891 joined #fuel
13:51 achevychalov joined #fuel
13:53 obondarev joined #fuel
13:54 achevychalov psss! fuel-astute-core, do you want some review? https://review.openstack.org/#/c/387428/
13:56 failart_ joined #fuel
13:57 vvalyavskiy guys, review please - ikalnytskyi: akasatkin https://review.openstack.org/#/c/341678/ https://review.openstack.org/#/c/371220/
14:06 failart_ joined #fuel
14:12 fatdragon joined #fuel
14:22 bgaifullin joined #fuel
14:55 xarses joined #fuel
15:01 fatdragon joined #fuel
15:12 mattymo joined #fuel
15:12 SergK joined #fuel
15:17 ekosareva joined #fuel
15:46 code-R joined #fuel
15:50 code-R_ joined #fuel
15:55 obondarev joined #fuel
15:57 bgaifullin joined #fuel
15:58 bgaifullin joined #fuel
15:58 bgaifullin joined #fuel
15:59 bgaifullin joined #fuel
16:00 bgaifullin joined #fuel
16:01 code-R joined #fuel
16:01 bgaifullin joined #fuel
16:02 bgaifullin joined #fuel
16:02 bgaifullin joined #fuel
16:03 bgaifullin joined #fuel
16:04 bgaifullin joined #fuel
16:09 raunak joined #fuel
16:11 Samos123 joined #fuel
16:11 raunak joined #fuel
16:20 Zer0Byte__ joined #fuel
16:28 byrdog55 hello, can someone direct me to where I set propagate_task_deploy": True
16:30 obondarev joined #fuel
16:50 Samos123 joined #fuel
17:09 Samos123 joined #fuel
17:23 bgaifullin joined #fuel
17:48 cr0wrx joined #fuel
17:48 Samos123 joined #fuel
17:53 cr0wrx anyone here familiar with deployment process and errors that arise during it (ie the 'error' status on nodes)
17:55 raunak joined #fuel
18:00 raunak joined #fuel
18:00 byrdog55_ joined #fuel
18:06 cr0wrx first and foremost, if a deploy fails and node goes into 'error' state for some reason, what happens if you click deploy again? Does that node get wiped and redone? I am seeing some existing nodes go into error state when I try to add a new node, don't want to blow away existing nodes though
18:16 code-R joined #fuel
18:21 foutatoro joined #fuel
18:23 code-R_ joined #fuel
18:42 foutatoro Hi all, I'm installing openstack with fuel. Nodes have correctly bootstraped  and can all reach the internet but I'm getting this error.  Please any suggestion to solve that ?
18:43 foutatoro Verification failed. Repo availability verification using public network failed on following nodes Untitled (2f:9b). Following repos are not available - http://archive.ubuntu.com/ubuntu/, http://mirror.fuel-infra.org/mos-repos/ubuntu/9.0/. Check your public network settings and availability of the repositories from public network. Please examine nailgun and astute logs for additional details.
18:46 cr0wrx mm did you run the network test prior to deploy and ensure everything was good?
18:47 foutatoro yes, this error araises when testing network
18:47 cr0wrx and you've verified you have all the vlans and stuff set up properly on switch?
18:47 failart_ joined #fuel
18:49 cr0wrx 2f:9b should be able to reach public internet on whichever interface it's got wired up for 'public' network in your fuel config
18:49 cr0wrx I think, anyways. I'm certainly no expert, took me a bit of fiddling around to get everything lined up on switch and whatnot though
18:51 foutatoro I'm running nodes with virtualbox before moving to Prod Environment. I get this error after upgrading from fuel 8.0 to 9.0
18:53 byrdog55 joined #fuel
19:00 foutatoro Please may i know why the fuel master show run the dhcp of public network ?
19:01 cr0wrx I don't follow the question
19:05 thiagolib joined #fuel
19:06 foutatoro The interface of nodes don't have public address 172.16.0.0/24. I run "dhclient enp0s8" on each node but it doesn't work.I would like to know which node should act as dhcp server ?
19:07 failart_ joined #fuel
19:08 cr0wrx is 172.16.0.0/24 your public network range or pxe boot for fuel? If that's for your openstack public network it should come from your controller with default fuel deploy I believe. If it's your pxe network for fuel then fuel master should handle it
19:12 thiagolib Hello I'm having trouble with database mirantis opentack 9due to a power outage, after it happened my mysql stopped working properly can not log in mirantis. And mysql condigo not list any table.
19:12 thiagolib I try to do a select in the user table of the keystone for example and get the error
19:12 thiagolib 146 (42S02): Table 'keystone.user' does not exist, but it exists.
19:19 thiagolib mskalski: I am using fuel mirantis opentack 9 and after a power outage his horizon stopped login. I put my User and password and it returns the error message An error occurred authenticating. Please try again later. This error also occurs with user administrator. I think the problem is in the mysql database as having any list tablela a databse and it returns
19:19 thiagolib me that the table does not exist. Example Table 'keystone.user' does not exist.
19:25 soerens joined #fuel
19:48 failart_ joined #fuel
20:05 raunak joined #fuel
20:34 failart_ joined #fuel
20:35 code-R joined #fuel
21:23 HeOS joined #fuel
21:50 kur1j joined #fuel
21:57 code-R joined #fuel
22:28 Miroslav_ joined #fuel
23:03 johnavp1989 joined #fuel
23:41 n0isyn0ise joined #fuel

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary