Perl 6 - the future is here, just unevenly distributed

IRC log for #fuel, 2016-11-21

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:31 Egyptian[Home] joined #fuel
00:39 Verilium joined #fuel
00:44 Julien-zte joined #fuel
02:03 Egyptian[Home] joined #fuel
02:48 ilbot3 joined #fuel
02:48 Topic for #fuel is now Fuel 9.0 (Mitaka) https://www.fuel-infra.org/ | Paste here http://paste.openstack.org/ | IRC logs http://irclog.perlgeek.de/fuel/
03:34 Julien-zte joined #fuel
04:27 gongysh2 joined #fuel
05:48 Julien-zte joined #fuel
05:49 Julien-zte joined #fuel
05:53 mdnadeem joined #fuel
06:09 n0isyn0i1e joined #fuel
07:42 tobiash left #fuel
07:42 magicboiz joined #fuel
07:42 magicboiz left #fuel
08:01 abalobashina joined #fuel
08:05 abalobashina ikalnytskyi akasatkin_ akislitsky jaranovich_ asaprykin Please, review and merge https://review.openstack.org/#/c/388750/ https://review.openstack.org/#/c/397590/
11:26 Egyptian[Home] joined #fuel
11:50 GMAzrael joined #fuel
12:00 Julien-zte joined #fuel
12:07 skape hi guys! I have a question. What happens when I try to provision a server? I'm trying to install but nothing happens. the dashboard quits with an error Provision has failed. Mcollective problem with nodes [{"uid"=>"11", "error"=>"Node not answered by RPC.", "boot_time"=>nil}
12:11 skape I even tried to reboot the machines while the provisioning was happening because the machines don't ipmi
12:13 skape someone pointed that this is a network problem but the nodes are found I can connect in them via ssh i am not sure this is a network problem
12:59 magicboiz joined #fuel
12:59 magicboiz left #fuel
13:04 skape When I try to verify connectivity does fuel create the needed interfaces for the tagged vlans ?
13:19 ikalnytskyi skape fuel doesn't use ipmi to do power management. fuel does provisioning when node is in bootstrap, then configures cobbler to respons with PXE config that says "load from hdd, not from network" and sends restart command over mcollective. so first i want to ask, did fuel-agent execute on this node when you run provisioning? or it wasn't?
13:50 n0isyn0ise joined #fuel
14:17 skape ikalnytskyi : nothing happens
14:18 skape ikalnytskyi : nailgun-agent reports the HW correctly but when I try only the OS instalation nothing happens
16:00 xarses joined #fuel
16:21 skape Hi again !    I have 2 nodes listed in fuel node list,  if I run "mco ping" and "mco find
16:21 skape only the master is listed is this correct ?/
16:24 skape how can I add the nodes in mcolletive
16:24 skape ??
16:33 dave-johnston joined #fuel
16:40 xarses skape: the nodes should automaticly add to mco
16:41 xarses it implies that those nodes pxe booted to a previous install of the fuel node with the same ip address
16:41 xarses less likely, you are having problems with rabbit on the fuel node
16:42 xarses you can start by rebooting the discovered node, and they should clean themselves up
16:44 skape i've tried removing them and rebooting several times. but indeed I had another version of fuel on the same ip let me try again
16:45 skape mean while how can I verify if mq is running ok
16:45 skape ??
16:46 skape just rebooting or should I remove them ??  they are in error state
16:58 Zer0Byte__ joined #fuel
17:40 GMAzrael joined #fuel
18:01 zimboboyd joined #fuel
18:44 ipsecguy_ joined #fuel
18:56 ipsecguy joined #fuel
19:26 diogogmt joined #fuel
19:27 seeg_ joined #fuel
20:03 Egyptian[Home] joined #fuel
20:59 ipsecguy_ joined #fuel
21:15 n0isyn0ise joined #fuel
21:41 Egyptian[Home] joined #fuel
21:42 krogon joined #fuel
22:03 Egyptian[Home] joined #fuel
22:33 masterjcool joined #fuel
22:40 Egyptian[Home] joined #fuel
22:43 Julien-zte joined #fuel
23:31 n0isyn0ise joined #fuel

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary