Perl 6 - the future is here, just unevenly distributed

IRC log for #fuel, 2016-12-02

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:07 Julien-zte joined #fuel
00:31 Julien-zte joined #fuel
00:33 srwilker joined #fuel
00:34 code-R joined #fuel
00:40 snuffkin joined #fuel
00:45 Julien-zte joined #fuel
01:04 code-R joined #fuel
01:08 fandi__ joined #fuel
01:20 Julien-zte joined #fuel
01:20 Julien-zte joined #fuel
01:24 Julien-zte joined #fuel
01:30 Julien-zte joined #fuel
01:31 Julien-zte joined #fuel
01:36 Julien-zte joined #fuel
01:46 Julien-zte joined #fuel
01:47 Julien-zte joined #fuel
01:52 Julien-zte joined #fuel
01:55 Julien-zte joined #fuel
01:56 Julien-zte joined #fuel
02:02 Julien-zte joined #fuel
02:02 Julien-zte joined #fuel
02:48 ilbot3 joined #fuel
02:48 Topic for #fuel is now Fuel 9.0 (Mitaka) https://www.fuel-infra.org/ | Paste here http://paste.openstack.org/ | IRC logs http://irclog.perlgeek.de/fuel/
03:28 srwilker joined #fuel
03:42 Julien-zte joined #fuel
03:44 code-R joined #fuel
03:56 Julien-zte joined #fuel
04:01 fandi joined #fuel
04:13 jhova joined #fuel
04:13 fatdragon joined #fuel
04:14 code-R joined #fuel
04:41 mdnadeem joined #fuel
04:58 charz Hey, I check all tasks with `fuel task` on MOS 9.1 and it show me
04:58 charz [root@fuel ~]# fuel task
04:58 charz 504 Server Error: Gateway Time-out for url: http://10.20.0.2:8000/api/v1/version (<html>
04:58 charz <head><title>504 Gateway Time-out</title></head>
04:58 charz <body bgcolor="white">
04:58 charz <center><h1>504 Gateway Time-out</h1></center>
04:58 charz <hr><center>nginx</center>
04:58 charz </body>
04:59 charz </html>
04:59 charz )
04:59 charz is there a way to restart the service? I tried to reboot the node, but no lucky.
06:05 priya_ joined #fuel
06:05 Vijayendra joined #fuel
06:11 fandi__ joined #fuel
06:11 code-R joined #fuel
07:09 code-R_ joined #fuel
07:15 jhova joined #fuel
07:38 jhova joined #fuel
07:48 parlos joined #fuel
08:28 priya_ joined #fuel
08:48 romcheg joined #fuel
09:01 code-R joined #fuel
09:19 romcheg22 joined #fuel
09:21 romcheg97 joined #fuel
09:22 priya_ joined #fuel
09:54 code-R joined #fuel
10:09 fandi joined #fuel
10:22 code-R joined #fuel
10:24 priya_ joined #fuel
10:25 code-R_ joined #fuel
10:32 code-R joined #fuel
10:33 Reepicheep joined #fuel
10:48 code-R_ joined #fuel
11:22 Vijayendra joined #fuel
11:59 dmeltsaykin joined #fuel
12:26 athinkingmeat joined #fuel
13:16 fatdragon joined #fuel
14:07 code-R joined #fuel
14:09 code-R_ joined #fuel
14:11 byrdog55 joined #fuel
14:40 code-R joined #fuel
15:00 DavidRama joined #fuel
15:01 DavidRama joined #fuel
15:15 DavidRama hi folks, we're running Fuel with mitaka 9.0 and since this week are having strange behaviour with OVS, some network stop to answer and if we reset the neutron L3 agent they come back but others stop to answer. Anyone already face this behaviour ? Rack was running fine for months before.
15:24 jhova joined #fuel
15:53 priya_ joined #fuel
16:01 xarses joined #fuel
16:03 xarses_ joined #fuel
16:23 Vijayendra joined #fuel
16:43 Zer0Byte__ joined #fuel
16:59 code-R_ joined #fuel
17:00 xarses_ joined #fuel
17:02 fatdragon joined #fuel
17:26 GMAzrael joined #fuel
18:17 code-R joined #fuel
18:50 diogogmt joined #fuel
19:10 code-R_ joined #fuel
19:15 Vijayendra joined #fuel
19:50 serverascode joined #fuel
19:51 justif joined #fuel
19:53 skath joined #fuel
20:07 aglarendil joined #fuel
20:08 ashtokolov joined #fuel
20:11 pasquier-s joined #fuel
20:12 ipsecguy_ joined #fuel
20:20 code-R joined #fuel
20:25 code-R joined #fuel
20:27 johnavp19891 joined #fuel
20:30 code-R_ joined #fuel
21:02 newbism joined #fuel
21:05 HeOS joined #fuel
21:06 newbism Hi, still trying to get PXE onto eth1, public interface is on eth3. I can switch tty and ping out. I change in fuelmenu yet when I save & continue it errors with "URL for mos repository is not accessible" ... I check logs and I see: /var/log/fuelmenu.log ERROR HTTPConnectionPool(host='127.0.0.1' port=8080): Max retries exceededwith url: /ubuntu/x86_64/dists/mos9.0/Release (caused by NewConnectionError('<requests.packages.urllib3.connec
21:07 newbism failed to establish a new connection: Errno 111 connection refused
21:08 newbism ...builds fine with default but eth1 and eth3 are my 10g links
21:08 newbism (iso is unbootable without something connected to eth0 though, pretty annoying)
21:12 newbism http://imgur.com/arnHJcr
21:23 DavidRama joined #fuel
21:51 DavidRama joined #fuel
21:56 tuvenen joined #fuel
22:41 evgenyl mattymo: Hm, do you know anything about that? ^
23:37 johnavp1989 joined #fuel
23:59 xarses joined #fuel

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary