Perl 6 - the future is here, just unevenly distributed

IRC log for #fuel, 2016-12-22

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:35 Julien-zte joined #fuel
00:49 fatdragon joined #fuel
01:03 dmellado joined #fuel
01:07 consultron joined #fuel
01:30 dmellado joined #fuel
01:35 diogogmt joined #fuel
01:44 Julien-zte joined #fuel
01:56 johnavp1989 joined #fuel
02:46 fatdragon joined #fuel
03:10 consultron joined #fuel
03:16 Julien-zte joined #fuel
03:17 Julien-zte joined #fuel
03:56 Pippo joined #fuel
03:58 Pippo Hi, is there a way to find more meaningful logs when the Environment network verification fails? The error states "Error running RPC method verify_networks: Network verification not available because nodes ["1", "2", "3"] not available via mcollective" from the astute logs, though not much more information where the problem really is. http://paste.openstack.org/show/593088/
04:20 mdnadeem joined #fuel
04:40 gomarivera joined #fuel
05:24 zla joined #fuel
05:47 fatdragon joined #fuel
06:01 Julien-zte joined #fuel
06:03 Julien-zte joined #fuel
06:25 Julien-zte joined #fuel
06:47 raunak joined #fuel
07:10 pma joined #fuel
07:12 pma <Pippo> Please check out the bug of https://bugs.launchpad.net/fuel/+bug/1585671 and its duplicate https://bugs.launchpad.net/fuel/+bug/1625175
07:22 kaliya joined #fuel
07:33 Miouge joined #fuel
07:40 Pippo <pma> i check that, as others that said that it was enought to delete the environment and this bug would hav ebeen gone
07:40 Pippo is there any working workaround to fix that? I am trying to install the 11 nightly if the problem is solved
07:41 Pippo its also weird because I got this error on all the three boxes im installing it, after rebooting, deleting them from the db and reebootstrapping them, one start working as miracle
07:41 Pippo I managed to finish the provision correctly, the other, same error.
07:42 Pippo I made another environment and I put the two not working in that environment, and as before, one of the two started working and provisioned correctly, the other fails.
07:43 Pippo I can do mco ping and see only the working node, if I go in the bootstrapped node and I bring up manually mcollecting, I can ping it, but as soon as I launch the provisioning, the services goes doen again
07:43 Pippo *down
07:45 Pippo restarting mcollecting on the nodes does not solve anything
07:46 pma <Pippo> could you please write down this to the bug above?
07:49 Pippo yes, I hoped someone had a horribly dirty workaround at least to let me try the environment :D
07:53 raunak joined #fuel
07:54 pma <Pippo> the problem is that mcollective conf is being tried to edit by cloud-init & nailgun-agent at the same time
07:55 Pippo is this only in the 10 stable?
07:56 Pippo that's weird because I did the fill installation on VMs as well, and never had this problem
07:56 Pippo it started since I deployed on bare metal
07:57 pma Pippo> no, F10 is also affected
07:57 Pippo though telling the truth on VMS i just used the 11 nightly
07:59 pma the same for me, it happens only on baremetal
08:00 Pippo is that even possible? what's the difference...
08:02 pma I don't know, but in our case it happens only on one pod, the others two is Ok   ...
08:04 Pippo thats weird... Im installing now the 11 nightly on bare metal, seeing what's happen... I wanted to try a working baremetal environment before xmas... but apparently bugs are against me
08:05 raunak joined #fuel
08:05 Pippo did you try already to make a fresh bootstrap image? I mean, is that just casual the fact of having a box working or not?
08:08 pma no, not yet
08:19 raunak joined #fuel
08:25 gomarivera joined #fuel
08:53 krogon joined #fuel
09:00 krogon joined #fuel
09:08 romcheg joined #fuel
09:49 fatdragon joined #fuel
10:10 gomarivera joined #fuel
11:47 Miouge joined #fuel
11:50 fatdragon joined #fuel
12:32 Alcest joined #fuel
12:51 krypto joined #fuel
12:52 krypto hello all ... is there a way to force PXE gatway as the default gw on nodes instead of management gw..I have only one node group
12:55 krypto joined #fuel
13:40 zinovik joined #fuel
13:50 Julien-zte joined #fuel
13:51 fatdragon joined #fuel
13:55 johnavp19891 joined #fuel
13:55 zinovik__ joined #fuel
14:34 Julien-zte joined #fuel
14:35 Julien-zte joined #fuel
14:36 Julien-zte joined #fuel
14:37 Julien-zte joined #fuel
14:37 Julien-zte joined #fuel
14:39 Julien-zte joined #fuel
15:02 GMAzrael joined #fuel
15:52 fatdragon joined #fuel
15:55 xarses joined #fuel
15:57 xarses_ joined #fuel
16:06 Aurelgadjo joined #fuel
16:11 gomarivera joined #fuel
16:15 raunak joined #fuel
16:38 gomarivera joined #fuel
16:49 gomarivera joined #fuel
16:56 raunak joined #fuel
17:22 fatdragon joined #fuel
18:05 gomarivera joined #fuel
19:04 gomarivera joined #fuel
19:22 thiagolib Hi does anyone know how I can just leave the dashbord horizon on https.
20:28 gomarivera joined #fuel
22:11 raunak joined #fuel
22:34 Zer0Byte__ joined #fuel
23:08 xarses_ joined #fuel
23:13 Zer0Byte__ joined #fuel

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary