Perl 6 - the future is here, just unevenly distributed

IRC log for #fuel, 2017-01-24

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:33 rmoe_ joined #fuel
00:34 rmoe_ left #fuel
01:17 acormier joined #fuel
02:04 DavidRama joined #fuel
02:05 DavidRama joined #fuel
02:06 DavidRama joined #fuel
02:07 DavidRama joined #fuel
02:07 DavidRama joined #fuel
02:48 ilbot3 joined #fuel
02:48 Topic for #fuel is now Fuel 9.0 (Mitaka) https://www.fuel-infra.org/ | Paste here http://paste.openstack.org/ | IRC logs http://irclog.perlgeek.de/fuel/
03:48 mdnadeem joined #fuel
06:55 rski joined #fuel
06:56 DavidRama joined #fuel
07:54 Zer0Byte joined #fuel
08:13 gregoryo joined #fuel
08:20 acormier joined #fuel
09:51 Zer0Byte joined #fuel
10:11 DavidRama joined #fuel
10:13 thiagolib joined #fuel
10:14 mdnadeem joined #fuel
10:21 DavidRama left #fuel
10:34 Julien-zte joined #fuel
10:45 Julien-z_ joined #fuel
11:16 meshugga hey
11:16 meshugga has anyone used fuel 10.0 community edition successfully?
11:17 Dwell joined #fuel
11:18 Dwell joined #fuel
12:03 Egyptian joined #fuel
13:01 racingferret joined #fuel
13:16 AlexeyAbashkin joined #fuel
13:19 racingferret hi guys, was wondering if I could get some assistance on a failing fuel deployment...
13:20 racingferret I have a 4 node OpenStack deployment - one controller, 3 compute
13:20 racingferret all identical hardware
13:21 racingferret I've chosen to use Ceph for all storage backends.
13:22 racingferret During deployment, my three compute nodes fail with "Failed tasks: Task[ceph-compute/13], Task[ceph-compute/15], Task[ceph-compute/16]"
13:25 zinovik joined #fuel
13:33 racingferret Are there any deployment log files that I should put in pastebin?
14:21 Julien-zte joined #fuel
14:27 thiagolib joined #fuel
14:45 GMAzrael joined #fuel
14:53 GMAzrael_ joined #fuel
15:15 acormier joined #fuel
15:42 jose-phillips joined #fuel
15:49 Miouge joined #fuel
15:53 DavidRama joined #fuel
16:01 xarses joined #fuel
16:10 evgenyl racingferret: there are puppet logs at the node, see /var/log/puppet*
16:24 xarses_ joined #fuel
16:24 DeMiNe0 joined #fuel
16:48 dmellado joined #fuel
16:59 dmellado joined #fuel
17:00 racingferret evgenyl: all three error with "Exec[Create compute pool] change from notrun to 0 failed: Command exceeded timeout
17:02 racingferret there is no timeout attribute in the module, so a standard 300 sec
17:03 racingferret I'm not overly familiar with ceph at the command line level, so not sure if that should take over 5 min to run
17:04 evgenyl racingferret: See the puppet logs at the node, where the task failed, you will be to see what takes the most by looking at timestamps.
17:16 GMAzrael joined #fuel
17:17 GMAzrael joined #fuel
17:56 jose-phillips joined #fuel
18:16 Miouge joined #fuel
18:48 Miouge joined #fuel
20:01 Miouge joined #fuel
20:16 xarses_ joined #fuel
20:17 andreww joined #fuel
20:17 andreww joined #fuel
21:04 Miouge joined #fuel
22:48 Linux-Ninja joined #fuel
23:02 billy joined #fuel
23:03 Guest78741 Hi all, anyone know if there is a way to override ml2_conf.ini bridge_mappings attribute via hiera for existing (and/or new) nodes during fuel deploy? It seems like it may be a thing but not sure
23:04 Guest78741 we launched an environment a while back without network templates and the biggest issue that arises is bridge_mappings gets overwritten everytime we deploy new nodes
23:04 Guest78741 and then ovs breaks
23:13 Guest78741 from the looks of it, it seems like I can change quantum_settings:L2:phys_nets and that may be what gets applied but I've never used hiera or know how astute.yml is generated for new nodes
23:16 akislitsky joined #fuel
23:17 izinovik_ joined #fuel
23:17 aglarendil_ joined #fuel
23:18 MiroslavAnashkin joined #fuel
23:18 apalkina joined #fuel
23:19 meow-nofer joined #fuel
23:22 sbog joined #fuel
23:23 vkramskikh joined #fuel

| Channels | #fuel index | Today | | Search | Google Search | Plain-Text | summary