Perl 6 - the future is here, just unevenly distributed

IRC log for #gluster-dev, 2014-10-03

| Channels | #gluster-dev index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:39 bala joined #gluster-dev
00:55 jobewan joined #gluster-dev
01:30 bala joined #gluster-dev
03:18 soumya_ joined #gluster-dev
03:59 hagarth joined #gluster-dev
04:10 suliba joined #gluster-dev
04:50 hchiramm_ joined #gluster-dev
05:22 ira joined #gluster-dev
05:30 soumya_ joined #gluster-dev
06:36 rgustafs joined #gluster-dev
08:02 ws2k3 i'm trying to add add-apt-repository ppa:gluster/glusterfs-3.5 but it says http://ppa.launchpad.net/gluster/glusterfs-​3.5/ubuntu/dists/wheezy/main/source/Sources  404  Not Found
08:12 ws2k3 i noticed this is for ubuntu only
08:13 ws2k3 dyou maby have repository's for debian?
09:07 vikumar joined #gluster-dev
12:13 bala1 joined #gluster-dev
13:22 ira joined #gluster-dev
13:24 ppai joined #gluster-dev
13:55 shyam joined #gluster-dev
14:15 soumya_ joined #gluster-dev
14:22 ppai joined #gluster-dev
14:24 kkeithley ws2k3: perhaps  http://download.gluster.org/pub/glust​er/glusterfs/3.5/3.5.2/Debian/wheezy/
14:29 jobewan joined #gluster-dev
14:30 ws2k3 kkeithley i used : http://download.gluster.org/pub/glust​er/glusterfs/3.5/3.5.0/Debian/README
14:33 ira joined #gluster-dev
14:38 kkeithley 3.5.0? srsly?
14:39 ws2k3 yeah
14:39 ws2k3 i expected 3.5 would use let me installt he latest version
14:39 ws2k3 i dont understand why they made a seperate repo for 3.5.2
14:39 ws2k3 not gonna upgrade to 3.5.2
14:46 ws2k3 now gonna upgrade to 3.5.2*
14:54 kkeithley yeah, that's better
14:54 kkeithley ;-)
14:59 JustinClift ws2k3: You probably wanted the /pub/gluster/glusterfs/3.5/LATEST/ entry then. ;)
15:00 JustinClift Seems to be a soft link that get updated for each new release
15:01 JustinClift semiosis: We should probably put a README file in this dir, pointing at your ppa: http://download.gluster.org/pub/​gluster/glusterfs/LATEST/Ubuntu/
15:01 kkeithley yes, but the apt line in the README needs to have .../LATEST/... instead of .../3.5/3.5.x/...
15:02 JustinClift semiosis: You have an account on that server, if you want to create it.
15:02 JustinClift Ahhhh
15:04 JustinClift kkeithley: This one? http://download.gluster.org/pub/glu​ster/glusterfs/LATEST/Debian/README
15:04 * JustinClift just tweaked bit in that to say LATEST
15:04 kkeithley yeah, that file actually wasn't even there until about 10 minutes ago. fwiw
15:05 JustinClift ;)
15:06 kkeithley and btw, I've put up 3.6.0beta3 dpkgs for Debian wheezy. Debian jessie coming in a few minutes. At http://download.gluster.org/pub/gluster/​glusterfs/qa-releases/3.6.0beta3/Debian
15:26 JustinClift Cool. :)
15:39 davemc joined #gluster-dev
15:45 JustinClift Cool, some people have volunteered to help out with the Gluster Infra stuff, and also for writing things.
15:45 * JustinClift hopes they stick. :)
15:53 semiosis the deb line didnt have LATEST because the upgrade should not be automatic
15:53 semiosis i want people to intentionally upgrade glusterfs
15:53 semiosis not have it included in every system update (like for bash this week)
16:03 JustinClift Ahhhh
16:03 JustinClift semiosis: Should I undo that change in the README then?
16:03 semiosis meh
16:03 JustinClift ;)
17:49 ppai joined #gluster-dev
18:11 vipulnayyar joined #gluster-dev
18:50 davemc joined #gluster-dev
19:31 MacWinner joined #gluster-dev
21:38 davemc joined #gluster-dev

| Channels | #gluster-dev index | Today | | Search | Google Search | Plain-Text | summary