Camelia, the Perl 6 bug

IRC log for #gluster, 2012-10-13

| Channels | #gluster index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:04 badone_home joined #gluster
00:08 badone_home joined #gluster
00:24 badone_home joined #gluster
00:29 stopbit joined #gluster
00:31 badone_home joined #gluster
00:34 redsolar_office joined #gluster
00:35 Daxxial_1 joined #gluster
00:38 redsolar joined #gluster
00:43 RobertLaptop joined #gluster
01:01 primusinterpares joined #gluster
01:12 Nr18 joined #gluster
01:18 neofob joined #gluster
01:22 badone_home joined #gluster
01:26 badone_home joined #gluster
01:27 JordanHackworth joined #gluster
01:33 johnmark Technicool: hey
01:47 badone_home joined #gluster
02:10 badone_home joined #gluster
02:15 badone_home joined #gluster
02:33 mohankumar joined #gluster
02:47 seanh-ansca joined #gluster
03:25 neofob left #gluster
03:42 Technicool joined #gluster
04:15 gm__ joined #gluster
04:32 qubit joined #gluster
04:33 qubit In the Gluster AWS documentation it says "When setting up Gluster for this tutorial, it is ok to use the internal network address. Interal IP’s in AWS can cause failures for Gluster in a few ways, however, and so should not be used.". I'm guesing we've got a typo here as one sentance says internal is ok, and the next says internal is bad.
04:34 qubit http://www.gluster.org/community/document​ation/index.php/Getting_started_setup_aws
04:34 Technicool qubit
04:34 Technicool not a typo
04:34 Technicool it means you can use it for testing
04:34 Technicool but not recommended for anything else
04:35 qubit Technicool: that's not how that sentance reads though. It mentions absolutely nothing about testing
04:35 Technicool qubit, the entire article is a tutorial
04:36 qubit Technicool: yes it is :-)
04:36 Technicool i can add that the setups are for testing only if you think it makes sense
04:42 badone_home joined #gluster
04:43 qubit Well it would certainly help avoid confusion if it were to say something like "...it is ok to use the internal network address for testing. However internal IPs in AWS can cause failures for Gluster in a few ways, and so should not be used in production"
04:53 Technicool qubit, thanks for the feedback, its changed
05:11 syoyo__ joined #gluster
05:12 syoyo joined #gluster
05:19 badone joined #gluster
05:19 crashmag joined #gluster
05:34 crashmag joined #gluster
05:35 qubit wow, that was fast. Not used to that in project channels on irc :-). Thanks
06:36 badone_home joined #gluster
06:37 badone joined #gluster
07:16 badone_home joined #gluster
07:25 badone_home joined #gluster
07:33 badone_home joined #gluster
07:37 badone_home joined #gluster
07:58 badone_home joined #gluster
07:58 mohankumar joined #gluster
09:06 puebele joined #gluster
09:19 badone_home joined #gluster
09:23 badone_home joined #gluster
09:43 sripathi joined #gluster
09:55 badone_home joined #gluster
10:11 stigchristian__ joined #gluster
10:12 badone_home joined #gluster
10:15 badone_home joined #gluster
10:46 Nr18 joined #gluster
10:57 badone_home joined #gluster
12:04 badone_home joined #gluster
13:05 manik joined #gluster
13:07 purpleidea joined #gluster
13:07 purpleidea joined #gluster
13:07 manik left #gluster
13:38 badone_home joined #gluster
15:37 Azrael808 joined #gluster
15:42 ramkrsna joined #gluster
15:45 Nr18 joined #gluster
15:50 samkottler_ joined #gluster
15:50 samkottler_ joined #gluster
15:54 samkottler joined #gluster
15:54 samkottler joined #gluster
16:35 sripathi joined #gluster
16:48 Nr18 joined #gluster
17:03 JoeJulian file a bug
17:03 glusterbot https://bugzilla.redhat.com/en​ter_bug.cgi?product=GlusterFS
17:13 JoeJulian Oh I hate bugs like this...
17:17 lkthomas joined #gluster
17:41 paratai joined #gluster
17:47 Jippi joined #gluster
17:47 JoeJulian wtf... it segfaults if I run the mount from the mount script but not if I run it directly with the exact same options...
18:13 andreask joined #gluster
18:32 paratai joined #gluster
18:35 H__ that's quite ewww, if it reproduces
18:36 JoeJulian Found it... the bsd guy added and LD_LIBRARY_PATH to the mount script.
18:36 JoeJulian s/and/an/
18:36 glusterbot What JoeJulian meant to say was: Found it... the bsd guy added an LD_LIBRARY_PATH to the mount script.
19:04 mspo manu?
19:09 Nr18 joined #gluster
19:34 sunus joined #gluster
19:45 JoeJulian yep
19:46 JoeJulian Still not sure why that breaks anything though...
19:50 mspo ldd with and without the LD_LIBRARY_PATH and see?
19:50 mspo otherwise it's probably a larger bug
19:51 JoeJulian results are the same either way
19:53 JoeJulian I've got some straces I'm trying to go through, but I think I need coffee.
20:13 RichieRampage joined #gluster
20:14 RichieRampage Hi all, can anyone help a newb? I can't download gfcluster package - wget times out
20:27 RichieRampage left #gluster
21:15 stigchristian Does anyone know why my /dev/sda moves to /dev/sdc when I add a new disk to my server? Sometimes its also changing after boot (seems to be permanent after first boot after adding the disk)
21:15 stigchristian might also move to another location
21:16 stigchristian and the new disk taking its place of course
21:49 badone_home joined #gluster
22:03 statix_ joined #gluster
22:08 helloadam joined #gluster
22:10 elyograg stigchristian: this is probably just something your disk controller does.  it's why distros have moved towards mounting by UUID.  I plan to mount my gluster bricks by LABEL and the OS partitions by UUID.
22:11 stigchristian elyograg: thanks!
22:19 hagarth joined #gluster
22:42 badone_home joined #gluster
23:01 badone_home joined #gluster
23:14 saz_ joined #gluster

| Channels | #gluster index | Today | | Search | Google Search | Plain-Text | summary