Camelia, the Perl 6 bug

IRC log for #gluster, 2013-02-24

| Channels | #gluster index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:06 sara joined #gluster
00:09 dbruhn joined #gluster
00:13 Humble joined #gluster
01:06 gordhan joined #gluster
01:08 gordhan left #gluster
01:53 bala joined #gluster
03:03 pipopopo joined #gluster
03:27 yinyin joined #gluster
03:42 Humble joined #gluster
04:03 tomsve joined #gluster
05:45 tomsve joined #gluster
06:06 deepakcs joined #gluster
06:30 _pol joined #gluster
06:36 raven-np joined #gluster
07:00 hagarth joined #gluster
07:26 mynameisdeleted left #gluster
07:29 chandank joined #gluster
07:30 georgeh|workstat joined #gluster
07:30 shawns|work joined #gluster
07:30 raven-np joined #gluster
07:53 johnmark joined #gluster
07:56 H__ joined #gluster
08:40 johnmark
08:40 johnmark :O
08:53 theron joined #gluster
08:55 WildPikachu joined #gluster
09:49 gbrand_ joined #gluster
09:55 hagarth joined #gluster
10:15 theron joined #gluster
10:22 ekuric joined #gluster
10:35 tomsve joined #gluster
11:31 jruggiero joined #gluster
11:32 ctria joined #gluster
11:55 raven-np joined #gluster
12:54 lala joined #gluster
13:32 timothy joined #gluster
13:33 joe- joined #gluster
13:34 joe- hey, I am having issues with glusterfs-client on ubuntu, on boot my gluster entry in fstab fails, as the network is not up and runnin yet (my gluster error log shows can not find remote address), but mount -a after boot works
13:38 raven-np joined #gluster
13:40 disarone joined #gluster
13:44 NuxRo joe-: on ubuntu i mount it from rc.local, others use automount; there's no elegant way of solving it unfortunately as ubuntu ignores the _netdev option in fstab
13:45 joe- NuxRo: Ahh ok, I did try using rc.local, but nginx had started by then (which errors due to teh mounted drive not being available) so I dropped that option
13:45 joe- NuxRo: Have you used autofs? I did try that but couldnt get it to work or find a decent example
13:45 NuxRo nope, never used autofs
13:46 NuxRo you could make a init script to mount the volume _before_ the nginx one starts
13:46 NuxRo OR disable nginx' init script and start it from rc.local as well
13:46 joe- NuxRo: Yeha, I think I'll just restart nginx in my rc.local, or somethign alike
13:47 joe- NuxRo: I guess this is a problem across teh board with ubuntu? Weird thing is this only seems to have started happening in like te last week
13:48 NuxRo what happened in the meanwhile that might have changed this behaviour?
13:48 joe- NuxRu: I havnt really changed anything, only thing I can think of maybe is an apt-get upgrade
13:48 theron trying to use some of the new gluster features available in qemu. I'm getting an error however when trying to create the image:   Formatting 'gluster://gluster01:0/gv0​/disk01?transport=socket', fmt=raw size=4294967296 .........(looks like it's working)  then error while creating raw: invalid arguement
13:48 theron anyone familar with getting this working with qemu around?
13:49 NuxRo joe-: check your apt logs and see what got upgraded that might have trigerred this, if it was a glusterfs update then it might be worth opening a bug report
13:49 joe- NuxRo: cool - good thining - thanks very much for your help, been bashing myhead against this one for about 48 hours now!
13:50 NuxRo joe-: yw
14:18 johnmark theron: I'm afraid there aren't many who've done that yet - we need ot put together an "easy-to-use" howto
15:13 samppah theron: i had no problems with latest qemu.. what's the actual command you are using?
15:14 stopbit joined #gluster
15:18 nocturn joined #gluster
15:26 raven-np joined #gluster
15:34 nocturn joined #gluster
15:34 nocturn joined #gluster
16:19 nocturn joined #gluster
16:25 joehoyle joined #gluster
16:44 samppah anyone here using ucarp with glusterfs and nfs?
16:58 samppah just wondering if this is still happening http://comments.gmane.org/gmane.co​mp.file-systems.gluster.user/10270
16:58 glusterbot <http://goo.gl/EScqf> (at comments.gmane.org)
17:11 samppah @yum repo
17:11 glusterbot samppah: kkeithley's fedorapeople.org yum repository has 32- and 64-bit glusterfs 3.3 packages for RHEL/Fedora/Centos distributions: http://goo.gl/EyoCw
17:44 _pol joined #gluster
17:55 samppah well i tested it, failover with ucarp and nfs seems to work just fine.. although there seems to be somekind of timeout
18:41 dbruhn joined #gluster
18:44 dbruhn joined #gluster
19:10 cw joined #gluster
19:11 nocturn joined #gluster
20:15 hagarth joined #gluster
20:34 _pol joined #gluster
20:45 badone joined #gluster
21:10 nocturn joined #gluster
21:42 fidevo joined #gluster
22:23 dbruhn joined #gluster
22:35 raven-np joined #gluster
22:48 31NACWKSS joined #gluster
23:44 RicardoSSP joined #gluster
23:44 RicardoSSP joined #gluster

| Channels | #gluster index | Today | | Search | Google Search | Plain-Text | summary