Perl 6 - the future is here, just unevenly distributed

IRC log for #gluster, 2014-06-14

| Channels | #gluster index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:03 davinder10 joined #gluster
00:17 davinder11 joined #gluster
00:19 RicardoSSP joined #gluster
00:19 RicardoSSP joined #gluster
00:26 JoeJulian dtrainor: yeah, you can't replace a brick with itself.
00:27 JoeJulian dtrainor: Was this a replicated volume?
00:41 jag3773 joined #gluster
00:42 wgao joined #gluster
00:44 plarsen joined #gluster
00:55 k3rmat joined #gluster
00:55 rturk-away joined #gluster
01:09 wgao joined #gluster
01:11 glusterbot New news from newglusterbugs: [Bug 1095596] doc: Stick to IANA standard while allocating brick ports <https://bugzilla.redhat.co​m/show_bug.cgi?id=1095596> || [Bug 1095594] Stick to IANA standard while allocating brick ports <https://bugzilla.redhat.co​m/show_bug.cgi?id=1095594>
01:13 systemonkey joined #gluster
01:22 Hawson left #gluster
01:22 bala joined #gluster
01:37 dtrainor JoeJulian, it was a replicated volume, yes
01:38 dtrainor This all looks easy when there are multiple peers, but like I said this is just one system.
01:42 bennyturns joined #gluster
01:45 systemonkey joined #gluster
02:00 dtrainor gotta say though, i'm pretty pleased with Seagate's warranty process.  They sent me a new drive in two days.
02:20 haomaiwa_ joined #gluster
02:28 davinder11 joined #gluster
02:39 harish_ joined #gluster
02:43 davinder12 joined #gluster
02:50 JoeJulian dtrainor: You should just be able to replace the drive, mount it where the old one was, and restart glusterd
02:51 JoeJulian It /should/ then start replicating.
02:53 haomaiwang joined #gluster
03:02 harish_ joined #gluster
03:07 diegows joined #gluster
03:12 wgao joined #gluster
03:23 Ark joined #gluster
03:36 wgao joined #gluster
03:39 harish_ joined #gluster
04:00 haomaiwang joined #gluster
04:19 dusmant joined #gluster
04:35 hagarth joined #gluster
04:44 kshlm joined #gluster
04:46 dusmantkp_ joined #gluster
04:51 dusmantkp__ joined #gluster
05:06 hagarth1 joined #gluster
05:12 harish_ joined #gluster
05:15 lalatenduM joined #gluster
05:20 hchiramm__ joined #gluster
05:21 shubhendu_ joined #gluster
05:21 sputnik13 joined #gluster
05:28 haomaiwang joined #gluster
05:33 yosafbridge joined #gluster
05:42 haomaiw__ joined #gluster
05:43 eightyeight joined #gluster
05:44 koguma joined #gluster
05:45 koguma Hi All!  I'm losing my mind trying to create a volume on a fresh install of gluster 3.4.3 on centos 5.10
05:47 koguma So, originally I screwed up the path, and had to do the setfattr cleanup.
05:47 koguma That seemed to work, but now it just errors on creation.  I can't figure out why.
05:48 koguma # gluster volume create devroot replica 2 transport tcp sfdev1:/data/brick1/devroot sfdev2:/data/brick1/devroot
05:48 koguma volume create: devroot: failed
05:48 koguma everything is a fresh install
05:50 koguma https://gist.github.com/ano​nymous/7ce6bc61755b50b630c9
05:50 glusterbot Title: gist:7ce6bc61755b50b630c9 (at gist.github.com)
05:50 koguma That's the error log
05:51 koguma from the cli.log
06:01 sputnik13 joined #gluster
06:01 LebedevRI joined #gluster
06:08 sputnik13 joined #gluster
06:13 haomaiwang joined #gluster
06:18 haomaiw__ joined #gluster
06:59 sputnik13 joined #gluster
07:01 ekuric joined #gluster
07:06 ramteid joined #gluster
07:30 sputnik13 joined #gluster
07:31 ctria joined #gluster
07:35 yosafbridge joined #gluster
07:54 harish__ joined #gluster
07:55 harish__ joined #gluster
08:11 harish joined #gluster
08:26 Paul-Cuz joined #gluster
08:26 Paul-Cuz left #gluster
08:28 harish joined #gluster
08:33 ctria joined #gluster
08:42 ProT-0-TypE joined #gluster
08:43 glusterbot New news from newglusterbugs: [Bug 1058300] VMs do not resume after paused state and storage connection to a gluster domain (they will also fail to be manually resumed) <https://bugzilla.redhat.co​m/show_bug.cgi?id=1058300>
09:45 ProT-O-TypE joined #gluster
09:50 sac`away joined #gluster
09:50 prasanth|offline joined #gluster
09:51 hchiramm_ joined #gluster
10:27 bala1 joined #gluster
10:47 marcoceppi joined #gluster
10:54 harish joined #gluster
10:59 DV joined #gluster
11:00 bala1 joined #gluster
11:22 DV joined #gluster
11:25 bala1 joined #gluster
11:36 firemanxbr joined #gluster
11:44 koguma So, can anyone help me out?  Can't get 3.4.3 to create a volume.
12:06 verdurin joined #gluster
12:28 firemanxbr joined #gluster
13:15 ababu joined #gluster
14:06 lanning joined #gluster
14:47 sputnik13 joined #gluster
15:26 JoeJulian bug 961615
15:26 glusterbot Bug https://bugzilla.redhat.com​:443/show_bug.cgi?id=961615 urgent, high, ---, pkarampu, CLOSED CURRENTRELEASE, Hypervisor mount crashed after rebalance
15:36 n0de joined #gluster
15:43 wgao joined #gluster
15:45 harish joined #gluster
17:06 ctria joined #gluster
17:08 ababu joined #gluster
18:13 davinder12 joined #gluster
18:34 coredump joined #gluster
18:56 bgpepi joined #gluster
19:00 MacWinner joined #gluster
19:09 rotbeard joined #gluster
19:19 bgpepi joined #gluster
19:21 coredump joined #gluster
19:47 bgpepi joined #gluster
20:30 thisisdave joined #gluster
20:48 thisisdave left #gluster
20:49 sudeude joined #gluster
21:23 diegows joined #gluster
21:26 davidhadas_ joined #gluster
21:44 firemanxbr joined #gluster
22:29 daMaestro joined #gluster
22:31 zerick joined #gluster
22:44 gmcwhist_ joined #gluster
23:02 sputnik13 joined #gluster
23:18 Ark joined #gluster
23:18 sputnik13 joined #gluster
23:55 sputnik13 joined #gluster
23:56 sputnik13 joined #gluster

| Channels | #gluster index | Today | | Search | Google Search | Plain-Text | summary