Perl 6 - the future is here, just unevenly distributed

IRC log for #gluster, 2017-10-26

| Channels | #gluster index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:01 nicktick joined #gluster
00:13 john51 joined #gluster
00:50 msvbhat joined #gluster
01:11 msvbhat joined #gluster
01:19 vbellur joined #gluster
01:24 nicktick joined #gluster
01:35 jeffspeff joined #gluster
01:56 ilbot3 joined #gluster
01:56 Topic for #gluster is now Gluster Community - https://www.gluster.org | Documentation - https://gluster.readthedocs.io/en/latest/ | Patches - https://review.gluster.org/ | Developers go to #gluster-dev | Channel Logs - https://botbot.me/freenode/gluster/ & http://irclog.perlgeek.de/gluster/
01:56 vbellur1 joined #gluster
01:57 vbellur joined #gluster
01:58 vbellur1 joined #gluster
01:59 vbellur joined #gluster
01:59 vbellur1 joined #gluster
02:00 vbellur joined #gluster
02:02 gospod3 joined #gluster
02:04 vbellur1 joined #gluster
02:05 vbellur joined #gluster
02:05 vbellur1 joined #gluster
02:06 vbellur joined #gluster
02:06 batzzman joined #gluster
02:07 vbellur1 joined #gluster
02:08 vbellur joined #gluster
02:09 vbellur1 joined #gluster
02:09 batzzman my cluster with a cache tier doesnt move files to the cold bricks. Is this normal?
02:09 vbellur joined #gluster
02:10 vbellur1 joined #gluster
02:11 vbellur joined #gluster
02:12 vbellur1 joined #gluster
02:13 vbellur joined #gluster
02:13 vbellur1 joined #gluster
02:17 glusternewb joined #gluster
02:18 msvbhat joined #gluster
02:21 glusternewb Has anyone come across a memory leak using the FUSE client after adding a lot of files (100k files)?  I've tried gluster version 3.10, 3.12.1 and 3.12.2 on Centos 7.  All of them jumped in memory (~500mb) even after a disk cache clear.
02:26 mattmcc joined #gluster
02:26 gluster-newb joined #gluster
02:27 zerick joined #gluster
02:29 Wizek__ joined #gluster
02:39 MrAbaddon joined #gluster
02:41 amazingchazbono joined #gluster
02:43 zerick joined #gluster
02:47 Wizek__ joined #gluster
02:55 masber joined #gluster
02:57 skoduri joined #gluster
03:18 gyadav joined #gluster
03:25 MrAbaddon joined #gluster
03:43 aravindavk joined #gluster
03:50 kramdoss_ joined #gluster
03:59 psony joined #gluster
04:08 sanoj joined #gluster
04:12 BlackoutWNCT glusternewb, I currently have a bug report open for this.
04:13 BlackoutWNCT https://bugzilla.redhat.com/show_bug.cgi?id=1501146
04:13 glusterbot Bug 1501146: high, unspecified, ---, bugs, NEW , FUSE client Memory usage issue
04:13 BlackoutWNCT You might wanna chime in there.
04:15 sunnyk joined #gluster
04:20 msvbhat joined #gluster
05:00 skumar joined #gluster
05:05 Shu6h3ndu joined #gluster
05:07 Saravanakmr joined #gluster
05:23 ndarshan joined #gluster
05:27 karthik_us joined #gluster
05:28 karthik_us joined #gluster
05:30 msvbhat joined #gluster
05:39 Saravanakmr joined #gluster
05:43 mbukatov joined #gluster
05:52 shyu joined #gluster
05:56 xavih joined #gluster
06:01 prasanth joined #gluster
06:10 hgowtham joined #gluster
06:21 marbu joined #gluster
06:29 mbukatov joined #gluster
06:47 kramdoss_ joined #gluster
06:56 bEsTiAn joined #gluster
07:25 kramdoss_ joined #gluster
07:38 rouven joined #gluster
07:56 fsimonce joined #gluster
08:05 ThHirsch joined #gluster
08:07 jkroon joined #gluster
08:11 [diablo] joined #gluster
08:20 csaba joined #gluster
08:47 _KaszpiR_ joined #gluster
08:48 buvanesh_kumar joined #gluster
08:48 omie888777 joined #gluster
08:49 Saravanakmr joined #gluster
08:54 sanoj joined #gluster
08:59 rouven joined #gluster
09:06 rouven joined #gluster
09:08 rouven joined #gluster
09:13 DoubleJ joined #gluster
09:14 priya_ joined #gluster
09:19 kramdoss_ joined #gluster
09:19 priya_ Hi- I am trying to create snapshot , but it fails with error - snapshot create: failed: Commit failed on localhost. Please check log file for details. Snapshot command failed
09:19 priya_ any help?/
09:29 Tartifle captainObvious answer: did you check the log as suggested ? is there any additional info ?
09:29 Tartifle (oops, gone)
09:51 skoduri joined #gluster
10:03 Saravanakmr joined #gluster
10:33 msvbhat joined #gluster
10:38 WebertRLZ joined #gluster
10:47 vbellur joined #gluster
10:59 Saravanakmr joined #gluster
11:03 baber joined #gluster
11:06 buvanesh_kumar joined #gluster
11:15 vbellur joined #gluster
11:17 vbellur joined #gluster
11:23 vbellur joined #gluster
11:31 vbellur joined #gluster
11:32 vbellur joined #gluster
11:44 ndk_ joined #gluster
11:44 portante joined #gluster
12:05 phlogistonjohn joined #gluster
12:06 major joined #gluster
12:11 msvbhat joined #gluster
12:25 nicktick joined #gluster
12:28 batzzman joined #gluster
12:37 nicktick1 joined #gluster
12:38 nicktick1 left #gluster
13:08 baber joined #gluster
13:11 Wizek__ joined #gluster
13:19 plarsen joined #gluster
13:24 gluster-newb joined #gluster
13:24 ThHirsch joined #gluster
13:34 hmamtora joined #gluster
13:49 kramdoss_ joined #gluster
13:49 shyu joined #gluster
13:53 aravindavk joined #gluster
14:06 skylar1 joined #gluster
14:13 MrAbaddon joined #gluster
14:18 msvbhat joined #gluster
14:39 phlogistonjohn joined #gluster
14:47 kpease joined #gluster
14:53 farhorizon joined #gluster
14:56 snave joined #gluster
15:09 wushudoin joined #gluster
15:14 jbrooks joined #gluster
16:09 gluster-newb joined #gluster
16:10 gluster-newb BlackoutWNCT, did you figure out any workarounds for https://bugzilla.redhat.com/show_bug.cgi?id=1501146?
16:10 glusterbot Bug 1501146: high, unspecified, ---, bugs, NEW , FUSE client Memory usage issue
16:11 Twistedgrim joined #gluster
16:12 gluster-newb unmounting and mounting isn't really an option for us because there's always a chance that something in our system might write something and if it can't, our system could be corrupted
16:26 gluster-newb we also did chime in to your bugzilla ticket and this one as well https://bugzilla.redhat.com/show_bug.cgi?id=1476992
16:26 glusterbot Bug 1476992: high, unspecified, ---, bugs, NEW , inode table lru list leak with glusterfs fuse mount
16:38 buvanesh_kumar joined #gluster
16:41 buvanesh_kumar joined #gluster
16:48 Saravanakmr joined #gluster
16:59 farhorizon joined #gluster
17:21 kwrx25 joined #gluster
17:22 kwrx25 Hey all, I just brought up a two node cluster with encryption... while trying to rsync into it, I keep running into: rsync: rename "/mnt/case-attachments/006/927/.007.lPXZtx" -> "006/927/007": No data available (61)
17:22 kwrx25 any ideas on how to correct this?
17:25 kwrx25 anyone on?
17:35 JoeJulian kwrx25: We're all in Prague for gluster summit.
17:36 JoeJulian I'd have to have you check the client logs to see if there's anything that might explain it.
17:37 kwrx25 it looks like if I force a --temp-dir that isn't in gluster it seems to work okay
17:37 JoeJulian in-place might work too
17:38 kwrx25 that was my next test to try as well
17:38 kwrx25 curious if there is any previous history of gluster not being able to work with rsync on tmp files?
17:39 vbellur joined #gluster
17:44 _KaszpiR_ joined #gluster
17:56 DoubleJ joined #gluster
17:56 DV joined #gluster
18:12 Acinonyx joined #gluster
18:59 MrAbaddon joined #gluster
19:34 snave joined #gluster
20:21 PatNarciso kwrx25, we use --inplace here, and --pre-allocate on versions that support it.    I do recall (from about two years ago) having issues updating heavily modified tmp files.  (I think it was during an update of mlocatedb).
20:33 anoopcs joined #gluster
20:35 msvbhat joined #gluster
20:42 jkroon joined #gluster
20:48 snave joined #gluster
20:48 Jacob843 joined #gluster
20:57 major joined #gluster
21:14 kpease joined #gluster
21:15 kpease_ joined #gluster
21:21 baber joined #gluster
21:32 sage__ joined #gluster
21:56 gluster-newb_ joined #gluster
21:56 gluster-newb_ so to fix https://bugzilla.redhat.com/show_bug.cgi?id=1501146, I was thinking of xfs_freeze'ing the mount's parent folder, remounting the mount, and then unfreezing.  This is so that files that are interacting with the mount or will be interacting the mount during the freeze will pause instead of error out.
21:56 glusterbot Bug 1501146: high, unspecified, ---, bugs, NEW , FUSE client Memory usage issue
21:57 gluster-newb_ Any reason that wouldn't work?
21:59 farhorizon joined #gluster
22:04 farhoriz_ joined #gluster
22:25 plarsen joined #gluster
22:30 phlogistonjohn joined #gluster
22:43 gbox joined #gluster
22:57 wushudoin joined #gluster
23:19 omie888777 joined #gluster
23:36 atrius joined #gluster

| Channels | #gluster index | Today | | Search | Google Search | Plain-Text | summary