Perl 6 - the future is here, just unevenly distributed

IRC log for #ilbot, 2015-06-10

| Channels | #ilbot index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:49 vishal joined #ilbot
00:55 vishal so the installer lists: Missing dependency: Module Bot::BasicBot Version 0.81
00:55 vishal is that a hard version requirement?
00:56 vishal I don't think CPAN has that any more
00:56 vishal Latest is 0.89
05:02 moritz vishal: it's a minimal version requirement
05:02 vishal moritz: cool thanks I'll try it again at some point - I was just having tons of trouble installing anything from CPAN in general :\
05:03 moritz vishal: I can recommend App::cpanminus
05:04 moritz it installs stuff more reliably and without pesky questions than CPAN.pm
05:04 vishal ok.. I was having trouble installing pretty much anything - Bot::BasicBot failed with a bunch of dependency errors - couldn't really figure it out
05:05 vishal cool I'll try cpanminus
05:05 vishal perhaps tomorrow
22:21 vishal cpanminus is sooo much nicer :)

| Channels | #ilbot index | Today | | Search | Google Search | Plain-Text | summary