Perl 6 - the future is here, just unevenly distributed

IRC log for #native, 2017-03-01

| Channels | #native index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
01:05 willthechill joined #native
01:27 willthechill joined #native
03:38 willthechill joined #native
04:04 salva joined #native
08:39 willthechill plicease & jberger: is this a new bug in Alien::Base::ModuleBuild?   https://ci.appveyor.com/project/rurban/rperl/build/1.0.8#L6036
08:42 willthechill it is causing failure on appveyor at least, possibly travis as well (can't tell because travis itself is messed up due to AWS outage)
12:30 salv0 joined #native
12:39 plicease willthechill: https://github.com/Perl5-Alien/Alien-Base/issues/183
12:39 plicease I plan on looking at this more closely when I have access to my windows box again.
12:40 plicease You may want to use cpanm -n to install deps.
12:41 plicease for travis / appveyor
20:14 willthechill plicease: okay, we have done a crazy ton of work to get RPerl to pass on AppVeyor, so I definitely don't want to revert back to a permanently-broken Windows build...  please let me know what I can do to help solve this issue!  :-)
21:19 plicease willthechill: the normal way to handle this on CI is to use cpanm -n to install deps
21:20 plicease and obviously if someone else has time to work on it before I ca get to it: patches welcome.
21:23 willthechill joined #native

| Channels | #native index | Today | | Search | Google Search | Plain-Text | summary