Perl 6 - the future is here, just unevenly distributed

IRC log for #openam, 2014-05-06

| Channels | #openam index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
06:12 pfreixes joined #openam
06:18 rghose joined #openam
06:57 hos001 joined #openam
08:40 aldaris joined #openam
08:53 hos001 Will 11.0.1 be available as a "public" tag in SVN?
09:19 aldaris no
09:21 hos001 Tnx
10:11 rghose joined #openam
10:40 aldaris joined #openam
10:46 aldaris joined #openam
11:04 MegaMatt joined #openam
11:26 aldaris joined #openam
11:52 SteveFerris joined #openam
12:18 SteveFerris_ joined #openam
12:51 aldaris joined #openam
13:07 aldaris joined #openam
15:16 rghose this is odd but the userinfo endpoint for OpenID Connect seems to be hung for me. I get a gateway from the haproxy in front of my 2 instances of tomcat containers running OpenAm 11
15:17 rghose an invalid token returns an CTS error instantly, but a valid one seems to make this hang
15:24 rghose and I get absolutely nothing from the debug logs
15:36 failshell joined #openam
15:36 rghose apart from this : WARNING: IdServicesImpl.getAttributes exit: returnMap={com.forgerock.openam.oauth2provider.accessToken=[], com.forgerock.openam.oauth2provider.clientSessionURI=[], com.forgerock.openam.oauth2provider.name=[[0]=], com.forgerock.openam.oauth2provider.idTokenSignedResponseAlg=[HmacSHA256], com.forgerock.openam.oauth2provider.redirectionURIs=[[0]=http://jpvip.internal.directi.com:81/openam_test/client_example.php, [1]=http://jpvip.internal.dire
16:03 * MegaMatt thinks 1gb might not be a lot of ram for OpenAM… I just tried to create a hosted IDP .. and now my CPU is very angry at me.. …
16:04 aldaris with GlassFish v2 AM runs with 512 Xmx just fine
16:05 aldaris the PermGen needs to stay around 192m and you should be alright
16:05 MegaMatt Hmm
16:05 MegaMatt Well something is not happy
16:05 MegaMatt I should probably take a thread dump… heh
17:29 aldaris joined #openam
17:49 zendron joined #openam
19:32 hos001 left #openam
20:13 SteveFerris joined #openam
20:18 failshell https://wikis.forgerock.org/confluence/display/openam/Using+the+ssoadm+command+with+a+Site+configuration
20:18 failshell -D"com.iplanet.am.naming.map.site.to.server=https://lb.example.com:443/openam=http://openam1.example.com:8080/openam"
20:18 failshell is that a typo?
20:18 aldaris typo where?
20:19 failshell the last part, 2 URL?
20:19 aldaris you map the LB URL to a server URL
20:19 aldaris s/LB/site
20:19 aldaris see the = character in the middle..
20:19 failshell yeah but there's 2 URLs in there
20:19 failshell that's valid?
20:20 aldaris I still don't understand the question. It maps one URL to another, hence it has 2 URLs
20:23 failshell here we go
21:21 ilbot3 joined #openam
21:21 Topic for #openam is now Chat about the OpenAM project - https://backstage.forgerock.com/#/downloads - OpenAM 11.0.1 is out!!! - OpenAM 10.0.2 is out!!! Channel logs at: http://irclog.perlgeek.de/openam/today
23:25 MegaMatt joined #openam

| Channels | #openam index | Today | | Search | Google Search | Plain-Text | summary