Perl 6 - the future is here, just unevenly distributed

IRC log for #openam, 2014-05-16

| Channels | #openam index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
01:28 zendron joined #openam
01:53 zendron joined #openam
02:53 zendron joined #openam
03:54 zendron joined #openam
04:53 zendron joined #openam
06:23 pfreixes joined #openam
06:25 aldaris joined #openam
07:27 bthalmayr joined #openam
07:49 aldaris joined #openam
08:13 rghose joined #openam
08:33 fatbloke joined #openam
08:33 SteveFerris joined #openam
08:37 rghose when building OpenAM (11.0.0)  I noticed some png images which were present more than once in different directories. e.g. PrimaryproductName.png. So, are all of them are used in different places?
08:38 rghose or is there any one place for the resource images ?
09:05 aldaris joined #openam
09:16 aldaris joined #openam
10:09 SteveFerris joined #openam
11:08 MegaMatt joined #openam
11:09 rghose hello, I am trying to change the login screen as per this: http://openam.forgerock.org/openam-do​cumentation/openam-doc-source/doc/ins​tall-guide/index/chap-custom-ui.html But editing: config/auth/default/DataStore.xml has no effect. Am I doing something wrong?
11:10 aldaris are you changing it for each locale?
11:10 aldaris you know your locale will have precedence over the default
11:10 rghose hm, how do I find out the locale being useD?
11:11 aldaris let's go for recognizing which message you see on the login page ?!
11:11 rghose it is in english :)
11:11 rghose so default_en takes precedence I assume?
11:11 aldaris possibly
11:12 aldaris enable message level debug logging
11:12 aldaris and Authentication + CoreSystem logs will tell
11:12 rghose thanks dude :)
11:14 rghose btw, where would this ".xml" file be in the source ? ./openam-server-only/src/main/webapp/config/auth/ did not have any default_en directory.
11:14 rghose there is a default directory however
11:14 aldaris now I don't want to be rude, but surely running find . -name DataStore.xml shouldn't be a lot of effort
11:15 rghose Hm, but default_en was missing afaik
11:16 rghose let me check again
11:16 rghose there was default_fr, default_zn, etc.
11:16 MegaMatt I think it’s in a jar file
11:16 rghose oh wait. I need glasses
11:17 rghose probably the build directive copies the default into both default and default_en
11:40 SteveFerris joined #openam
12:09 aldaris joined #openam
12:29 bthalmayr joined #openam
12:29 aldaris joined #openam
13:46 _br_ joined #openam
14:22 SteveFerris joined #openam
15:22 shljad joined #openam
15:25 aldaris joined #openam
18:23 aldaris joined #openam
18:52 aldaris joined #openam
19:09 aldaris joined #openam
19:44 aldaris joined #openam
20:58 aldaris joined #openam
21:29 aldaris joined #openam
21:56 aldaris joined #openam
22:15 aldaris joined #openam
22:35 roysjosh joined #openam
22:35 kim___ joined #openam
22:36 GLHMarmo1 joined #openam
22:36 asyd joined #openam
22:59 aldaris joined #openam
23:26 aldaris joined #openam

| Channels | #openam index | Today | | Search | Google Search | Plain-Text | summary