Perl 6 - the future is here, just unevenly distributed

IRC log for #openam, 2014-05-21

| Channels | #openam index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
05:34 bthalmayr joined #openam
06:28 rghose joined #openam
06:40 aldaris joined #openam
06:44 hos001 joined #openam
06:46 pfreixes joined #openam
07:21 fatbloke joined #openam
07:21 SteveFerris joined #openam
07:38 aldaris joined #openam
07:46 aldaris joined #openam
07:58 rghose Is it be possible that the load balancer is on .abc.com and the open am cookie is on .def.com ? How do I manage both domains ?
08:02 hos001 Just configure both domains
08:03 aldaris joined #openam
08:03 rghose yeah, but the installer provides me no such option
08:03 aldaris then you configure it afterwards
08:04 hos001 yes, ssoadm ...
08:04 rghose only if I can progress further!
08:04 rghose and get it installed in the first place right?
08:04 rghose :)
08:05 rghose oh man
08:06 rghose that was probably the most stupid question ever
08:29 aldaris joined #openam
08:46 aldaris joined #openam
11:12 MegaMatt joined #openam
11:14 bthalmay_ joined #openam
11:19 rghose I get this error, when adding a new site: Site URL must be a valid URL, ***. And port and deployment URI are required.
11:20 rghose https://a.b.c:port/ is the url added
11:20 MegaMatt and where’s the URI?
11:21 MegaMatt https://a.b.c:port/<deploymentURI>
11:21 rghose can't this be "/" ?
11:21 MegaMatt From the docs: Do not deploy OpenAM at the root context.
11:22 rghose oh well, since this is a LB scenario.
11:22 rghose openam is deployd on /openam
11:22 MegaMatt then the URI is openam
11:22 rghose I just wanted the lb url to be "/"
11:23 MegaMatt Aren’t you adding the FQDN and URI of the openam Server?
11:23 MegaMatt That you wish to add to the site
11:27 rghose ah well, never mind, thanks :)
11:27 MegaMatt No, I’m asking - really..
11:27 MegaMatt Are you adding the FQDN/URI of the openam that you’re trying t add to the site?
11:28 rghose I wanted the /openam on the server to be rewritten by / on the lb
11:28 rghose so to the client, it appears to be on "/"
11:29 rghose but I guess that would be a problem
11:30 MegaMatt I don’t think that’s  a problem
11:31 MegaMatt I just don’t think that’s a site
14:45 SteveFerris joined #openam
15:02 SteveFerris joined #openam
15:05 SteveFerris joined #openam
15:21 bthalmay_ joined #openam
17:04 SteveFerris joined #openam
17:30 zendron joined #openam
17:32 aldaris joined #openam
17:43 aldaris joined #openam
17:56 zendron joined #openam
18:17 aldaris joined #openam
18:40 SteveFerris joined #openam
18:57 zendron joined #openam
19:00 fatbloke joined #openam
19:24 hos001 left #openam
19:43 aldaris joined #openam
20:00 zendron joined #openam
22:18 MegaMatt joined #openam
22:30 tsmalmbe1 joined #openam
22:34 ibenox joined #openam
22:34 ibenox joined #openam
22:37 sayakb joined #openam
22:47 asyd_ joined #openam
22:52 reflecti` joined #openam

| Channels | #openam index | Today | | Search | Google Search | Plain-Text | summary