Perl 6 - the future is here, just unevenly distributed

IRC log for #openam, 2014-06-04

| Channels | #openam index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:55 pheadron joined #openam
05:55 pheadron joined #openam
06:15 Wusel_ joined #openam
06:30 Wusel_ somebody there? :)
06:32 asyd mornin
06:32 asyd g
06:35 Wusel_ i edited the login.jsp and restored then the old login.jsp. now, when i access http.../openam it says there is no organisation. only when i add &realm=/ i can login as amadmin
06:35 Wusel_ do u have any idea, what happened? :>
06:36 asyd don't you have changed something in realm dns settings?
06:36 Wusel_ no
06:36 Wusel_ i just edited the login.jsp and restarted tomcat
06:47 Wusel_ what settings can cause those behaviour?
07:00 Wusel_ Invalid Domain Alias
07:00 Wusel_ :(
07:01 Wusel_ asyd?
07:28 Wusel_ it's only working when I add realm=/ or any other
07:28 Wusel_ without this addition, it's always saing no organisation found
07:29 Wusel_ logs says
07:29 Wusel_ ERROR: Error creating logFailed message
07:29 Wusel_ java.lang.NullPointerException
07:29 Wusel_ at com.sun.identity.authentication.service.LoginState.getSSOToken(LoginState.java:1926)
07:33 Wusel_ unable to find orgname
10:42 asyd have you restart tomcat after restaured login.jsp?
11:01 Wusel_ i did
11:02 Wusel_ well, i deleted the aliases of a subrealm, added it again and now it's working again
11:02 asyd 08:36:27 <asyd> don't you have changed something in realm dns settings? :)
11:12 MegaMatt joined #openam
11:32 Wusel_ is it somewhere documented, which IDs or whatever openam needs for the login-page?
12:06 MegaMatt joined #openam
12:13 asyd Wusel_: ID you mean user identifier? it's a parameter
12:13 asyd by default it's uid iirc
12:14 MegaMatt Wouldn’t that depend on the authorization module?
12:14 rghose2 joined #openam
12:15 rghose2 left #openam
12:15 asyd indeed i refer to default one:)
12:15 rghose2 joined #openam
12:15 rghose2 hey anybody can tell me where I can find implementation of mysql datasource in the source code? Basically it looks like groups are not being retrieved from the mysql tables I specify as no query gets fired to mysql server.
12:21 asyd maybe it's https://svn.forgerock.org/openam/tags/11.0.0/openam/openam-core/src/main/java/com/sun/identity/idm/plugins/database/JdbcSimpleUserDao.java
12:21 asyd but i'm not sure though
12:41 rghose2 thanks, on 11.0.0 it is DatabaseRepo.java
14:02 MegaMatt The annoucement of the new forgerock.org site just went out :)
14:02 MegaMatt There’s a survey too: We are just getting started here, and we need your help. We have put together a short survey that will help us focus our attention on building and providing the tools, infrastructure and interactions that you want. Please take 2 minutes to complete our survey:
14:02 MegaMatt http://forgerock.org/survey
14:24 asyd MegaMatt: 1 is better than 9?
14:24 MegaMatt I haven’t looked at the survey yet myself
14:26 asyd :)
14:27 MegaMatt But looking at it, there’s no 1-9 rating, so sure .. put 1 if you’d like ;)
14:27 asyd you should add a notice
17:43 ramteid joined #openam
20:10 MegaMatt joined #openam
20:52 pheadron joined #openam
22:02 MegaMatt joined #openam
23:13 pheadron joined #openam

| Channels | #openam index | Today | | Search | Google Search | Plain-Text | summary