Perl 6 - the future is here, just unevenly distributed

IRC log for #openam, 2014-06-12

| Channels | #openam index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:09 aldaris joined #openam
00:13 aldaris joined #openam
00:18 MegaMatt joined #openam
01:47 MegaMatt joined #openam
04:41 rghose1 joined #openam
04:53 rghose1 joined #openam
06:47 _br_ joined #openam
06:59 hos001 joined #openam
07:02 fatbloke joined #openam
07:12 rghose1 joined #openam
07:21 fatbloke joined #openam
07:47 rghose1 joined #openam
08:02 tsmalmbe joined #openam
08:37 SteveFerris joined #openam
08:42 aldaris joined #openam
08:53 fatbloke joined #openam
09:07 fatbloke joined #openam
09:25 aldaris joined #openam
10:06 aldaris joined #openam
10:27 aldaris joined #openam
11:52 rghose1 On enabling e-mail based logins I get this: WARNING: AgentsRepo.getAttributes(): Unable to read/get agent attributes IdRepoException: Identity -email- of type agentonly not found.
11:52 rghose1 Message:Identity -email- of type agentonly not found.
11:58 rghose1 I have 2 datastores, one LDAP and one Mysql
12:11 MegaMatt https://lists.forgerock.org/pipermail/openam/2013-April/011408.html  ?
12:20 fatbloke joined #openam
12:39 rghose1 where to find the opendj logs?
12:39 MegaMatt openam config dir, opends dir, logs dir
12:40 rghose1 checked that, but getting no errors
12:40 MegaMatt that’s embedded clearly
12:40 rghose1 just getting some access result: SEARCH REQ conn=10 op=112389 msgID=112390 base="" scope=baseObject filter="(objectClass=*)" attrs="1.1"
12:40 rghose1 that's all in the access log
12:41 rghose1 and this: SEARCH RES conn=10 op=112405 msgID=112406 result=0 nentries=1 etime=0
12:42 MegaMatt those are two different messages
12:43 rghose1 yeah
12:43 rghose1 [12/Jun/2014:12:38:21 +0000] SEARCH REQ conn=10 op=112419 msgID=112420 base="" scope=baseObject filter="(objectClass=*)" attrs="1.1"
12:43 rghose1 [12/Jun/2014:12:38:21 +0000] SEARCH RES conn=10 op=112419 msgID=112420 result=0 nentries=1 etime=1
12:43 rghose1 get the same thing
12:43 rghose1 each time
12:43 MegaMatt that’s normal operation
12:44 rghose1 oohk
12:44 MegaMatt that’s a reqest and a response
12:44 rghose1 btw does this: "AgentsRepo.getAttributes(): Unable to read/get agent attributes IdRepoException: Identity *mail* of type agentonly not found." has anything to do with OAuth2 agent?
12:44 rghose1 agents*
12:45 MegaMatt Did you check the link I pasted?
12:45 MegaMatt It then was obvious that there was a misconfiguration in the agent boostrap
12:45 MegaMatt file:
12:45 MegaMatt com.sun.identity.agents.config.profilename was set to a wrong value,
12:45 MegaMatt refering to something inexistant.
12:45 MegaMatt I set it to the same value as com.sun.identity.agents.config.username and
12:45 MegaMatt it solved the issue.
12:57 rghose1 but I am not using any agents :P
14:26 fatbloke joined #openam
15:52 aldaris oauth2 clients are also agent accounts
16:22 asyd hello folks
16:23 aldaris hi
16:23 MegaMatt ‘ello
16:33 ramteid joined #openam
17:39 hos001 left #openam
18:16 asyd just curious, are tags for 10.1 and 11 are updated?
21:16 MegaMatt joined #openam
22:08 aldaris joined #openam
22:10 aldaris asyd, the tags aren't changed after release, why do you ask?
23:24 MegaMatt joined #openam
23:44 aldaris joined #openam
23:45 MegaMatt joined #openam

| Channels | #openam index | Today | | Search | Google Search | Plain-Text | summary