Perl 6 - the future is here, just unevenly distributed

IRC log for #openam, 2014-10-01

| Channels | #openam index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:07 MegaMatt joined #openam
01:47 ilbot3 joined #openam
01:47 Topic for #openam is now Chat about the OpenAM project - https://backstage.forgerock.com/#/downloads - OpenAM 11.0.2 is out! Channel logs at: http://irclog.perlgeek.de/openam/today
04:12 Jay Has anybody here managed to get agent builds (3.3.2) working from Peter's blog post?
05:07 ramteid joined #openam
07:09 KermitTheFragger joined #openam
08:05 fatbloke joined #openam
08:23 fatbloke joined #openam
08:29 aldaris joined #openam
08:49 aldaris joined #openam
08:59 aldaris joined #openam
09:01 jamiebowen joined #openam
09:03 aldaris Jay, still here?
10:15 aldaris1 joined #openam
11:02 aldaris joined #openam
11:08 aldaris joined #openam
11:10 jamiebowen joined #openam
11:37 jamiebowen joined #openam
11:39 MegaMatt joined #openam
11:40 aldaris joined #openam
11:47 fatbloke joined #openam
14:10 MegaMatt Jay: Peter is always around in here ;)
14:59 Jay Cool. I could use his help getting this build stuff to work. (:
15:00 Jay I'm MST. I don't know what TZ Peter is in, so using IRC may pose a challenge. But we shall see. I'll be playing around with trying to put old installtools stuff in place and seeing if I can get the build to kick off.
15:00 aldaris joined #openam
15:01 Jay aldaris, I'm here now btw.
15:05 aldaris and so am I
15:05 Jay yay.
15:05 Jay Do you happen to have any ideas on how to get the build script working for 3.3.x agents?
15:07 aldaris on a freshly installed centos 5.10 it should be sufficient to run the script from my blog; the containers.tar.gz is something you need to come up with
15:08 Jay yeah, I manually pulled in the apache headers for the container dep
15:09 Jay I don't even get that far though, because the ant command run at the end fails with the installtools dependency
15:10 aldaris so where do you run the build script?
15:10 aldaris in which folder and what is the command exactly?
15:11 Jay since this is a fresh install, I'm just using root. so /root. This way all the shortcuts for ~/agent work correctly.
15:12 aldaris are you running the ant script from the webagents folder?
15:14 Jay the first time it tried to run was from the script, which I assumed was the agent directory. so that was where I was trying it again. I didn't try it from the webagents folder. will do now
15:14 Jay ooo. magic happens.
15:15 Jay that was it.
15:15 Jay thanks. (:
15:20 aldaris feel free to reply on the mailing list then if it works well now
15:21 Jay will do
15:22 Jay was going to put a comment on the blog post, but it's still giving me the "Sorry, comments are closed for this item." error.
15:24 aldaris hmm, I get the same error, I'll have a look, thanks
15:34 aldaris Jay, fixed the commenting on the blog
15:59 Fid joined #openam
16:16 aldaris1 joined #openam
16:17 palt_ joined #openam
17:39 fatbloke joined #openam
19:15 aldaris joined #openam
19:25 aldaris joined #openam
20:42 aldaris joined #openam
23:03 aldaris joined #openam

| Channels | #openam index | Today | | Search | Google Search | Plain-Text | summary