Perl 6 - the future is here, just unevenly distributed

IRC log for #openframeworks, 2014-06-15

| Channels | #openframeworks index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:02 admsyn joined #openframeworks
00:55 admsyn joined #openframeworks
02:15 booltox joined #openframeworks
02:54 vade joined #openframeworks
05:24 lukaszw joined #openframeworks
05:36 jvcleave joined #openframeworks
06:17 charlie joined #openframeworks
06:17 charlie hi
06:17 charlie hi all
06:18 Guest13647 ok
06:18 Guest13647 is anybody out there?
08:10 nylki joined #openframeworks
09:45 nylki joined #openframeworks
11:47 nylki joined #openframeworks
14:21 vade joined #openframeworks
14:48 vade joined #openframeworks
14:52 nylki joined #openframeworks
15:01 vade joined #openframeworks
15:44 nylki joined #openframeworks
17:38 nylki joined #openframeworks
19:09 austinslominski joined #openframeworks
19:10 austinslominski does anybody have experience in dealing with ofxPlaymodes? I'm getting bad_alloc errors.
19:50 nylki joined #openframeworks
19:55 vade joined #openframeworks
20:18 austinslominski joined #openframeworks
20:31 austinslominski I am using ofSetBackgroundAuto(FALSE) to simulate motion blur, is this bad? I assume it is building a stack of frames, which seems like it would be the wrong way of going about it.
20:33 austinslominski I am also getting some allocation errors while trying to use ofxPlaymodes with it, and I'm confused about why that's happening.
20:48 nnlr joined #openframeworks
21:05 nnlr joined #openframeworks
22:19 jsph joined #openframeworks
22:19 vade joined #openframeworks
23:11 sebllll_ joined #openframeworks
23:14 vade joined #openframeworks
23:45 admsyn joined #openframeworks
23:46 jsph joined #openframeworks
23:54 SDsdSFDG joined #openframeworks

| Channels | #openframeworks index | Today | | Search | Google Search | Plain-Text | summary