Perl 6 - the future is here, just unevenly distributed

IRC log for #openframeworks, 2015-06-18

| Channels | #openframeworks index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:56 pizthewiz joined #openframeworks
02:39 masrodjie joined #openframeworks
03:12 masrodjie joined #openframeworks
03:14 pizthewiz joined #openframeworks
04:16 GuidovanPossum joined #openframeworks
05:39 meandi_1 joined #openframeworks
06:31 ShrewdSpirit joined #openframeworks
07:42 notjosh joined #openframeworks
08:35 arturo joined #openframeworks
08:41 Beliq joined #openframeworks
08:54 _mh joined #openframeworks
09:18 arturo joined #openframeworks
09:39 masrodjie joined #openframeworks
10:08 Spara joined #openframeworks
10:08 Spara hi!
10:09 Spara i've a little problem and i don't se any answer on the web
10:09 Spara i've an oftexture and when i bind it on my cube primitive
10:09 Spara my cube still grey
10:10 Spara here's what i'm doing :
10:10 Spara texColor.bind(); box.setPosition(300, 300, 0); box.rotate(spinX, 1.0, 0.0, 0.0); box.rotate(spinY, 0, 1.0, 0.0); box.draw(); texColor.unbind();
10:10 Spara any idea?
10:17 bigx joined #openframeworks
10:31 kritzikratzi joined #openframeworks
10:39 jedahan joined #openframeworks
10:46 w4ffles joined #openframeworks
10:55 w4ffles joined #openframeworks
11:19 masrodjie joined #openframeworks
11:35 _mh joined #openframeworks
11:38 ShrewdSpirit joined #openframeworks
11:41 w4ffles joined #openframeworks
11:53 w4ffles joined #openframeworks
12:35 masrodjie joined #openframeworks
12:37 masrodjie joined #openframeworks
12:43 kritzikratzi joined #openframeworks
12:48 bigx joined #openframeworks
12:53 Beliq joined #openframeworks
12:57 Beliq joined #openframeworks
13:00 Beliq joined #openframeworks
13:09 w4ffles joined #openframeworks
13:45 ShrewdSpirit_ joined #openframeworks
13:52 kritzikratzi joined #openframeworks
14:21 marcocanc joined #openframeworks
14:31 marcocanc joined #openframeworks
14:42 w4ffles joined #openframeworks
14:45 kritzikratzi joined #openframeworks
15:54 w4ffles joined #openframeworks
15:56 w4ffles joined #openframeworks
16:09 w4ffles joined #openframeworks
16:13 qseb joined #openframeworks
16:13 qseb hi
16:14 pizthewiz joined #openframeworks
16:17 qseb i'm having troubles linking any app using the 0.9 nightly on a linux64 box (running elementaryOS)  It seems i have all dependencies installed but the linking always failed with "/usr/bin/ld: cannot find -lGL"
16:18 qseb anyone got a clue ?
16:24 qseb ok, just found the problem. For some reason the lib was called libGL.so.1 a symlink fixed it
16:55 pizthewiz joined #openframeworks
17:03 w4ffles joined #openframeworks
17:03 bigx joined #openframeworks
17:39 admsyn joined #openframeworks
17:53 GuidovanPossum joined #openframeworks
17:56 jedahan joined #openframeworks
19:03 vade joined #openframeworks
19:04 pizthewiz joined #openframeworks
19:53 vade joined #openframeworks
19:57 _mh joined #openframeworks
19:58 mode9 joined #openframeworks
20:30 marcocanc joined #openframeworks
20:36 pizthewiz joined #openframeworks
20:47 masrodjie joined #openframeworks
20:55 bigx joined #openframeworks
20:58 pizthewiz joined #openframeworks
21:24 masrodjie joined #openframeworks
21:37 alski joined #openframeworks
21:40 masrodjie joined #openframeworks
22:06 vade joined #openframeworks
22:31 vade joined #openframeworks
22:48 qDot_ joined #openframeworks
23:06 pizthewiz joined #openframeworks

| Channels | #openframeworks index | Today | | Search | Google Search | Plain-Text | summary