Perl 6 - the future is here, just unevenly distributed

IRC log for #openframeworks, 2015-07-12

| Channels | #openframeworks index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:03 mhashmi_ joined #openframeworks
00:35 alski joined #openframeworks
01:48 ilbot3 joined #openframeworks
01:48 Topic for #openframeworks is now Welcome :) Site: http://openframeworks.cc/ Logs: http://irclog.perlgeek.de/openframeworks/
01:54 alski joined #openframeworks
03:03 r618 joined #openframeworks
03:50 marcocanc joined #openframeworks
04:32 jedahan joined #openframeworks
04:33 vade joined #openframeworks
04:48 billautomata joined #openframeworks
05:40 meandi_2 joined #openframeworks
05:53 billautomata joined #openframeworks
05:54 billautomata joined #openframeworks
07:07 jedahan joined #openframeworks
11:39 brwsr joined #openframeworks
13:43 bangnoise joined #openframeworks
14:10 wjf joined #openframeworks
14:34 vade joined #openframeworks
14:41 bangnoise joined #openframeworks
14:42 w4ffles joined #openframeworks
15:05 vade joined #openframeworks
15:06 mhashmi joined #openframeworks
15:53 bangnoise joined #openframeworks
16:33 w4ffles joined #openframeworks
17:39 bangnoise joined #openframeworks
17:57 rbrauer joined #openframeworks
18:49 bangnoise joined #openframeworks
18:53 MyMind joined #openframeworks
19:09 rbrauer joined #openframeworks
19:13 rbrauer I have a bunch of objects each with ofMesh. Every frame, I modify each vertex to move the mesh. I append(...) them all to a vboMesh that gets clear()ed each frame and draw that. Would that be the typical way or could I do something more efficient?
19:16 jsph joined #openframeworks
20:24 r618 joined #openframeworks
20:33 r618 joined #openframeworks
20:41 brwsr joined #openframeworks
21:02 mhashmi joined #openframeworks
21:20 w4ffles_ joined #openframeworks
21:23 billautomata joined #openframeworks
21:54 admsyn joined #openframeworks
21:57 jsph joined #openframeworks
22:29 billautomata joined #openframeworks
22:38 billautomata joined #openframeworks
22:50 mhashmi_ joined #openframeworks
23:09 alski joined #openframeworks
23:10 alski Did anyone have to do anything special to get 0.9.x working in xcode?
23:11 alski I've always kept my deployment target as 10.6, which looks like the problem, anything higher and I get a ton of Mach-O Linker errors
23:12 w4ffles joined #openframeworks
23:16 bangnoise with an existing project presumably? Try regenerating the Xcode project using project generator (save it somewhere first)
23:17 bangnoise fairly sure 0.9 requires 10.7 too
23:20 alski ahh, that's what I should do (copied over an old project)
23:55 admsyn joined #openframeworks

| Channels | #openframeworks index | Today | | Search | Google Search | Plain-Text | summary