Camelia, the Perl 6 bug

IRC log for #padre, 2010-12-17

| Channels | #padre index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
01:19 bayashiaway is now known as bayashi
02:01 Sewi joined #padre
02:23 Sewi left #padre
04:25 Alias_ left #padre
04:27 PerlPilot joined #padre
04:29 PerlJam left #padre
04:29 PerlPilot left #padre
04:29 PerlJam joined #padre
04:33 Newbie joined #padre
04:33 Newbie Hi
04:38 Newbie I was in the process of installing Padre on a Windows XP machine.  Installation progressed quite well until "Writing Makefile for Debug::Client".  During this part, the installation stopped with the message "Can't exec "cmd.exe": No such file or directory at t/lib/Debugger.pm line 33."  How should I proceed?
04:48 Alias_ joined #padre
04:49 Newbie I was in the process of installing Padre on a Windows XP machine.  Installation progressed quite well until "Writing Makefile for Debug::Client".  During this part, the installation stopped with the message "Can't exec "cmd.exe": No such file or directory at t/lib/Debugger.pm line 33."  How should I proceed?
05:52 Newbie I was in the process of installing Padre on a Windows XP machine.  Installation progressed quite well until "Writing Makefile for Debug::Client".  During this part, the installation stopped with the message "Can't exec "cmd.exe": No such file or directory at t/lib/Debugger.pm line 33."  How should I proceed?
06:14 Alias_ That doesn't look good
06:15 Alias_ I'm somewhat surprised you don't have the command line
06:18 Newbie I am too.
06:19 Newbie Any thoughts?  Should I try to re-install?  If so, do I need to attempt to remove the initial install, or will the new install simply replace?
06:25 marcela joined #padre
06:53 kaare joined #padre
07:04 Hyppolit svn: r13433 | szabgab++ | http://padre.perlide.org/trac/changeset/13433
07:04 Hyppolit Enable the win32 tests again as they started to work again. Probably they did not work earlier because the schema upgrade mechanism required external perl calls and some way it did not work with the launching of padre
07:04 Hyppolit trunk/Padre/t/lib/Padre/ trunk/Padre/t/win32/
07:05 Sewi joined #padre
07:07 szabgab Newbie: is this a regular machine or a corporate locked down version ?
07:08 szabgab can you select Start/Run and type cmd there ?
07:08 danlucraft joined #padre
07:08 danlucraft left #padre
07:12 Newbie This is a regular (personal) computer
07:14 Newbie Yes, when I select Start/Run and type cmd, I get the black screen with a title bar that says "C:\WINDOWS\System32\cmd.exe
07:15 Newbie After re-reading the error message, I think it is saying it can not execute cmd.exe because it can not find a file or directory at t/lib/Debugger.pm
07:20 Newbie Under the Padre directory, I find Debugger.pm in directories \t\files  and also \lib\Padre\Wx.  I do not have a file Debugger.pm under the directory t\lib
07:27 Newbie I am somewhat confused with your instructions.  Do I close the CPAN client, then re-open and type trunk/Padre/t/lib/Padre/ trunk/Padre/t/win32/ ?  Is this how I enable the win32 tests again?
08:14 sheepx left #padre
08:17 danlucraft joined #padre
08:17 El_Che morning
08:35 danlucraft1 joined #padre
08:35 danlucraft left #padre
09:21 danlucraft joined #padre
09:21 danlucraft1 left #padre
09:56 daxim joined #padre
10:23 Maltus joined #padre
10:31 bayashi is now known as bayashiaway
10:42 mj41 left #padre
11:22 szabgab Newbie: let's start from 0, which version of Perl have you installed?
11:23 szabgab everyone: I have a strange thing here on a WinXP running on Virtualbox
11:23 szabgab the 01-load test gets stuck in the    use_ok("Padre::DB")   line
11:24 szabgab if I add      use Padre::DB;   to the test script it can then go further
11:24 szabgab this it trunk
11:25 mj41 joined #padre
11:25 szabgab any idea how to track this down?
11:37 Maltus left #padre
11:37 Maltus joined #padre
11:41 Maltus left #padre
11:41 Maltus joined #padre
13:01 |Sno| joined #padre
13:07 Sno| left #padre
13:28 daxim left #padre
13:29 daxim joined #padre
13:59 jnap joined #padre
14:00 kaare left #padre
14:11 Maltus left #padre
14:15 Maltus joined #padre
14:19 daxim left #padre
14:36 daxim joined #padre
14:57 kaare joined #padre
15:01 Newbie I have installed Strawberry Perl 5.10.1.3
15:01 marcela left #padre
15:01 Sewi congrats :)
15:03 Newbie Are you able to read my comments from last night regarding failure of Padre install?
15:04 mj41_ joined #padre
15:05 mj41 left #padre
15:05 El_Che let me paste-bin it
15:05 mj41_ is now known as mj41
15:06 shadowpaste "Newbie" at 217.168.150.38 pasted "Newbie's problem" (30 lines) at http://paste.scsys.co.uk/60727
15:21 Alias left #padre
15:37 GabrielVieira joined #padre
15:42 szabgab Newbie: why not start with the stand-alone padre that has both strawbery and Padre ?
15:42 szabgab and then you could upgrade
15:42 szabgab or pick up strawberry professional
15:44 Newbie I wondered about that.  Please confirm to use "Add/Remove Programs" to uninstall Strawberry Perl.  Then, do I need to do anything to remove the partial install of Padre?
16:10 Newbie Removal of Strawberry Perl and Padre is complete.  I will re-boot my computer and install Padre that includes Strawberry.  Thank you for your help.  Your work is appreciated!
16:18 Newbie left #padre
16:25 daxim left #padre
16:29 dapatrick joined #padre
16:37 jnap left #padre
16:52 jnap joined #padre
17:21 toi joined #padre
17:44 toi left #padre
17:56 jnap left #padre
17:56 jnap joined #padre
17:59 Trelane joined #padre
18:20 Di-ima left #padre
18:34 Di-ima joined #padre
19:30 danlucraft left #padre
19:40 Di-ima left #padre
19:59 jnap left #padre
20:20 Maltus left #padre
20:30 toi joined #padre
20:44 GabrielVieira2 joined #padre
20:50 GabrielVieira left #padre
21:45 toi left #padre
21:58 kaare left #padre
23:28 dapatrick left #padre
23:48 Sewi left #padre

| Channels | #padre index | Today | | Search | Google Search | Plain-Text | summary