Camelia, the Perl 6 bug

IRC log for #padre, 2012-11-13

| Channels | #padre index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
03:54 Foxcool joined #padre
04:35 user_5511 joined #padre
04:35 botbot Welcome user_5511
05:24 sewi joined #padre
07:12 Molaf joined #padre
07:35 dod joined #padre
08:03 dod joined #padre
08:12 dod joined #padre
08:32 Maltus joined #padre
08:36 sugar_ joined #padre
08:44 Maltus joined #padre
09:05 dod1 joined #padre
09:15 dod joined #padre
09:48 Di-ima joined #padre
10:49 dod joined #padre
11:08 dod joined #padre
12:10 ServerSage joined #padre
12:45 daxim_ joined #padre
13:16 sugar joined #padre
13:18 sugar_ joined #padre
13:36 elocky joined #padre
13:37 user_9079 joined #padre
13:37 botbot Welcome user_9079
13:39 elocky After installing cpan on my ubuntu 10.04 server padre not longer opens. It acts as if it wants to fully open but it does not. Has anybody experienced this or has a solution to this? The error that i keep getting is 'compilation failed in require at /usr/share/perl5/Wx/App.pm line 61. Help please!!!
14:31 bowtie joined #padre
14:32 bowtie hi
14:33 bowtie elocky, hi
14:35 elocky Hi
14:36 elocky Im having a bit of a problem.
14:36 bowtie ok
14:36 bowtie padre version please
14:37 bowtie perl version
14:38 elocky perl 5
14:38 elocky padre ver .50
14:38 bowtie perl 5.xx is this system perl or local
14:39 elocky not sure, how can i determine if its local or not?
14:40 bowtie try perl -V
14:40 elocky tells me the ver of perl which is 5.10.1
14:41 elocky im sorry it seems to be local
14:41 bowtie ok
14:43 bowtie as the current version of Padre is 0.96, see -> http://packages.debian.org/sid/padre for a current deb
14:45 bowtie or consider running from a local perl see -> http://padre.perlide.org/t​rac/wiki/DownloadPerlbrew
14:50 elocky You think downloading the latest version of padre may solve this?
14:51 elocky cd
14:53 bowtie elocky, as you said you are running ubuntu 10.4 lts, I think I would recommend you go down the local lib route using perlbrew, that way you will have the benefit of lts and a current version of padre in harmony
15:11 kaare joined #padre
17:19 stkowski joined #padre
17:19 dod joined #padre
17:31 mib_tb937i joined #padre
17:31 botbot Welcome mib_tb937i
18:02 Maltus joined #padre
18:04 user_9861 joined #padre
18:05 botbot Welcome user_9861
18:06 user_9861 hi, keep getting error message: Can't locate object method "select" via package "Padre::DB::SyntaxHighLight"
18:07 user_9861 hi, keep getting error message: Can't locate object method "select" via package "Padre::DB::SyntaxHighLight"
18:08 user_9861 hi, keep getting error message: Can't locate object method "select" via package "Padre::DB::SyntaxHighLight"
18:12 lostinfog joined #padre
18:26 rindolf joined #padre
18:55 rolock joined #padre
18:56 rolock cant seem to open padre 0.50 on ubuntu 10.04.
18:58 bowtie rolock, hi current Padre version is 0.96
18:58 rolock what is the best way to upgrade to 0.96?
19:03 bowtie rolock, see today’s backlog http://irclog.perlgeek.de/​padre/2012-11-13#i_6149502
19:08 rolock familiar with perlbrew but dont understand 'go the local lib route using perlbrew'.
19:09 bowtie rolock, it was meant as use a local lib, do it with perlbrew
19:31 GabrielVieira joined #padre
20:07 LeK joined #padre
20:30 rindolf joined #padre
22:40 thing joined #padre
23:18 jayallen joined #padre

| Channels | #padre index | Today | | Search | Google Search | Plain-Text | summary