Camelia, the Perl 6 bug

IRC log for #padre, 2013-08-20

| Channels | #padre index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:33 user_111 joined #padre
04:05 sewi joined #padre
07:34 perlite joined #padre
08:48 botbot joined #padre
08:48 botbot Hi I am botbot the #padre channel bot (v0.18), please op me
10:07 sixbb joined #padre
11:11 bowtie_ joined #padre
11:12 sixbb joined #padre
11:12 bowtie_ sixbb: hi
11:12 sixbb hello
11:13 bowtie_ sixbb: debug issue fix in current trunk ie Padre 0.99
11:13 sixbb ok
11:13 bowtie_ sixbb: it was an ip issue,
11:14 sixbb is that the problem I was having with programs that worked under "run" but not under "debug"?
11:14 bowtie_ sixbb: your test file works ok
11:14 bowtie_ sixbb: yes
11:15 sixbb that's been so long ago it's hard to remember. :D
11:15 sixbb ok well if I get some time today I'll check it out
11:16 bowtie_ sixbb: ip time out, as it was assuming localhost == 127.0.0.1 but when you have an ip6 stack it was doing localhost == ::1
11:16 bowtie_ sixbb: so now its hard codded
11:16 bowtie_ sixbb: so you should be able to see the hanning listener with netstat -l
12:40 asarch joined #padre
12:50 Di-ima joined #padre
14:49 bowtie_ joined #padre
15:15 kaare joined #padre
20:08 ron joined #padre
20:13 ron Have just tried to install Padre on my Windows XP SP3 with Strawberry Perl. Before that, I installed Alien::wxWidgets and Wx as per instructions here: http://padre.perlide.org/trac​/wiki/DownloadStrawberryPerl Installing Padre via cpan, install Padre, at the end it produced this test summary: Test Summary Report ------------------- t/12_mime.t              (Ws
20:14 ron t/12_mime.t              (Wstat: 256 Tests: 758 Failed: 1)   Failed test:  757   Non-zero exit status: 1 t/93_padre_filename_win.t (Wstat: 0 Tests: 7 Failed: 0)   TODO passed:   1-7 Files=62, Tests=2528, 256 wallclock secs ( 1.08 usr +  0.41 sys =  1.48 CPU) Result: FAIL Failed 1/62 test programs. 1/2528 subtests failed. dmake.exe:  Error code 255, while maki
20:14 ron ng 'test_dynamic'   PLAVEN/Padre-0.98.tar.gz   E:\strawberry\c\bin\dmake.exe test -- NOT OK //hint// to see the cpan-testers results for installing this module, try:   reports PLAVEN/Padre-0.98.tar.gz Running make install   make test had returned bad status, won't install without force Stopping: 'install' failed for 'Padre'. Failed during this command:  PLAVE
20:14 ron N/Padre-0.98.tar.gz                     : make_test NO  Can you suggest how I can get around this? Should I install it with force? Thanks, Ron
20:22 bowtie_ ron:  yes, fixed in http://padre.perlide.org/trac/wiki/Development, also see http://padre.perlide.org/trac/log/
20:29 sugar joined #padre
22:32 ron Thanks. Up and running!
23:56 jq joined #padre

| Channels | #padre index | Today | | Search | Google Search | Plain-Text | summary