Perl 6 - the future is here, just unevenly distributed

IRC log for #padre, 2014-06-23

| Channels | #padre index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
03:26 kaare joined #padre
04:06 sewi joined #padre
04:37 kaare joined #padre
05:00 toi joined #padre
06:33 Di-ima joined #padre
06:55 dod joined #padre
08:20 botbot Welcome eSgr
08:33 botbot Welcome sugar
09:50 dolmen joined #padre
10:13 dolmen1 joined #padre
10:17 dolmen2 joined #padre
10:32 dolmen2 left #padre
10:57 dolmen joined #padre
11:33 dolmen joined #padre
11:59 dod joined #padre
12:18 dod joined #padre
13:02 dolmen left #padre
13:54 kaare joined #padre
16:05 notEvilEnough joined #padre
16:19 botbot Welcome eSgr_wech
16:45 dolmen joined #padre
17:34 dod joined #padre
17:46 bloosnail joined #padre
17:46 bloosnail help
17:50 bloosnail hello?
17:53 bowtie bloosnail: hi
17:53 bloosnail im having trouble installing padre on ubuntu, could you help me?
17:54 bowtie bloosnail: what version of ubuntu and Padre
17:55 bloosnail ubuntu Release: 14.04, and the latest version of padre
17:55 bowtie bloosnail:  I trust you have looked at -> http://padre.perlide.org/trac/wiki/DownloadUbuntu
17:56 bloosnail yeah im there now
17:56 bowtie bloosnail: what Padre version please
17:56 bloosnail how do i check, ive been trying sudo apt-get install padre
17:56 bloosnail sorry im not very familiar with ubuntu
17:58 bowtie bloosnail: suggest that as you are not very ubuntu familiar that you start by install: synaptic
17:59 bowtie apt-get install synaptic
17:59 bowtie update packages
17:59 bowtie then you will see Padre 1.00
18:00 bloosnail i tried sudo apt-get install synaptic and got this error
18:00 bloosnail sudo apt-get install synaptic Reading package lists... Done Building dependency tree        Reading state information... Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies:  libwx-perl:i386 : Depends: perl:i386 (>= 5.10.1-12ubuntu2) but it is not going to be installed                    Depends: pe
18:00 bloosnail er there was more but it's not copy+pasting over
18:00 bowtie bloosnail: did you do what it suggested?
18:01 bowtie I am running 14.04 here on i686 with synaptic running ok
18:02 bloosnail oh i thought it meant to "sudo apt-get install -f synaptic" instead of just "sudo apt-get install -f"
18:02 bloosnail i think it is working now
18:02 bloosnail oh padre is working now too
18:03 bloosnail ok thanks a lot
18:03 bowtie bloosnail: you will find it dose help if you read the comments :)
18:03 bowtie bloosnail: any thing else?
18:04 bloosnail no i think i can figure things out from here
18:04 bloosnail thanks again though
18:04 bowtie bloosnail: ok, until next time then :)
18:25 lostinfog joined #padre
18:48 bowtie joined #padre
18:49 botbot joined #padre
18:49 botbot Hi I am botbot the #padre channel bot (v0.19)
19:57 jowe joined #padre
20:57 El_Che gabor's mail answer isn't very optimistic
20:57 bowtie El_Che: hi
20:57 El_Che hi bowtie
20:58 bowtie I worked out how to do svn2git :)
20:58 El_Che whose toes would one step on by moving the repository to something like github?
21:00 bowtie look here -> https://github.com/PadreIDE
21:00 El_Che I mean the "now official"
21:03 bowtie hold on looking for some info :)
21:05 notEvilEnough left #padre
21:09 bowtie El_Che: remember this -> http://irclog.perlgeek.de/​padre/2014-05-06#i_8687695
21:11 bowtie El_Che: what's your github nick?
22:09 El_Che bowtie: nxadm
22:09 El_Che sleep now
22:09 El_Che bye
22:11 bowtie El_Che: &
23:55 lostinfog left #padre

| Channels | #padre index | Today | | Search | Google Search | Plain-Text | summary