Perl 6 - the future is here, just unevenly distributed

IRC log for #padre, 2014-09-12

| Channels | #padre index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
03:27 kaare joined #padre
04:29 sewi joined #padre
05:07 kaare joined #padre
05:59 dod joined #padre
07:45 dod joined #padre
07:47 dod joined #padre
08:59 Kirkegaard joined #padre
15:56 notEvilEnough joined #padre
16:48 Di-ima joined #padre
17:40 dod joined #padre
19:24 Renato joined #padre
19:25 Renato Hi all
19:25 Renato Please, I need some help on Padre install ... is this the right place to be ?
19:36 Renato seems somehow Padre hardcoded looks for perl at /usr/bin ... however, the version installed on /usr/bin is a old one ... I've installed perl-5.20 at /usr/local/bin ... and that is the one I catch when run "which perl" in the command line ... but even that way, Padre still using /usr/bin/perl
19:37 Renato ...then, when I access some options on menu, Padre hangs, printing the error on terminal:
19:37 Renato # padre Perl v5.11.0 required--this is only v5.10.1, stopped at /usr/local/share/perl5/Padre/D​ocument/Perl/Starter/Style.pm line 3. BEGIN failed--compilation aborted at /usr/local/share/perl5/Padre/D​ocument/Perl/Starter/Style.pm line 3. Compilation failed in require at /usr/local/share/perl5/Padr​e/Document/Perl/Starter.pm line 23. BEGIN failed--compilation ab
19:38 Renato http://mibpaste.com/gBYR6u
22:23 Alias joined #padre
22:23 Alias Hi
22:32 sugar_ joined #padre
22:41 sugar__ joined #padre

| Channels | #padre index | Today | | Search | Google Search | Plain-Text | summary