Perl 6 - the future is here, just unevenly distributed

IRC log for #padre, 2014-11-02

| Channels | #padre index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
01:51 Di-ima joined #padre
07:37 mib_oplfo6 joined #padre
07:37 mib_oplfo6 Hi guys!
07:38 kaare joined #padre
07:38 mib_oplfo6 I cannot install Padre on my Fedora 20 box.
07:39 mib_oplfo6 I know there is already a rpm package. However I want install the current version via cpan
07:39 dod joined #padre
07:42 mib_oplfo6 That failes because ExtUtils::Embed is missing. When I try to install this package the error says ExtUtils::Embed is a Perl 5.20 package and I should install Perl 5.20. I have Perl 5.18 and think I will not get Perl 5.20 before Fedora 21. Have I realy install Perl 5.20 to get the Padre installation running?
13:35 sewi joined #padre
13:48 Kirkegaard joined #padre
14:52 ilbot2 joined #padre
14:52 Topic for #padre is now Welcome to Padre, The Perl IDE, latest release is 1.00 http://padre.perlide.org | Archive Log: http://irclog.perlgeek.de/padre/today | Don't paste! Use http://paste.scsys.co.uk/padre | for basic help just type help
15:33 sewi joined #padre
15:38 dod joined #padre
15:39 dod joined #padre
18:15 sewi joined #padre
19:08 itcharlie joined #padre
19:30 kaare joined #padre
20:41 shadowpaste joined #padre

| Channels | #padre index | Today | | Search | Google Search | Plain-Text | summary