Perl 6 - the future is here, just unevenly distributed

IRC log for #padre, 2016-01-31

| Channels | #padre index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
04:52 kaare joined #padre
08:42 ealn joined #padre
08:43 elan joined #padre
08:50 dod joined #padre
08:53 elan Hi I'm a beginner of Perl and I'm trying to setup Padre in OS X. I'm following option 2 described here: http://padre.perlide.org/download/osx.html
08:53 elan things fail for me in 'install Padre' step
08:53 elan I get this error:
08:53 elan checking if C compiler (clang -mmacosx-version-min=10.5) works with SDK/version options... configure: error: in `/Users/eelango/.cpan/build/Alien-wxWid​gets-0.67-xMoJiF/wxWidgets-3.0.2/bld': configure: error: no.  Try a different SDK
08:54 elan I'm running OS X 10.11.3.. looks like my SDK is newer than what Aliend-wxWidgets is expecting?
08:56 dod joined #padre
10:54 sewi joined #padre
11:33 sewi1 joined #padre
12:42 bowtie_ joined #padre
13:23 asarch joined #padre
14:53 itcharlie joined #padre
17:40 sewi joined #padre
19:18 itcharlie left #padre
21:28 bowtie joined #padre
21:33 dod joined #padre
21:35 dod joined #padre
21:39 bowtie joined #padre

| Channels | #padre index | Today | | Search | Google Search | Plain-Text | summary