Perl 6 - the future is here, just unevenly distributed

IRC log for #padre, 2016-07-31

| Channels | #padre index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:01 notEvilEnough joined #padre
03:35 notEvilEnough joined #padre
04:26 asarch joined #padre
05:07 kaare_ joined #padre
05:35 sewi joined #padre
06:21 galactus6x joined #padre
06:21 galactus6x Hello All!
06:23 galactus6x I have a problem. I have Padre installed on Ubuntu 12.04 on my desktop but I upgraded to Ubuntu MATE 16.04 on my laptop and it won't install there. Ubuntu 10.10 is the newest binary on the Padre site. Any ideas? Thanks! I wanna learn Perl!
06:29 galactus6x Help!
06:33 galactus6x Cool. Sorry for bothering anyone.  Maybe the python folks are more helpful. Bye.
06:38 dima__ joined #padre
08:19 atcroft joined #padre
14:32 kaare_ joined #padre
15:54 gui-user joined #padre
15:56 gui-user padre doesn't start.  It complains that it cannot change locale to en_GB but that's not my locale.  Trying to use --locale doesn't change anything.  How to work around?
16:02 gui-user help
17:50 gui-user never did figure out the locale issue -- but it turns out not to be fatal.  what was fatal was the sqlite issue where /usr/share/perl5/Padre/Locker.pm needs to set the pragma BEFORE it begins the transaction -- not after.  At least it opens now...
18:58 itcharlie joined #padre
19:12 notEvilEnough joined #padre
20:20 atcroft joined #padre
23:42 notEvilEnough joined #padre

| Channels | #padre index | Today | | Search | Google Search | Plain-Text | summary