Perl 6 - the future is here, just unevenly distributed

IRC log for #puppet-openstack, 2013-05-24

| Channels | #puppet-openstack index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:14 bodepd_ mgagne: https://review.openstack.org/#/c/30375/1
00:14 bodepd_ I'm going to see if I can get it done now
00:15 mgagne bodepd: I would have liked to get feedback from people asking and posting patches related to puppet 2.6 support (dprince)
00:16 mgagne bodepd: but as you said in #openstack-infra, we are blocked :-/
00:16 bodepd_ forget 2.6 support
00:16 bodepd_ I sent out that note to the list as well
00:16 bodepd_ I have been as nice as I can
00:16 bodepd_ as an FYI, dropping 2.6.x was already agreed upon
00:16 bodepd_ RDO just never updated their repos
00:16 mgagne alright
00:17 bodepd_ I think it was a miscommunication on their end
00:31 odyi joined #puppet-openstack
00:46 openstackgerrit Dan Bode proposed a change to stackforge/puppet-openstack: refactor quantum configuration  https://review.openstack.org/29160
03:37 openstackgerrit joined #puppet-openstack
05:08 mjeanson joined #puppet-openstack
07:06 dachary joined #puppet-openstack
07:17 openstackgerrit A change was merged to stackforge/puppet-openstack: set floating_ip in test_file to false  https://review.openstack.org/30223
07:19 openstackgerrit Dan Bode proposed a change to stackforge/puppet-openstack: refactor quantum configuration  https://review.openstack.org/29160
08:14 d3u joined #puppet-openstack
08:15 derekh joined #puppet-openstack
10:54 mruza joined #puppet-openstack
13:02 dprince joined #puppet-openstack
13:56 dachary I see "rr: Could not retrieve catalog from remote server: Error 400 on SERVER: Puppet::Parser::AST::Resource failed with error ArgumentError:\
13:56 dachary Invalid resource type firewall at /etc/puppet/modules/apache/manifests/vhost.pp:276"
13:57 dachary which is either because apache::vhost was called without configure_firewall => false
13:57 dachary or because rake modules:clone pulled a version that's too recent and has configure_firewall => true as a default
14:03 dachary or because rake modules:clone misses a dependency
14:06 dachary git clone git://github.com/puppetlabs/puppetlabs-firewall firewall
14:06 dachary fixed the problem
14:20 dachary EmilienM: fc__ would you be so kind as to share the URL of the manifests you are using for deploying grizzly with puppet ?
14:30 otherwiseguy joined #puppet-openstack
15:14 dprince joined #puppet-openstack
15:47 otherwiseguy joined #puppet-openstack
18:52 devicenull joined #puppet-openstack
20:43 otherwiseguy joined #puppet-openstack
21:05 mruza joined #puppet-openstack
21:50 dachary joined #puppet-openstack
22:16 dachary joined #puppet-openstack
23:19 openstackgerrit A change was merged to stackforge/puppet-keystone: Manage updates to keystone user password with keystone_user  https://review.openstack.org/27117

| Channels | #puppet-openstack index | Today | | Search | Google Search | Plain-Text | summary