Perl 6 - the future is here, just unevenly distributed

IRC log for #thinkup, 2013-12-10

| Channels | #thinkup index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
23:43 PaulB0 joined #thinkup
03:00 hub_ joined #thinkup
04:57 useragent_ joined #thinkup
05:00 hub_ joined #thinkup
05:30 useragent joined #thinkup
09:55 quentinms joined #thinkup
11:42 g_byers joined #thinkup
11:43 g_byers joined #thinkup
12:08 quentinms joined #thinkup
14:10 PaulB0 joined #thinkup
15:19 sjefen6 joined #thinkup
15:48 useragent joined #thinkup
16:05 quentinms Hi! When I try to add a new Foursquare user I get the following error message "deprecated: This API version will be deprecated soon. Please switch to using an API version v >= 20120609. For more information, see http://bit.ly/IdewPO and http://bit.ly/vywCav" and the user is not added. Is there any way to fix this?
17:35 TheQuicksilver_ joined #thinkup
18:20 quentinms joined #thinkup
18:32 Sange joined #thinkup
20:21 quentinms joined #thinkup
20:21 quentinms Hi! When I try to add a new Foursquare user I get the following error message "deprecated: This API version will be deprecated soon. Please switch to using an API version v >= 20120609. For more information, see http://bit.ly/IdewPO and http://bit.ly/vywCav" and the user is not added. Is there any way to fix this?

| Channels | #thinkup index | Today | | Search | Google Search | Plain-Text | summary