Perl 6 - the future is here, just unevenly distributed

IRC log for #webwork, 2013-05-21

| Channels | #webwork index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
00:32 mgage_ Paul_Pearson:
00:32 Paul_Pearson Hi
00:33 mgage_ how have things been going on testcourses?  has there been any trouble?
00:33 Paul_Pearson My classes have been over for a few weeks.
00:33 Paul_Pearson There was not any trouble during the semester.
00:33 Paul_Pearson (Other than what I already reported.)
00:34 mgage_ you were building some practice classes recently
00:34 mgage_ for PREP
00:34 Paul_Pearson All I have done is to add students.
00:34 Paul_Pearson Also, I wrote a new problem to try to answer Spyro's forum question.
00:35 mgage_ there have been quite a few improvements to the math4 theme so I'm just checking to see if it has raised any issues.  In general I like how it looks.
00:35 Paul_Pearson I noticed that the answer blanks were cutting off part of what I would type in.
00:35 Paul_Pearson I'll get a screen shot and send it to you.
00:35 mgage_ I saw that interchange -- didn't get a chance to read it closely
00:35 mgage_ kk
00:35 mgage_ not  just that the answer blanks were to short.
00:36 Paul_Pearson No, the bottom half of the text was getting cut off.
00:36 mgage_ hmm
00:36 Paul_Pearson For some reason two fingered scrolling on the touch pad is not working in the library browser.
00:37 mgage_ browser1?
00:38 mgage_ for browser3 you have to scroll near the edge   -- because touch is captured by selection modes
00:39 Paul_Pearson browser1
00:39 mgage_ kk -- thanks for the heads up
00:40 Paul_Pearson Also, I'm getting a continuously updated graph in the lower left corner with stuff like 21 FPS (0-60).
00:40 Paul_Pearson check your email.
00:41 Paul_Pearson in browser1 the two finger touchpad scrolling barely works (scrolls about a millimeter at a time).
00:43 Paul_Pearson two finger touchpad scrolling does work on browser3.
00:45 mgage_ are the inputs cut off in the chrome browser as well as firefox?
00:45 mgage_ I didn't understand the part about the graph
00:46 Paul_Pearson nevermind about the graph.
00:46 mgage_ there are lots of issues with the display in librarybrowser3  --  I don't know how hard they are to fix but until they are browser3 isn't ready
00:46 Paul_Pearson I just realized I was looking at problems in my "experimental" directory.
00:46 Paul_Pearson One of those problems uses THREE.js, which has such a graph in the lower left corner.
00:47 mgage_ k
00:47 Paul_Pearson I just forgot about that...
00:49 Paul_Pearson Yes, I'm having "text chop" issues with Chrome, too.
00:49 Paul_Pearson check your email.
00:50 Paul_Pearson I sent a picture of the webwork login page in chrome, with my login and password typed in.
00:50 Paul_Pearson They were unreadable on the screen.
00:51 mgage_ that's interesting -- I'm not seeing that here on chrome.  I'll try firefox
00:51 Paul_Pearson Is there some parameter to adjust the height of textboxes that is either not set or is set too small in the math4 theme?
00:51 mgage_ I'm sure there are such parameters -- I'd have to go hunt for them.
00:51 mgage_ or probably tell Geoff  -- that would be quicker.
01:29 mgage_ joined #webwork
02:20 mgage_ joined #webwork
03:00 mgage_ joined #webwork
14:22 mgage_ joined #webwork
16:11 Paul_Pearson joined #webwork
17:43 Paul_Pearson joined #webwork
18:04 mgage_ joined #webwork
18:52 ionparticle joined #webwork
18:52 ionparticle hi mgage
18:52 ionparticle thanks for the merge
18:57 ionparticle sorry about missing the hangout, we've got Monday off here and I get in late + time difference
19:01 mgage_ joined #webwork
19:04 Paul_Pearson joined #webwork
19:04 Paul_Pearson mgage: I got some github email related to changes in AnswerFormatHelp.pl
19:05 Paul_Pearson Feel free to make changes to that (as long as you don't break it).
19:05 Paul_Pearson Let me know if I need to to anything.
19:06 mgage_ yes -- you might like to check it over -- I don't think I broke it but I don't use it extensively.  If you look at the comment there might need to be a further modification to finish the job.
19:06 mgage_ Here is the error that was showing up in the logs:
19:08 mgage_ Use of uninitialized value $numberHelpExists in numeric ne (!=) at (eval 23847) line 590.
19:08 mgage_ and similar ones
19:10 mgage_ this may not have fixed that entirely -- we can either initialize the variables to 0 at the top or we can not do a comparison in the if statement
19:13 Paul_Pearson Let's initialize the variables to 0.
19:14 Paul_Pearson If it's quick for you to do that, please do it.  (I'm still not good at interacting with github -- I still need to learn the workflow).
19:15 Paul_Pearson Otherwise, it looks good :)
19:16 mgage_ sure -- I can do that -- it's only in my github at the moment -- I've submitted it to openwebwork but I'll wait until john jones pulls it in.
20:20 mgage_ joined #webwork
21:39 mgage_ joined #webwork
22:38 mgage_ joined #webwork
23:27 mgage_ joined #webwork

| Channels | #webwork index | Today | | Search | Google Search | Plain-Text | summary